# Table of Contents

Get Started – Your First Recording ................................................................................................................................. 7
  Get Help in Camtasia Studio ........................................................................................................................................... 8

Recorder .................................................................................................................................................................................. 9
  Your First Recording – Use the Default Settings ......................................................................................................................... 10
  Learn to Use Recorder .......................................................................................................................................................... 11
    Record the Entire Screen .................................................................................................................................................... 12
    Record with Widescreen or Standard Dimensions ............................................................................................................... 13
    Record a Region, Area, or Window ........................................................................................................................................ 15
    Move or Resize the Recording Area ..................................................................................................................................... 16
  Lock Recording Area to Window or Application ................................................................................................................... 17
  Recorder’s Preview Window .................................................................................................................................................... 18
  Record Audio in Camtasia Recorder ....................................................................................................................................... 20
    No Sound? Troubleshoot the Volume Level .......................................................................................................................... 22
    Audio Recording Tips ............................................................................................................................................................ 23
  Record a Webcam in Camtasia Recorder .................................................................................................................................. 24
  The .CAMREC Recording File ............................................................................................................................................... 25
  Change the Recorder Hotkeys .................................................................................................................................................... 27
  Show or Hide Recording Toolbars ........................................................................................................................................... 28
  Add Markers While Recording .................................................................................................................................................. 30
  Add a System Stamp While Recording .................................................................................................................................... 31
  Add a Caption While Recording ................................................................................................................................................ 32
  Add Mouse Click Sounds While Recording .............................................................................................................................. 33
  Add a Cursor Effect While Recording ....................................................................................................................................... 34
  Draw on the Screen While Recording (ScreenDraw) .................................................................................................................... 36
  Record a PowerPoint Presentation ................................................................................................................................................ 39
    Enable the PowerPoint Add-In ................................................................................................................................................ 41
      PowerPoint Add-In Watermark Options .................................................................................................................................. 42
    Advanced Video and Audio Setup Options .............................................................................................................................. 43
    Save PowerPoint Slides as Images .......................................................................................................................................... 44
    Recorder Tips ................................................................................................................................................................................ 46
    Camtasia SmartFocus™ Recording Tips .................................................................................................................................. 47
    Recording Equipment ............................................................................................................................................................... 48

Edit and Add Effects to Your Video ......................................................................................................................................... 49
  Manage Video Projects .......................................................................................................................................................... 51
    Import a Zipped Project ............................................................................................................................................................ 52
    Back up a Project Automatically (AutoSave) ............................................................................................................................ 53
    Export a Project as a Zip File .................................................................................................................................................. 54
  Camtasia Editor ......................................................................................................................................................................... 55
    Editing Dimensions ................................................................................................................................................................. 57
    Welcome Window ................................................................................................................................................................. 58
    Clip Bin ....................................................................................................................................................................................... 59
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Video Effects</td>
<td>114</td>
</tr>
<tr>
<td>Zoom and Pan</td>
<td>116</td>
</tr>
<tr>
<td>Voice Narration</td>
<td>109</td>
</tr>
<tr>
<td>Remove Noise from Audio</td>
<td>104</td>
</tr>
<tr>
<td>Even Out Audio Volume Levels</td>
<td>103</td>
</tr>
<tr>
<td>Replace Audio with Silence</td>
<td>102</td>
</tr>
<tr>
<td>Adjust Volume Up or Down</td>
<td>100</td>
</tr>
<tr>
<td>Fade Audio In or Out</td>
<td>98</td>
</tr>
<tr>
<td>Adjust Dolly Up or Down</td>
<td>96</td>
</tr>
<tr>
<td>Add or Delete a Dolly Keyframe</td>
<td>94</td>
</tr>
<tr>
<td>Import Media into the Clip Bin</td>
<td>91</td>
</tr>
<tr>
<td>Library</td>
<td>64</td>
</tr>
<tr>
<td>Import Media into the Library</td>
<td>66</td>
</tr>
<tr>
<td>Remove Noise from Audio</td>
<td>69</td>
</tr>
<tr>
<td>Even Out Audio Volume Levels</td>
<td>71</td>
</tr>
<tr>
<td>Replace Audio with Silence</td>
<td>73</td>
</tr>
<tr>
<td>Adjust Volume Up or Down</td>
<td>74</td>
</tr>
<tr>
<td>Fade Audio In or Out</td>
<td>75</td>
</tr>
<tr>
<td>Add or Delete a Zoom Keyframe</td>
<td>77</td>
</tr>
<tr>
<td>Set Default Zoom Options</td>
<td>79</td>
</tr>
<tr>
<td>Add or Delete a Zoom Keyframe</td>
<td>80</td>
</tr>
<tr>
<td>Navigate the Timeline</td>
<td>82</td>
</tr>
<tr>
<td>Make a Selection</td>
<td>84</td>
</tr>
<tr>
<td>Cut a Selection</td>
<td>85</td>
</tr>
<tr>
<td>Mark-In or Mark-Out a Video Clip</td>
<td>86</td>
</tr>
<tr>
<td>Split a Clip</td>
<td>87</td>
</tr>
<tr>
<td>Extend the Frame of a Clip</td>
<td>88</td>
</tr>
<tr>
<td>Change the Duration of a Clip or Element</td>
<td>89</td>
</tr>
<tr>
<td>Adjust the Clip Speed</td>
<td>90</td>
</tr>
<tr>
<td>Save the Current Frame as an Image</td>
<td>91</td>
</tr>
<tr>
<td>Add a Marker</td>
<td>92</td>
</tr>
<tr>
<td>Move Audio Clips on the Timeline</td>
<td>93</td>
</tr>
<tr>
<td>Add, Remove, or Adjust an Audio Point</td>
<td>94</td>
</tr>
<tr>
<td>Fade Audio In or Out</td>
<td>96</td>
</tr>
<tr>
<td>Adjust Dolly Up or Down</td>
<td>98</td>
</tr>
<tr>
<td>Adjust Dolly Up or Down</td>
<td>100</td>
</tr>
<tr>
<td>Replace Audio with Silence</td>
<td>102</td>
</tr>
<tr>
<td>Even Out Audio Volume Levels</td>
<td>103</td>
</tr>
<tr>
<td>Remove Noise from Audio</td>
<td>104</td>
</tr>
<tr>
<td>Vocal Enhancements</td>
<td>107</td>
</tr>
<tr>
<td>Voice Narration</td>
<td>109</td>
</tr>
<tr>
<td>Save Timeline Audio as MP3 or WAV File</td>
<td>111</td>
</tr>
<tr>
<td>Video Effects</td>
<td>114</td>
</tr>
<tr>
<td>Title Clips</td>
<td>115</td>
</tr>
<tr>
<td>Zoom and Pan</td>
<td>116</td>
</tr>
<tr>
<td>Set Default Zoom Options</td>
<td>119</td>
</tr>
<tr>
<td>Add or Delete a Zoom Keyframe</td>
<td>122</td>
</tr>
<tr>
<td>Edit a Zoom Keyframe</td>
<td>124</td>
</tr>
<tr>
<td>Apply a Tilt Effect</td>
<td>126</td>
</tr>
<tr>
<td>Pan around the Video</td>
<td>127</td>
</tr>
<tr>
<td>SmartFocus™ Auto Zoom and Pan</td>
<td>129</td>
</tr>
</tbody>
</table>
Produce and Share a Video .............................................................................................................................................. 184
Produce using Custom Production Settings .................................................................................................................... 198
Produce and Share to Popular Destinations ................................................................................................................... 194
Produce and Share Directly to ScreenCast.com ............................................................................................................. 190
Produce and Share Directly to YouTube ......................................................................................................................... 186
Produce to Flash (MPEG-4, FLV or SWF) ........................................................................................................................ 200
Flash Templates ............................................................................................................................................................. 201
Flash Template Examples ............................................................................................................................................... 202
Flash Template Theme ..................................................................................................................................................... 204
Flash Video Dimensions .................................................................................................................................................... 205
Flash File Format and Compression ................................................................................................................................ 206

Add a Callout ..................................................................................................................................................................... 133
Move, Resize, Rotate, or Delete a Callout .......................................................................................................................... 135
Callout Properties and Effects ............................................................................................................................................. 138
Text Shape Callout ............................................................................................................................................................. 141
Shape Callout – No Text .................................................................................................................................................... 143
Sketch Motion Callout ........................................................................................................................................................ 145
Highlight Callouts ............................................................................................................................................................... 147
Transparent Hotspot Callout ............................................................................................................................................... 150
Add a Hotspot to a Callout .................................................................................................................................................. 152
Blur the Screen with a Callout ........................................................................................................................................... 154
Spotlight Callout ................................................................................................................................................................. 156
Text-Only Callout ............................................................................................................................................................... 158
Keystroke Callouts .............................................................................................................................................................. 159
Auto Generate Keystroke Callouts .................................................................................................................................... 161
Use Your Own Image as a Callout ...................................................................................................................................... 163
Cursor Effects ......................................................................................................................................................................... 165
Transitions .............................................................................................................................................................................. 167
Open and Closed Captions .................................................................................................................................................. 169
Add Captions to Video by Synchronizing Text and Audio ............................................................................................... 172
Add Captions to Video by Manually Setting Caption Points .......................................................................................... 173
Quiz and Survey .................................................................................................................................................................... 174
Question Types ....................................................................................................................................................................... 175
Add a Quiz or Survey ............................................................................................................................................................ 176
Quiz or Survey Appearance and Feedback ......................................................................................................................... 177
Picture-in-Picture (PIP) ...................................................................................................................................................... 178
Choose the Editing View for the PIP Video .......................................................................................................................... 179
Record Camera (Webcam) Video in Camtasia Studio .......................................................................................................... 181
Modify a Picture-in-Picture (PIP) Video .............................................................................................................................. 182
Produce and Share a Video .................................................................................................................................................. 184

4
Get Started – Your First Recording


This is the power of screen recording.

Camtasia Recorder is designed to be simple and easy-to-use starting with your first recording - just click the Record button. The default settings found in Recorder gives you a high resolution, master recording file that includes:

- Full screen recording
- **Microphone audio** recording
- System audio recording (Not available for users of the XP Operating System)
- SmartFocus zoom and pan keyframes to automatically optimize the viewing experience
- Cursor data used to enhance the cursor in Editor
- Keyboard shortcut data used to generate automatic callouts in Editor

Record the full screen.

This is the default setting that works well for most recordings.

- SmartFocus keyframes are recorded for better playback when video is shared at a smaller dimension.
- Cursor data is recorded to allow enhancements.
- Keyboard shortcuts are captured that can autogenerate Callouts.

Record microphone and system audio.

By default, microphone and system audio are both recorded.

**Note:** System audio is not available for Microsoft XP users.

- Speak into the mic to test the audio level.
- Use the slide control to increase or decrease the level.
- Audio should not test into the red zone or clipping will occur.

The Preview Window appears and plays your video.

To edit your video before you share, click **Save and Edit**. In the **Editing Dimensions** dialog box, click **OK** to accept the default dimensions.

- **OR**

  To share right away, click **Produce and Share** to create a shareable video. Step through the production wizard using the default settings to create a Web-ready MPEG4 video.
Get Help in Camtasia Studio

Help File

To open context-sensitive help in Camtasia Studio, click the Help or Assist Me buttons throughout the application. You can also press F1 on the keyboard to access context-sensitive help.

The Camtasia Studio help file uses the following series of notes:

- **Note:** Provides additional information about a concept.
- **Tip:** Provides helpful hints or suggestions for applying the procedures describe in the text.
- **Important:** Provides important information essential to the completion of a task.
- **Path:** Provides the path to get to a location or option in the application.

**Tooltips**

Hover your cursor over an option, Camtasia Recorder provides tooltips with additional information about the option. Some tooltips include a link to context-sensitive help on the recording option.

To disable the tooltips, select Camtasia Recorder > Tools > Options > Program tab > Enable tooltips option.

**Welcome Window**

The Welcome Window provides access to video tutorials to get you started in Camtasia Studio. The Welcome Window appears when you open Camtasia Studio or select Help > Show Welcome Window.

**Learning Center**

The Learning Center provides additional training and documentation resources including video tutorials, sample project files, and PDF guides available to download and print.

**Recorder**

With Camtasia Recorder, you record exactly what you want: the entire screen, specific dimensions, a region, window, or application. And, Recorder is designed to be simple and easy-to-use starting with your first recording – just click the Record button and begin your onscreen activity.

Recorder automatically records:

- Microphone audio recording
- System audio recording (Not available for users of the XP Operating System)
- **SmartFocus** zoom and pan keyframes to automatically optimize the viewing experience
- Keyboard shortcut data that generates automatic callouts in Editor
- Cursor data that allows you to customize the cursor in Editor

**Record PowerPoint**

Share more than just the slides from a presentation, use the Camtasia Studio PowerPoint Add-in to record and share PowerPoint presentations for attendees to watch again or for people unable to attend the presentation.

With the PowerPoint Add-in, you can:

- Quickly record and produce a PowerPoint presentation as an interactive video to appear on a Web page.
- Include audio or camera video to include as a Picture-in-Picture recording.
- Save the PowerPoint recording as a Camtasia Studio project file (.camproj) to edit or produce into a variety of file formats.
- Automatically add markers to the recording file for each slide in the presentation. If you include a table of contents in the final video, the markers appear as table of contents entries.
Your First Recording – Use the Default Settings

Camtasia Recorder is designed to be simple and easy-to-use starting with your first recording - just click the Record button. The default settings found in Recorder gives you a high resolution, master recording file that includes:

- Full screen recording
- **Microphone audio** recording
- **System audio** recording (Not available for users of the XP Operating System)
- **SmartFocus** zoom and pan keyframes to automatically optimize the viewing experience
- Cursor data used to enhance the cursor in Editor
- Keyboard shortcut data used to generate automatic callouts in Editor

To edit your video before you share, click **Save and Edit**. In the **Editing Dimensions** dialog box, click **OK** to accept the default dimensions.

**-OR:**

To share right away, click **Produce** then step through the production wizard to create a Web-ready MPEG4 video.

After editing, click **Produce and Share** to create a shareable video. Step through the production wizard using the default settings to create a Web-ready MPEG4 video.
Learn to Use Recorder

By default, SmartFocus™ keyframes are automatically recorded and will appear during the editing process on the Zoom track. SmartFocus zooms in on areas within the recording to optimize the viewing experience for videos produced dimensions smaller than the original recording. See Camtasia SmartFocus Recording Tips.

In addition to screen recording, Camtasia Recorder allows you to draw on the screen and add effects while recording.

1. Choose area to record:
   - Full screen recording is the default.
   - Record with custom dimensions
   - Record a region

2. Record from a Web Camera

3. Record Audio
   - Microphone audio is recorded by default.
   - System Audio is recorded by default (option not available if using Windows XP)

4. Click the Record button to begin.

5. Click the Stop button or press <F10>. The recording preview appears. See:
   - Edit the recording
   - Produce into a shareable format

See also:
- The .CAMREC Recording File
- Change the Recorder Hotkeys
- Show or Hide Recording Toolbars
- Record a PowerPoint Presentation
- Recorder Tips
- Recording Equipment
Record the Entire Screen

Select Full Screen to record large, maximized applications or all activity on your computer desktop.

1. Open Camtasia Recorder.
2. Click the Full Screen button.
3. Optional: Record from a Web Camera. This becomes picture-in-picture in the main video.
4. Record Audio. By default, both microphone and system audio are recorded.
5. Click the Record button.
6. Press F10 to stop recording. The Preview Window appears.
   - Click Save and Edit to open your video in Editor where you can enhance and edit the video.
   - Click Produce to open the Production Wizard to create a shareable video.

See also:
- Record with Widescreen or Standard Dimensions
- Record a Region, Area, or Window
- Move or Resize the Recording Area
- Lock Recording Area to Window or Application
- Recorder’s Preview Window
- Record Audio in Camtasia Recorder
Record with Widescreen or Standard Dimensions

Select **Custom** to record using preset dimensions based on Widescreen or Standard aspect ratios.

1. Open Camtasia Recorder.
2. Click the **Custom** button. The custom options expand.
3. Click the down arrow to select from a list of Widescreen or Standard options. Or, enter dimensions (in pixels) into the **Width** and **Height** fields.

4. **Optional**: Record from a **Web Camera**. This becomes picture-in-picture in the main video.

5. Record **Audio**. By default, both microphone and system audio are recorded.
6. Click the **Record** button.
7. Press **F10** to stop recording. The **Preview Window** appears.
   - Click **Save and Edit** to open your video in **Editor** where you can enhance and edit the video.
   - Click **Produce** to open the **Production Wizard** to create a shareable video.

See also:

- **Record the Entire Screen**
- Record a Region, Area, or Window
- Move or Resize the Recording Area
- Lock Recording Area to Window or Application
- Recorder’s Preview Window
- Record Audio in Camtasia Recorder
Record a Region, Area, or Window

Record a specific area of the screen, a window, or an application.

1. Open Camtasia Recorder.
2. Click the Custom button. The custom options expand.

3. Click the down arrow and choose Select area to record.
   - Move the cursor around the screen to highlight the areas that can be recorded. Click on area to select.
   - To record a region that you choose, click and drag the mouse cursor to make the selection. Release mouse when done.
4. Optional: Record from a Web Camera. This becomes picture-in-picture in the main video.

5. Record Audio. By default, both microphone and system audio are recorded.
6. Click the Record button.
7. Press F10 to stop recording. The Preview Window appears.
   - Click Save and Edit to open your video in Editor where you can enhance and edit the video.
   - Click Produce to open the Production Wizard to create a shareable video.

See also:
- Record the Entire Screen
- Record with Widescreen or Standard Dimensions
- Move or Resize the Recording Area
- Lock Recording Area to Window or Application
- Recorder’s Preview Window
- Record Audio in Camtasia Recorder
Move or Resize the Recording Area

When you click the Record button, a green, dashed line appears around your recording area.

- Click the compass icon inside the recording area and drag it to a new location on the screen.
- Click and drag a handle on a corner of the recording area to resize the recording area.

See also:

- Record the Entire Screen
- Record with Widescreen or Standard Dimensions
- Record a Region, Area, or Window
- Lock Recording Area to Window or Application
- Recorder’s Preview Window
- Record Audio in Camtasia Recorder
Lock Recording Area to Window or Application

The Lock to application option allows you to select a Widescreen or Standard recording dimension and lock the area to be recorded to that exact dimension.

If the recording area is changed, the window or application automatically resizes to stay within the recording boundaries.

When used in conjunction with the Lock Aspect Ratio option, proper aspect ratio is maintained if further resizing is needed.

1. Click on the window or application to be recorded to foreground it on the desktop.
2. Open Camtasia Recorder.
3. Click the Custom button. The custom options expand.
4. Click the down arrow to select from a list of Widescreen or Standard options.
5. Drag the recording area on top of the window or application.
6. Click Recorder’s Custom down arrow and select Lock to Application. The window or application will be resized to fit the dimension.
7. Click the Lock Aspect Ratio icon to ensure proper aspect ratio is maintained if further resizing is needed.

See also:
- Record the Entire Screen
- Record with Widescreen or Standard Dimensions
- Record a Region, Area, or Window
- Move or Resize the Recording Area
- Recorder’s Preview Window
- Record Audio in Camtasia Recorder
Recorder’s Preview Window

The preview window appears once you stop a recording. This allows you to preview any audio, camera video, and effects recorded.

Change the View

| Shrink to Fit | Click the Shrink to Fit button to view the entire recording within the preview window. In this view, the recording preview is scaled down to fit within the window. The preview may appear fuzzy or pixilated. This does not reflect the quality of the final recording file. |
| View at 100% | Click the View at 100% button (Recommended) to view the full recording video. If you recorded the full screen or at large dimensions, scroll bars may appear in the preview to allow you to view the entire video. |

Post-Recording Options

<p>| Save and Edit | Save the recording as a .camrec file, close the Preview Window, open Editor with the video in the Clip Bin and on the timeline. Camtasia Recorder remains open. |
| Save As | Save the recording file as a .camrec or .avi file and close the Preview Window. Camtasia Recorder remains open. |</p>
<table>
<thead>
<tr>
<th><strong>Produce</strong></th>
<th>Save the recording file and open the Production Wizard to produce the file into a shareable format.</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Delete</strong></td>
<td>Permanently delete the recording file.</td>
</tr>
</tbody>
</table>

See also:
- Record the Entire Screen
- Record with Widescreen or Standard Dimensions
- Record a Region, Area, or Window
- Move or Resize the Recording Area
- Lock Recording Area to Window or Application
- Record Audio in Camtasia Recorder
Record Audio in Camtasia Recorder

It is important to create your recordings with the best possible audio quality since audio codecs used in producing the final video may cause audio quality to degrade.

If the audio source is on and set up properly, the source meter appears active in Recorder and for all active sources in the Audio dropdown.

- No Audio? See No Sound? Troubleshoot the Volume Level and Audio Recording Tips.
- The live audio meters in the dropdown are not available of users of Microsoft XP.

To Record Audio

1. Enable the Audio option.

2. Click the Audio dropdown to select the audio source. Available sources show an active audio meter.

3. Adjust the Input level so the highest volume displays in the green to yellow range. Audio clipping may occur in the mid-orange to red range.
4. Click **OK**.

You can also record audio at a later time with the **Voice Narration** option in Editor.

See also:
- Record the Entire Screen
- Record with Widescreen or Standard Dimensions
- Record a Region, Area, or Window
- Move or Resize the Recording Area
- Lock Recording Area to Window or Application
- Recorder’s Preview Window
No Sound? Troubleshoot the Volume Level

Speak into your microphone or turn up the speaker audio. You should see the audio meter respond. If it does not, use the table below to troubleshoot a solution.

<table>
<thead>
<tr>
<th>Level</th>
<th>Issue</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Audio level is in the green range and responds to changes in the audio.</td>
<td>No change needed.</td>
<td></td>
</tr>
<tr>
<td>Audio level does not change when audio is present.</td>
<td>▶ Verify that the selected audio input source is connected and turned on. ▶ Verify that the correct audio input source is selected. To verify, click the <strong>Audio</strong> dropdown and select <strong>Options</strong>. ▶ Verify that the volume is not muted.</td>
<td></td>
</tr>
<tr>
<td>Audio level is too low. (i.e. Audio is not in the green to yellow range.)</td>
<td>Drag the slider to the right.</td>
<td></td>
</tr>
<tr>
<td>Audio level is in the yellow to orange range where clipping might occur.</td>
<td>Drag the slider to the left.</td>
<td></td>
</tr>
<tr>
<td>Audio level is in the orange to red range where clipping will occur.</td>
<td>Drag the slider to the left.</td>
<td></td>
</tr>
</tbody>
</table>
Audio Recording Tips

➤ **Use a USB microphone**
USB microphones use less computer resources and record better audio than an analog microphone connected to your computer’s audio card.

➤ **Practice using a microphone**
Experiment with different volume levels and different microphone placement. Six inches from the microphone is usually good to record full tones, but not too close that other noises interfere.

➤ **Record in a quiet location**
Any microphone can pick up nearby noises. Most office areas have a lot of background noise that you may or may not notice. Take a second and listen. What do you hear?

➤ **Block the computer’s humming sound**
Build a small box lined with foam to put your microphone in as you record, use pillows or blankets to muffle the noise, or cover your head with the blanket.

➤ **Use a script**
A script helps you produce the best audio by allowing you to avoid mistakes or saying um or uh. If you do not want a formal presentation, an outline can help reduce some mistakes.

➤ **Project and enunciate**
Speak as though you are addressing a small audience in a large room.

➤ **Monitor the audio level as you record**
The green to yellow range indicates normal. Orange to red warns you are too close to the over-modulated input. Best audio quality occurs when the Audio Input meter is in the green to very light orange range.

➤ **Use the Editor’s Audio Enhancements after you record**
Audio enhancements help you automatically improve the quality of the audio tracks by evening out volume levels and by removing noise.
Record a Webcam in Camtasia Recorder

Record camera video such as a video of the speaker, with your screen recording. In Camtasia Studio, add the camera recording to the PIP track to embed as a Picture-in-Picture (PIP) clip or to include as a side-by-side video.

Camtasia Recorder only supports camera recording when saving to the .camrec file format. To change the file format, select Tools > Options > General tab.

1. Click on the Webcam button to enable webcam recording.

2. Click the dropdown to select the camera device.

Camtasia Recorder does not support Digital video (DV) cameras.

3. A live preview of the Web camera appears to the right of the Webcam option. To view a larger preview, hover your cursor over the preview thumbnail.

4. To change the camera options, select Camera dropdown > Options.

You can record camera video at a later time with the Record camera option in Camtasia Studio.
The .CAMREC Recording File

Camtasia Studio records in one of two file formats; as a CAMREC or AVI. By default screencast recordings are saved as a CAMREC file.

The CAMREC is a custom file container that holds more than just a video file. Other video editing software can’t read or open a CAMREC file. The data contained in the CAMREC allows you to edit your video within Camtasia Studio after recording is complete.

The CAMREC file may contain:
- AVI screen recording
- Webcam video to use as a Picture-in-Picture
- Cursor data
- SmartFocus zoom and pan keyframe data
- Keyboard shortcut data
- Audio from a microphone
- System audio
- Marker data

To Change the Recording File Format

Camtasia Recorder, Tools > Options > General tab > Saving group box > Record to option.

Select one of the following formats:

<table>
<thead>
<tr>
<th>Camtasia Recording File (.camrec):</th>
</tr>
</thead>
<tbody>
<tr>
<td>Default recording file format. Proprietary TechSmith file format used to store screen and camera recording plus metadata about various streams into a single package. To add markers, apply SmartFocus, or record a Web camera, you must record with this format.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Audio Video Interleave (.avi):</th>
</tr>
</thead>
<tbody>
<tr>
<td>Use .avi files to share the recording outside of Camtasia Studio. You cannot add markers, apply Camtasia SmartFocus™, or record a Web camera with the .avi format.</td>
</tr>
</tbody>
</table>

Extract the AVI or WMV from a CAMREC Recording
The **Extract Camrec Contents** option allows you to extract the screen (.avi) and camera (.wmv) recording files from the .camrec file. Use this option to edit the main video and Picture-in-Picture (PIP) clips separately.

Or, use the AVI file extracted from the CAMREC with a third-party video editor as long as you have the TSCC or EnSharpen codec installed on the computer. When installing Camtasia Studio, the TSCC codec is also installed.

If you don't have Camtasia Studio installed on the computer you will use to edit the video, you can [download the TSCC or EnSharpen codec](https://www.techsmith.com/download.html).

To Extract the AVI or WMV:

1. In Camtasia Studio, right-click on a .camrec file in the Clip Bin.
2. Select **Extract Camrec Contents** from the context menu.
3. Select the destination and click **OK**.

The .avi (screen recording) and .wmv (camera recording) files save to the directory selected.
Change the Recorder Hotkeys

Camtasia Recorder > Tools > Options > Hotkeys tab.

To assign keyboard hotkeys:
1. Select a recording function.
2. Choose the shortcut keystrokes.
3. Click OK.

Default Hotkeys

<table>
<thead>
<tr>
<th>Option</th>
<th>Hotkey</th>
</tr>
</thead>
<tbody>
<tr>
<td>Record/Pause</td>
<td>F9</td>
</tr>
<tr>
<td>Stop</td>
<td>F10</td>
</tr>
<tr>
<td>Marker</td>
<td>CTRL + M</td>
</tr>
<tr>
<td>ScreenDraw</td>
<td>CTRL + SHIFT + D</td>
</tr>
<tr>
<td>Select Region</td>
<td>None</td>
</tr>
<tr>
<td>Hide Tray Icon</td>
<td>None</td>
</tr>
<tr>
<td>Mute</td>
<td>None</td>
</tr>
</tbody>
</table>
Show or Hide Recording Toolbars

You can customize which toolbars appear on the toolbar during recording. By default, only the basic recording controls and audio toolbar appear when recording.

![Image of recording toolbars]

Full Screen Recording Minimizes the Recording Toolbar

When recording full screen, the recording toolbar minimizes to the system tray. Click the tray icon to access the recording options. Click the tray icon to hide it again.

If you open or move the toolbar into the recording area, the toolbar will be included in the final recording. To change when the toolbar minimizes, select Tools > Options > General tab > Minimize to system tray during recording.

The following image shows the different states of the Recorder seen in the task bar: Armed and ready to record, recording is paused, and currently recording.

![Image of recording states]

Show or Hide Recording Toolbars

1. In Recorder, select Tools > Recording Toolbars. The Recording Toolbars dialog box appears.

![Image of Recording Toolbars dialog box]

2. Enable or disable the desired toolbars.

   The Audio and Camera toolbars are only available when recording audio or camera.

3. Click OK.
Audio Toolbar

The **Audio Input meter** displays the audio level for the recording. The best audio quality occurs when the Audio Input meter is in the green to light orange range. Audio clipping may occur in the mid-orange to red range. Drag the slider to adjust the audio.

Webcam Toolbar

A live preview of the **Web camera** appears on the Camera toolbar. To view a larger preview, hover your cursor over the preview thumbnail.

Statistics Toolbar

The statistics toolbar provides information about the recording performance including: frames, frame rate (in frames per second), and the duration of the recording.

Effects Toolbar

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>ScreenDraw</strong></td>
<td>Click to enable ScreenDraw and to expand the ScreenDraw tools.</td>
</tr>
<tr>
<td>ScreenDraw Tools</td>
<td>Click to select a tool. Select an option from the dropdown to change the default tool.</td>
</tr>
<tr>
<td><strong>Add Marker</strong></td>
<td>Click to add a marker.</td>
</tr>
<tr>
<td><strong>Cursor Effects</strong></td>
<td>Click to expand the cursor effects options:</td>
</tr>
<tr>
<td></td>
<td>▶ Highlight Cursor</td>
</tr>
<tr>
<td></td>
<td>▶ Highlight Clicks</td>
</tr>
</tbody>
</table>
Add Markers While Recording

Add markers during a .camrec recording in Camtasia Recorder or while editing in Camtasia Studio.

Insert markers to:

- Create recording notes. For example, mark a pause in the recording to cut out during editing.
- Set points to split a long video into multiple videos.
- Create navigation points. If you include a table of contents in the final video, the markers appear as table of contents entries.

To add a marker while recording, press <CTRL + M> or click the Add Marker button on the Recording toolbar.

To view markers added during recording, import the .camrec file into Camtasia Studio. The markers appear on the Timeline.

See also:

- Record a Webcam in Camtasia Recorder
- The .CAMREC Recording File
- Show or Hide Recording Toolbars
- Add a System Stamp While Recording
- Add a Caption While Recording
- Add Mouse Click Sounds While Recording
- Add a Cursor Effect While Recording
- Draw on the Screen While Recording (ScreenDraw)
- Record a PowerPoint Presentation
Add a System Stamp While Recording

A system stamp inserts recording information such as time/date and elapsed time into the recording.

Camtasia Recorder permanently overlays the system stamp text onto the recording. This cannot be removed or edited within Camtasia Studio.

1. Before recording, choose the system stamp options. Select Effects > Options > Annotation tab > System Stamp group box.
2. Click the Time/Date Format button to change the order and layout of the Time/Date stamp. Click OK when finished.
3. In the Annotation tab, click OK to exit.
4. Turn on the System Stamp option. Select Effects > Annotation > Add System Stamp. A checkmark lets you know the option is turned on.

The system stamp appears in each recording file until the option is turned off. Select Effects > Annotation > Add System Stamp.

System Stamp Options

<table>
<thead>
<tr>
<th>Stamp Option</th>
<th>Description</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>Time/Date</td>
<td>Click the Time/Date Format button to change the order and layout of the Time/Date stamp. Use the Time/Date stamp when you need to know exactly when something occurred in the recording, such as for usability testing.</td>
<td>![Example of Time/Date stamp]</td>
</tr>
<tr>
<td>Elapsed time</td>
<td>Shows the amount of time passed since the recording started.</td>
<td>![Example of Elapsed time]</td>
</tr>
<tr>
<td>Display Time/Date first</td>
<td>Determines the order when including both the Time/Date and Elapsed time.</td>
<td>![Example of Display Time/Date first]</td>
</tr>
<tr>
<td>Options</td>
<td>Customize the font and background for the system stamp.</td>
<td></td>
</tr>
</tbody>
</table>

See also:

- Record a Webcam in Camtasia Recorder
- The .CAMREC Recording File
- Show or Hide Recording Toolbars
- Add Markers While Recording
- Add a Caption While Recording
- Add Mouse Click Sounds While Recording
- Add a Cursor Effect While Recording
- Draw on the Screen While Recording (ScreenDraw)
- Record a PowerPoint Presentation
Add a Caption While Recording

Use captions to add copyright information, special instructions, additional information, etc.

Camtasia Recorder permanently overlays the caption text onto the recording. Adding captions or callouts in Camtasia Studio creates a similar effect. However, captioning and callouts in Camtasia Studio can be edited.

1. Before recording, select Effects > Options > Annotation tab > Caption group box.
2. Enter the caption text in the Caption field.
3. Enable the Prompt before capture to show the caption dialog prior to recording.
4. Click the Caption Options button to customize the font and background for the caption. Click OK.
5. In the Annotation tab, click OK to exit.
6. Turn on the Caption option. Select Effects > Annotation > Caption. A checkmark lets you know the option is turned on.

The caption appears in each recording file until the option is turned off. Select Effects > Annotation > Caption.

See also:
- Record a Webcam in Camtasia Recorder
- The .CAMREC Recording File
- Show or Hide Recording Toolbars
- Add Markers While Recording
- Add a System Stamp While Recording
- Add Mouse Click Sounds While Recording
- Add a Cursor Effect While Recording
- Draw on the Screen While Recording (ScreenDraw)
- Record a PowerPoint Presentation
Add Mouse Click Sounds While Recording

With these options, the mouse click sounds are permanently burned into the recording and cannot be changed or removed.

To have Recorder gather cursor data that can be enhanced and edited in Camtasia Studio, leave the Make cursor effects editable in Camtasia Studio option enabled within the Cursor tab.

Add Mouse Click Sound Effects

Mouse click sound effects play a sound whenever you click the mouse button.

1. Before recording, select Effects > Options > Sound tab.
2. To use different audio files than those provided, click the Browse buttons. Search for and select the audio files (.wav). Click OK.
3. In the Sound tab, click OK to exit.
4. Turn on the Mouse Click Sounds option. Select Effects > Sound > Use Mouse Click Sounds. A checkmark lets you know the option is turned on.

The sounds appear in each recording file until the option is turned off. Select Effects > Sound > Use Mouse Click Sounds.

See also:
- Record a Webcam in Camtasia Recorder
- The .CAMREC Recording File
- Show or Hide Recording Toolbars
- Add Markers While Recording
- Add a System Stamp While Recording
- Add a Caption While Recording
- Add a Cursor Effect While Recording
- Draw on the Screen While Recording (ScreenDraw)
- Record a PowerPoint Presentation
Add a Cursor Effect While Recording

With these options, the cursor is permanently burned into the recording and cannot be changed or removed.

To have Recorder gather cursor data that can be enhanced and edited in Camtasia Studio, leave the Make cursor effects editable in Camtasia Studio option enabled within the Cursor tab.

Highlight the Cursor or Mouse Clicks

The Highlight Cursor effect focuses the viewer’s attention on the movement of the mouse cursor and ensures the cursor does not blend into the background. The Highlight Clicks effect adds animated emphasis to mouse clicks during recording.

1. Select Effects > Options > Cursor tab > Disable the Make cursor effects editable in Camtasia Studio option
2. In the Highlight cursor group box, choose the shape, size, color, and opacity.
3. In the Highlight mouse clicks group box, choose the shape, size, and color for the left and right mouse clicks.
4. Click OK.

To enable effects before recording, select Effects > Cursor > Highlight Clicks, Highlight Cursor, or Highlight Cursor & Clicks.

To enable effects during recording, click Cursor Effects on the Recording toolbar to expand the options. Select Highlight Cursor, Highlight Clicks, or both options.

Record with a Custom Cursor

1. Select Effects > Options > Cursor tab > Disable the Make cursor effects editable in Camtasia Studio option
2. In the Cursor group box, select the Use custom cursor or Use cursor from file option.

Camtasia Recorder supports cursor (.cur) or icon (.ico) files for the custom cursor. C:\Windows\Cursors includes several icons you can use as the custom cursor.

3. Click OK.

To enable effects before recording, select Effects > Cursor > Highlight Clicks, Highlight Cursor, or Highlight Cursor & Clicks.

To enable effects during recording, click Cursor Effects on the Recording toolbar to expand the options. Select Highlight Cursor, Highlight Clicks, or both options.

During recording, the system default cursor shows. The custom cursor is burned into the recording file and appears during the recording preview.
Show or Hide the Cursor
To not record the cursor, select Effects > Cursor > Hide Cursor. During the recording, the cursor appears on the screen. However, the cursor will not appear in the recording preview or recording file.

See also:
- Record a Webcam in Camtasia Recorder
- The .CAMREC Recording File
- Show or Hide Recording Toolbars
- Add Markers While Recording
- Add a System Stamp While Recording
- Add a Caption While Recording
- Add Mouse Click Sounds While Recording
- Draw on the Screen While Recording (ScreenDraw)
- Record a PowerPoint Presentation
Draw on the Screen While Recording (ScreenDraw)

With these options, the drawing is permanently burned into the recording and cannot be changed or removed. Adding arrows or callouts in Camtasia Studio creates a similar effect. However, arrows and callouts in Camtasia Studio can be edited.

Add drawing effects like arrows and circles over the screen as you record with ScreenDraw.

Use ScreenDraw While Recording (Custom Dimensions)

1. Open Recorder.
2. Select Tools > Recording Toolbars > Effects toolbar.
3. Click the Record button to begin recording. After the countdown, the ScreenDraw option appears.
4. Click the ScreenDraw button on the Effects toolbar.

5. The ScreenDraw tools expand. Select a tool and click and drag to draw on the screen.
6. To change the default tools, select an option from the dropdown list next to a tool on the Effects toolbar.
7. To undo the last ScreenDraw action, press <CTRL + Z>.
8. To exit ScreenDraw mode, press <ESC> or <CTRL + SHIFT + D>.

Use ScreenDraw While Recording (Full Screen)
1. Open Recorder.
2. Select **Tools > Recording Toolbars > Effects toolbar**.
3. Click the **Record** button to begin recording. After the countdown, press <CTRL + SHIFT + D> to enable ScreenDraw.
4. Use the **ScreenDraw hotkeys** to select tools, tool width, shape, and color.
5. Click and drag with to draw on the screen.
6. To undo the last ScreenDraw action, press <CTRL + Z>.
7. To exit ScreenDraw mode, press <ESC> or <CTRL + SHIFT + D>.

ScreenDraw Hotkeys
When recording the full screen, use the ScreenDraw hotkeys to enable ScreenDraw and to change the tools. You can change the tool, color, or width of the drawing tools.

<table>
<thead>
<tr>
<th>Option</th>
<th>Hotkey</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enable ScreenDraw</td>
<td>CTRL + SHIFT + D</td>
</tr>
<tr>
<td>Tool Width</td>
<td>1 through 8</td>
</tr>
<tr>
<td>Shape</td>
<td></td>
</tr>
<tr>
<td>Frame</td>
<td>F</td>
</tr>
<tr>
<td>Highlight</td>
<td>H</td>
</tr>
<tr>
<td>Ellipse</td>
<td>E</td>
</tr>
<tr>
<td>Pen</td>
<td>P</td>
</tr>
<tr>
<td>Line</td>
<td>L</td>
</tr>
<tr>
<td>Arrow</td>
<td>A</td>
</tr>
<tr>
<td>Color</td>
<td></td>
</tr>
<tr>
<td>Black</td>
<td>K</td>
</tr>
<tr>
<td>Blue</td>
<td>B</td>
</tr>
<tr>
<td>Cyan</td>
<td>C</td>
</tr>
<tr>
<td>Green</td>
<td>G</td>
</tr>
<tr>
<td>Yellow</td>
<td>Y</td>
</tr>
<tr>
<td>White</td>
<td>W</td>
</tr>
<tr>
<td>-------</td>
<td>----</td>
</tr>
<tr>
<td>Magenta</td>
<td>M</td>
</tr>
<tr>
<td>Red</td>
<td>R</td>
</tr>
<tr>
<td><strong>Undo</strong></td>
<td><strong>CTRL + Z</strong></td>
</tr>
<tr>
<td><strong>Redo</strong></td>
<td><strong>CTRL + Y</strong></td>
</tr>
<tr>
<td><strong>Exit ScreenDraw</strong></td>
<td><strong>ESC</strong></td>
</tr>
</tbody>
</table>

See also:

- Record a Webcam in Camtasia Recorder
- The .CAMREC Recording File
- Show or Hide Recording Toolbars
- Add Markers While Recording
- Add a System Stamp While Recording
- Add a Caption While Recording
- Add Mouse Click Sounds While Recording
- Add a Cursor Effect While Recording
- Record a PowerPoint Presentation
Record a PowerPoint Presentation

Use the Camtasia Studio PowerPoint Add-in to record and produce PowerPoint presentations from within Microsoft PowerPoint®.

1. In Camtasia Studio, choose Record PowerPoint from the Record the Screen menu:

2. Microsoft PowerPoint® opens. Open a PowerPoint presentation to record.

3. Select the recording options from the PowerPoint Add-in Toolbar.
   - To record voice narration, enable Record Audio.
   - To record camera video (Picture-in-Picture), enable Record Camera.
   - To preview the camera stream while recording, enable Camera Preview.
   - Click Camtasia Studio recording options to change the settings. See PowerPoint Add-In Options.

4. Click the Record button.

5. The presentation opens in presentation mode. A Camtasia Studio dialog opens in the lower right corner of the screen. Click the Click to begin recording button.

6. Progress through the PowerPoint presentation slides.

7. To stop the recording before the last slide, press <ESC>. To stop the recording at the end of the presentation, click Stop recording.
8. Enter a file name and location and click **Save**. The presentation recording saves as a Camtasia Studio recording file (.camrec).

### PowerPoint Add-In Hotkeys

<table>
<thead>
<tr>
<th>Option</th>
<th>Hotkey</th>
</tr>
</thead>
<tbody>
<tr>
<td>Record</td>
<td>CTRL + SHIFT + F9</td>
</tr>
<tr>
<td>Pause</td>
<td>CTRL + SHIFT + F9</td>
</tr>
<tr>
<td>Stop</td>
<td>CTRL + SHIFT + F10</td>
</tr>
</tbody>
</table>

See **PowerPoint Recording Tips**.

### PowerPoint Recording Tips

Use the following tips for best results when recording and sharing a PowerPoint presentation.

- **Best Font**: 32 Arial
- **Use Sans serif fonts**
- **Use high contrasts**: Either a light background with a dark font or a dark background with a light font
- **Use simple backgrounds**
- **Spell check before recording**
- **Use the Notes option** – import slide notes into Camtasia Studio as captions
- **Use Title placeholders** – title text imports into Camtasia Studio as table of contents markers
- **Use well-cropped images**
- **Use simple animations**
- **Add transitions between slides** in PowerPoint, not Camtasia Studio. Use the same transition throughout the entire presentation.

See also:

- **Record a Webcam in Camtasia Recorder**
- **The .CAMREC Recording File**
- **Show or Hide Recording Toolbars**
- **Add Markers While Recording**
- **Add a System Stamp While Recording**
- **Add Mouse Click Sounds While Recording**
- **Add a Cursor Effect While Recording**
- **Draw on the Screen While Recording (ScreenDraw)**
- **Record a PowerPoint Presentation**
Enable the PowerPoint Add-In

Use the Camtasia Studio PowerPoint Add-in to record and produce PowerPoint presentations from within Microsoft PowerPoint®.

In the Camtasia Studio installation, the add-in is enabled by default. You can enable the add-in at a later time by selecting Camtasia Studio > Tools > Options > PowerPoint tab > Enable PowerPoint Add-in.

PowerPoint Add-In Options

- Microsoft PowerPoint® 2007 > Add-ins tab > PowerPoint Add-in toolbar > Options button
- Microsoft PowerPoint® 2003 and earlier versions > PowerPoint Add-in toolbar > Options button

See also:
- PowerPoint Add-In Watermark Options
- Advanced Video and Audio Setup Options
PowerPoint Add-In Watermark Options

Add a watermark to:
- Identify the video owner/creator.
- Protect intellectual property.
- Brand a video with a company’s or institution’s logo.

You can also add a watermark in the Production Wizard in Camtasia Studio.

See PowerPoint Add-In Options.
# Advanced Video and Audio Setup Options

Microsoft PowerPoint® 2007 > Add-ins tab > PowerPoint Add-in Toolbar > Options > Advanced

Microsoft PowerPoint® 2003 and earlier versions > PowerPoint Add-in toolbar > Options > Advanced

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Video Codec</td>
<td>Displays the selected video codec. Click the Video Setup button to change the codec settings.</td>
</tr>
<tr>
<td>Audio Device</td>
<td>Select an audio input device.</td>
</tr>
<tr>
<td>Audio Codec</td>
<td>Displays the audio codec selected in the Audio Format dialog box.</td>
</tr>
<tr>
<td>Audio Format</td>
<td>Displays the audio format selected in the Audio Format dialog box.</td>
</tr>
<tr>
<td>Audio Setup Wizard</td>
<td>Open the Audio Setup Wizard to set up and adjust the audio for the recording.</td>
</tr>
<tr>
<td>Save as CAMREC</td>
<td>Save the PowerPoint recording as a Camtasia Studio Recording file (.camrec).</td>
</tr>
<tr>
<td>Save as AVI with a project file</td>
<td>Save as an .avi file to immediately share the recording outside of Camtasia Studio. Use the Camtasia Studio project file (.camproj) to edit and produce the recording file.</td>
</tr>
<tr>
<td>Defaults</td>
<td>Restore the PowerPoint Add-in default settings. The default settings are recommended for most recordings.</td>
</tr>
</tbody>
</table>

See [PowerPoint Add-In Options](#).
Save PowerPoint Slides as Images

You can save PowerPoint slides as images to import into Camtasia Studio. If you make a mistake in the voice narration or find a typo in a slide, you can easily fix the error without needing to record the entire presentation again.

1. Open the PowerPoint presentation.
2. If you know the dimensions you plan to produce your Camtasia Studio video as, resize the PowerPoint slides to match. Use the chart below to convert the height and width (in inches) to the output dimensions (in pixels) for the final video.

   For example, if you plan to produce the final video at 640 x 480 pixels, enter 6.67 in the Height field and 5 in the Width field.

   ![Pixels to Inches Conversion Table]

   - In Microsoft PowerPoint® 2007, select Design tab > Page Setup.
   - In Microsoft PowerPoint® 2003 and earlier versions, select File > Page Setup.

3. To save the slides as images:
   - In Microsoft PowerPoint® 2007, select Office button > Save As > PowerPoint Presentation.
   - In Microsoft PowerPoint® 2003 and earlier versions, select File > Save As.

4. The Save As dialog box appears. From the Save as type dropdown, select an image format (.bmp, .gif, .jpg, .png) and click Save.
5. Click Every Slide or Current Slide Only from the dialog that appears.

Pixels to Inches Conversion

<table>
<thead>
<tr>
<th>Pixels</th>
<th>Inches</th>
<th>Ratio</th>
</tr>
</thead>
<tbody>
<tr>
<td>Width</td>
<td>Height</td>
<td>Width</td>
</tr>
<tr>
<td>320</td>
<td>240</td>
<td>3.34</td>
</tr>
<tr>
<td>400</td>
<td>300</td>
<td>4.17</td>
</tr>
<tr>
<td>480</td>
<td>320</td>
<td>5</td>
</tr>
<tr>
<td>640</td>
<td>480</td>
<td>6.67</td>
</tr>
<tr>
<td>720</td>
<td>480</td>
<td>7.5</td>
</tr>
<tr>
<td>800</td>
<td>600</td>
<td>8.34</td>
</tr>
<tr>
<td>936</td>
<td>624</td>
<td>9.75</td>
</tr>
<tr>
<td>1008</td>
<td>672</td>
<td>10.5</td>
</tr>
<tr>
<td>1024</td>
<td>768</td>
<td>10.67</td>
</tr>
<tr>
<td>1080</td>
<td>720</td>
<td>11.25</td>
</tr>
<tr>
<td>1280</td>
<td>720</td>
<td>13.34</td>
</tr>
</tbody>
</table>

Record a PowerPoint Presentation without the Add-in

After you save the PowerPoint slides as individual images, you can create the presentation in Camtasia Studio.

1. In Camtasia Studio, select Import Media.
2. Select the image files saved from the PowerPoint presentation and click Open.
3. The images of the slides import into the Clip Bin. Drag the images onto the Timeline in the desired sequence.
4. The Project Settings dialog appears. Enter the dimensions into the Width and Height fields and click OK.
5. In the Task List, select Voice narration.
6. Begin recording voice narration. Click the Extend Current Frame button to extend the slide’s duration to match the voice narration.
7. Click Finished.
Recorder Tips

Plan Your Recording
Consider the following before creating a video:

- **Who is your audience?**
  - What connection speed is the majority of your audience on?
  - Does your audience have access to audio? Do you need to include captioning?
  - Will this go to a worldwide audience?
  - Does your audience have any vision impairments?

- **What is the purpose of the video?**
  - Common troubleshooting issue for employees
  - Recorded lecture for students who missed the class or want to review later
  - Software Demonstration
  - Marketing promotional video

- **How do you plan to distribute the video?**
  - Will you distribute the video on a Web site, blog, company network, CD-ROM, DVD, iPod/iPhone, specific media player, media hosting site, etc.?
  - It is important to select the appropriate settings to optimize your video for the desired distribution method. Settings such as video dimensions, file size, and file format are important when creating a video. Use the presets in the Project Settings dialog box and in the Production Wizard to help you select the appropriate settings for the desired distribution.

Recording Tips

- **Create a Recording Standard**
  What dimensions will you record at: Full screen or Custom? Will your videos highlight the cursor?

- **Practice, Practice, Practice**
  Practice is the key to creating professional videos. It takes practice to learn how to move the cursor or open applications so they appear in the recording area. Also, practice to get the positioning of the Recorder, Web browser, or application just right.

- **Be Patient**
  A one minute video can take two or three minutes to record for an experienced user while a beginner may need 30 minutes or longer to get it right.

- **Clean-Up**
  Camtasia records anything on your screen. Clean up your Web browser and desktop by closing or removing nonessential applications, browser toolbars, and desktop icons. A plain background on your desktop is better than busy wallpaper.

- **No Pop-Ups!**
  If you do not want to record pop-up windows, make sure to turn off pop-ups by using a pop-up blocker or your browser’s built-in pop-up blocker.

- **Make Multiple Short Clips Using Camtasia Recorder**
  Then, import the short clips into Camtasia Studio to join into a longer production. Use the same dimensions for each clip. Leave plenty of time for extra takes.

- **Watch the Mouse**
  Normal mouse and cursor movement can appear jerky, hesitant, or too fast in the recording. To eliminate some of these issues, practice using the mouse around the screen in a slow, fluid motion.
Camtasia SmartFocus™ Recording Tips

Apply Camtasia SmartFocus™ during the editing process in Camtasia Studio. SmartFocus automatically generates Zoom-n-Pan keyframes for clips on the Timeline.

When recording in Camtasia Recorder version 5.0 or later, SmartFocus collects data about the actions completed and the cursor movement in the recording. SmartFocus predicts where to add Zoom-n-Pan keyframes in the recording, saving you the time it takes to manually add Zoom-n-keyframes.

If you plan to apply SmartFocus during the editing process, use the following recording tips to help SmartFocus predict where to apply the zoom effects:

- **Slow down.** Use slow, deliberate mouse movements. Do not click around the screen too fast.
- **Record at full screen dimensions and produce at smaller dimensions.** SmartFocus is ideal for cases when you need to record at full screen or large dimensions, but want to produce the final video at smaller dimensions (640 x 480 or smaller is recommended). For example, if you record a full screen application and then produce the final video for distribution on an iPod, the full screen recording is not viewable at iPod dimensions (320 x 240) without zooming.
- **Record clips longer than 30 seconds.** SmartFocus is optimized for recordings longer than 30 seconds. For shorter clips, you can manually add Zoom-n-Pan keyframes.
- **Hover the cursor where you want the viewer to look.** Keep the cursor still on the area of focus in the recording. For example, if you want the viewer to focus on a hyperlink, place the cursor on or near that area as you speak and then click.
- **Do not “talk” with the cursor.** Do not move the cursor around the screen as you speak. Try to keep the cursor still in the area of focus in the recording.
- **Keep the cursor close when entering text.** SmartFocus may not predict the correct action if you click in a text box, move the cursor to the other side of the screen, and then start talking. If you want the viewer to see what is typed into the text box, keep the cursor in the text box.
- **Use the mouse scroll wheel (if applicable).** Try using the mouse scroll wheel instead of clicking and dragging on the scroll bar. SmartFocus may zoom in on the scroll bar instead of the content scrolling. For example, use the mouse scroll wheel when scrolling long Web pages.
## Recording Equipment

<table>
<thead>
<tr>
<th>I want to record...</th>
<th>Equipment</th>
</tr>
</thead>
<tbody>
<tr>
<td>Audio</td>
<td>Microphone</td>
</tr>
<tr>
<td></td>
<td>💡 Recommend a USB microphone. A lapel microphone works well for presentations when you do not want the microphone to appear in the camera.</td>
</tr>
<tr>
<td>Sound card</td>
<td></td>
</tr>
<tr>
<td>Camera video (Picture-in-Picture)</td>
<td>Web camera or other recording device.</td>
</tr>
</tbody>
</table>
Edit and Add Effects to Your Video

Use Camtasia Editor to arrange and edit clips on the timeline to build your video. The timeline is the primary working area for editing your video. You can import images, recording files, video clips, and audio into editor to include on the timeline.

There are several components within Camtasia Editor including the Clip Bin, Library, Preview Window, Timeline, and task tabs used to add and edit effects. Before you begin to use Editor, take a few minutes to familiarize yourself with these components. You'll also want to learn how to create and manage video projects.

Crucial Steps for Success: Complete Your Video in this Order

For the best video editing, complete your edits in the following order. You may not include each of these steps in every video project you work on, but, to ensure success, the order below should still be followed.

For example, always import all the media and arrange it on the timeline before you begin to edit the audio.

Or, edit the audio on the timeline before you add a title clip or transition.

1. Import images, recording files, video clips, and audio and arrange the clips on the timeline.
2. Make basic edits to the clips on the timeline. Cut and split clips, move clips, add markers, etc.
3. Record camera video (webcam) or add a video clip as a Picture-in-Picture (PIP) on the timeline.
4. Edit the audio.
5. Add voice narration
6. Add title clips and transitions.
7. Apply SmartFocus and add Zoom-n-Pan keyframes to zoom in on the recording to draw viewers’ attention to specific action in the video.
8. Add other effects such as callouts, captioning, Flash quizzes or surveys.
Continue with these Editor topics:

- Manage Video Projects
- Camtasia Editor
- Clip Bin
- Library
- Timeline
- Navigate the Timeline
- Audio
- Video Effects
Manage Video Projects

By default, you create a Camtasia project file (.camproj) when working on your video. A project is created automatically when you open Editor to create a new video or, if you choose the Save and Edit option after recording.

A Camtasia Studio project file (.camproj) saves of all media in the Clip Bin, clips and effects on the timeline, any editing completed on the timeline, and the editing dimensions.

With a .camproj file, you can:

- Continue work on a video at a later time.
- **Share the .camproj file with others** for collaboration on a video. Or, zip up your project to move it to another computer.
- Produce and share your video to a number of popular video formats.

**To Create a Camtasia Studio Project**

1. Start a new project by selecting one of the following:
   - In Camtasia Editor, choose **File > New Project**.
   - After recording with Camtasia Recorder, select **Save and Edit** in the Preview Window.
   - After recording with the PowerPoint Add-in, select **Edit my recording** from the Post-Save Options dialog box.

2. To add other media, select **Import media**.
3. Arrange clips and elements on the timeline.
4. Save the Camtasia Studio project file (.camproj).

See also:

- **Import a Zipped Project**
- **Back up a Project Automatically (AutoSave)**
- **Export a Project as a Zip File**
Import a Zipped Project

When a zipped project is imported, Camtasia Studio unzips it to a folder that you choose. At that time, the project is ready to open within Camtasia Studio.

1. In Camtasia Studio, select **File > Import Zipped Project**.
2. The **Import Zipped Project File** dialog box appears. Click **Browse** and select a zipped project file.
3. Select a project folder.
4. Enable the **Open project after import** option to open the project in Camtasia Studio.
5. Click **OK**.

See also:

- Back up a Project Automatically (AutoSave)
- Export a Project as a Zip File
- To Create a Camtasia Studio Project
Back up a Project Automatically (AutoSave)

AutoSave automatically saves a backup project file for recovery. AutoSave is enabled by default.

Change the AutoSave Interval

1. In Camtasia Studio, select Tools > Options > Program tab.
2. Enable the AutoSave option.
3. Enter the number of minutes between saves into the AutoSave interval field.
4. Click OK.

If you open the project after a crash or system failure, Camtasia Studio automatically recovers the last saved project file.

See also:

- Import a Zipped Project
- Export a Project as a Zip File
- To Create a Camtasia Studio Project
Export a Project as a Zip File

Use the Export Project as Zip option to create a zip file to transfer a project to a new location on a network, to save a back up copy of the project files, or to send the project file for collaboration.

Moving or deleting original files (for example, on a hard drive or network) that have been imported into the Clip Bin can break your Camtasia Studio projects. Before moving or deleting any files, open your video projects and export them as a Camtasia Studio zipped project file.

Be sure to select the Include all files from the Clip Bin in zip option. This creates a self contained project with backed up Clip Bin files.

To Create A Zipped Project

5. In Camtasia Studio, select File > Export Project As Zip.
6. The Export Project as Zip dialog box appears. Click Browse to select a location. Click Save.
7. Enable the Include all files from Clip Bin in zip option to include a copy of all media files in the Clip Bin within the zip file.
8. Click OK.

See also:
- Import a Zipped Project
- Back up a Project Automatically (AutoSave)
- To Create a Camtasia Studio Project
Camtasia Editor

1. Access to three of Editor’s most used features: **Record the Screen**, **Import Media**, **Produce and Share** your video.

2. **Menu Options**
   Access project, import and batch options as well as many other important functions.
   For example: Snapping options, Playback controls, and User-to-User Forums

3. **Editing Dimensions**
   Select a dimension for editing your video. For the best results, choose the size you want your final video to be.

4. **Get help using Camtasia Studio 7**
   - Choose **Help > Camtasia Studio Help** or click the help icon 🤖 to open the help file. The help file contains tutorials and other valuable information to help you learn how to record, edit, produce, and share your video.
   - Click the Learning Center icon 🏛️ to access training videos and sample projects on the techsmith.com website.

5. **Clip Bin**
   Holds all video, audio, and image clips imported into the current project.

6. **Library**
   Holds **timeline sequences**, video, audio, and image clips, and other assets to use from project to project.

7. **Task Tabs**
   Click a tab to access effects and editing options. Double-click an element (callouts, zoom keyframes, etc.) on the timeline to automatically open the related tab.

8. **More Tab**
   Click to access more task tabs.
| 9 | **Timeline Toolbar**  
|   | Access to basic editing tools such as undo and redo, **cut**, **split**, and more. |
| 10 | **Timeline Tracks**  
|   | Represents the sequence of all clips and **effects** in a video. Each track holds one particular type of element. For example: callouts, cursor keyframes, or audio. |
| 11 | **Timeline**  
|   | The primary working area used to assemble and **edit your video**. |

See also:
- Editing Dimensions
- Welcome Window
- Clip Bin
- Import Media into the Clip Bin
- Library
- Import Media into the Library
- Manage Library Content
- Export the Library as a Zip File (.LIBZIP)
- Import a Zipped Library File (.LIBZIP)
- Editor Preview Window
The Editing Dimensions dialog box appears the first time you add a clip to the timeline. For full screen recordings or recordings made from standard or widescreen presets, the default setting works.

If other dimensions are preferred, choose the size you want your final video to be from the dropdown menu.

**Dimension Presets**

A preset contains common production settings optimized for your intended distribution method: Blog, CD, DVD-Ready, HD, iPhone, iPod, Screencast.com, Web, or YouTube. Select a preset to preview how your final video will look produced at the selected dimensions.

**Custom Dimensions**

- To enter a custom width and height for the editing dimensions, enter dimensions (in pixels) into the **Width** and **Height** fields.
- To maintain the original dimensions of the clip, select **Recording Dimensions**.

For best results with the **Custom** or **Recording Dimensions** options in the project settings, select **Custom production settings** in the Production Wizard.

See also:
- Welcome Window
- Clip Bin
- Import Media into the Clip Bin
- Library
- Import Media into the Library
- Manage Library Content
- Export the Library as a Zip File (.LIBZIP)
- Import a Zipped Library File (.LIBZIP)
- Editor Preview Window
Welcome Window

The Welcome window appears when you open Camtasia Studio.

<table>
<thead>
<tr>
<th>Function</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Record the Screen</td>
<td>Open Camtasia Recorder to record the screen.</td>
</tr>
<tr>
<td>Record Voice Narration</td>
<td>Opens the Voice Narration pane to record voice narration. Camtasia Studio synchronizes the voice narration with the clips on the timeline.</td>
</tr>
<tr>
<td>Record PowerPoint</td>
<td>Opens Microsoft PowerPoint® to record a PowerPoint presentation.</td>
</tr>
<tr>
<td>Import Media</td>
<td>Select the video, audio, or image file(s) to import into the Clip Bin.</td>
</tr>
<tr>
<td>Recent Projects</td>
<td>Displays the last three projects opened. To open another project, click the more... link.</td>
</tr>
<tr>
<td>Visit the Learning Center</td>
<td>Go the Camtasia Studio Learning Center on the Techsmith.com website.</td>
</tr>
</tbody>
</table>

See also:
- Editing Dimensions
- Clip Bin
- Import Media into the Clip Bin
- Library
- Import Media into the Library
- Manage Library Content
- Export the Library as a Zip File (.LIBZIP)
- Import a Zipped Library File (.LIBZIP)
- Editor Preview Window
Clip Bin

The Clip Bin references all video, audio, and image clips imported into the current project. You can add multiple instances of a clip onto the timeline.

 Clips in the Clip Bin are not affected by any editing on the timeline. When you add a clip to the timeline, you create a copy of the source clip. For example, if you split a clip on the timeline, the split will not be reflected in the original clip in the Clip Bin.

 Moving or deleting original files (for example, on a hard drive or network) that have been imported into the Clip Bin can break your Camtasia Studio projects. Before moving or deleting any files, open your video projects and export them as a Camtasia Studio zipped project file.

 Be sure to select the Include all files from the Clip Bin in zip option. This creates a self contained project with backed up Clip Bin files.

 A produced video only includes the clips and elements on the timeline.

 ▶ To add a clip to the video, drag the clip from the Clip Bin onto the timeline or right-click on a clip and select Add to Timeline.

 ▶ Drag an audio clip from the Clip Bin onto the Audio 1, Audio 2, Audio 3, or PIP Audio tracks. Or, right-click on an audio clip and select Add to Track > Audio 1, Audio 2, Audio 3, or PIP Audio.
Continue with:

- Change the Clip Bin View
- View Media Properties
- Sort Media in the Clip Bin
- Remove Unused Media in Clip Bin
- Import a Camtasia Studio Zipped Project

Change the Clip Bin View

By default, the Clip Bin displays the clips as **Thumbnails sorted by Groups**. You can change the Clip Bin view or sort the clips by different criteria to help organize the Clip Bin.

To change the view, right-click in the Clip Bin and choose the view from the menu.
Thumbnail View
Display an image of the clips.

Details View
Provide detailed information about the clips, such as file size, dimensions, and duration.

View Media Properties
To view additional clip properties such as file name, location or size, right-click on a clip and select Properties from the context-menu.

Sort Media in the Clip Bin
By default, the Clip Bin organizes the clips into groups by media type. You can sort the clips in the Clip Bin by name or type.
To change the sort criteria, right-click in the Clip Bin and choose Sort by from the context menu.

Remove Unused Media in Clip Bin
To remove any clips or media not being used on the timeline, right-click in the Clip Bin and choose Remove unused clips from the context menu.

Import a Camtasia Studio Zipped Project
When a Camtasia Studio zipped project is imported, it unzips it to a folder that you choose. At that time, the project is ready to open within Camtasia Editor.
1. In Camtasia Studio, select File > Import Zipped Project.
2. The Import Zipped Project File dialog box appears. Click Browse and select a zipped project file.
3. Select a project folder.
4. Enable the Open project after import option to open the project in Camtasia Studio.
5. Click OK.
See also:

- Editing Dimensions
- Welcome Window
- Import Media into the Clip Bin
- Library
- Import Media into the Library
- Manage Library Content
- Export the Library as a Zip File (.LIBZIP)
- Import a Zipped Library File (.LIBZIP)
- Editor Preview Window
Import Media into the Clip Bin

Camtasia Studio adds imported media files into the Clip Bin.

You can import the following file formats into a Camtasia Studio project file (.camproj):

- Video files (.camrec, .avi, .mp4, .mpg, .mpeg, .wmv, .mov, .swf)

  Camtasia Studio does not support multiple tracks in a .mov. Camtasia Studio imports one video and one audio track from a .mov file.

  Only .swf files created from Jing or Camtasia Studio can be imported.

- Image files (.bmp, .gif, .jpg, .png)

- Audio files (.wav, .mp3, .wma)

- Zipped project files

Moving or deleting original files (for example, on a hard drive or network) that have been imported into the Clip Bin can break your Camtasia Studio projects. Before moving or deleting any files, open your video projects and export them as a Camtasia Studio zipped project file.

Be sure to select the Include all files from the Clip Bin in zip option. This creates a self contained project with backed up Clip Bin files.

To Import Media into the Clip Bin

1. In Camtasia Studio, choose the Clip Bin tab.
2. Select Import media.
3. Select the file(s) to import. Hold <CTRL> to select multiple files.
4. Click Open. The media appears in the Clip Bin.

To add a clip to the video, drag the clip from the Clip Bin onto the timeline or right-click on a clip and select Add to Timeline.

See also:

- Editing Dimensions
- Welcome Window
- Clip Bin
- Library
- Import Media into the Library
- Manage Library Content
- Export the Library as a Zip File (.LIBZIP)
- Import a Zipped Library File (.LIBZIP)
- Editor Preview Window
Library

The Library holds timeline sequences, video, audio, and image clips that you want to use from project to project. Items in the Library are called media assets.

The Library comes pre-populated with media assets you use to add professional looking intros, outros, title clips, and more.

- To add a media asset to the video, drag the asset from the Library onto the timeline or right-click on an asset and select Add to Timeline.
- Drag an audio asset from the Library onto the Audio 1, Audio 2, Audio 3, or PIP Audio tracks. Or, right-click on an audio asset and select Add to Track > Audio 1, Audio 2, Audio 3, or PIP Audio.

View Media Properties in the Library

To view additional properties such as file name, location or size, right-click on a Library asset and select Properties from the context-menu.
Sort Media Assets in the Library

You can sort media assets in the Library by name, type or size. To change the sort criteria, right-click in the Library and select **Sort by** from the context menu. Or, double-click a sort option at the top of the Library.

See also:
- Import Media into the Library
- Manage Library Content
- Create Library Asset from Timeline Selection or Element
- Export the Library as a Zip File
- Import a Zipped Library File (.LIBZIP)
Import Media into the Library

You can import the following file formats into the Library:

- Video files (.camrec, .avi, .mp4, .mpg, .mpeg, .wmv, .mov, .swf)

- Camtasia Studio does not support multiple tracks in a .mov. Camtasia Studio imports one video and one audio track from a .mov file.

- Only .swf files created from Jing or Camtasia Studio can be imported.

- Image files (.bmp, .gif, .jpg, .png)

- Audio files (.wav, .mp3, .wma)

- Zipped Library

1. In Camtasia Studio, choose the Library tab.
2. Select **Import media**.
3. Select the file(s) to import. Hold **<CTRL>** to select multiple files.
4. Click **Open**. The asset appears in the Library.

To add an asset to the video, drag it from the Library onto the timeline or right-click on an asset and select **Add to Timeline**.

How do you want to add assets to the Library?

When assets are added to the Library, they are added as a copy of the asset file or as a link to the asset file.

To select a default method for adding assets, choose **Tools > Options > Program tab > Library content group** box. Each option is explained below.
Copy Content into Library

This option places a copy of all assets into the Library. Since copied assets increase the file size of Camtasia Studio projects, it is best to only copy assets that will be used from project to project into the Library. Use the Clip Bin to hold the media files only needed for the current project.

- When adding a timeline selection (also called timeline sequence) to the Library as a copied asset, the entire video is added as a copy – not just the selected portion. Since this can increase the file size of your Camtasia Studio projects, it is recommended that timeline selections be added to the Library as links – not copies.

Deleting Library assets can break other projects using those assets. Also, moving or deleting files that have been imported into the Library can break your Camtasia Studio projects. Before moving or deleting any files, open your video projects and export them as a Camtasia Studio zipped project file. Also, be sure to select the Include all files from the Clip Bin in zip option. This creates a self contained project with backed up Clip Bin files.

Link to Content

This option links to the original asset file on a hard drive or network location. Since moving the asset from its original location will break projects that link to those files, it is recommended that assets be placed in a location where they will not be moved or accidently deleted.

- Deleting Library assets can break other projects using those assets. Before deleting any assets, open your other projects and export them as zipped files. This creates a self contained project with backed up Library assets.
- To change a linked asset into a copied asset, right click the asset in the Library and select Properties from the context menu.
Deleting Library assets can break other projects using those assets. Also, moving or deleting files that have been imported into the Library can break your Camtasia Studio projects. Before moving or deleting any files, open your video projects and export them as a Camtasia Studio zipped project file.

Also, be sure to select the **Include all files from the Clip Bin in zip** option. This creates a self contained project with backed up Clip Bin files.

See also:
- Library
- Manage Library Content
- Create Library Asset from Timeline Selection or Element
- Export the Library as a Zip File
- Import a Zipped Library File (.LIBZIP)
Manage Library Content

There are several options available to help you manage the media assets in the Library.

Change an Asset Name

To change an asset’s name, click once on the asset, pause for a moment then click again. The name becomes highlighted. Type the new name.

Create a Folder

Folders help keep your Library organized.

To create a folder, right-click in the area at the top of the Library tab. From the context menu, select New Folder then give your folder a name.

Add Assets to a Folder

To add an asset to a folder, click and drag an asset on top of a folder and drop it there.

The Library does not support subfolder hierarchy.

Delete an Asset from the Library

To delete an asset from the Library or a folder in the Library, right-click the asset and select Delete from Library from the context menu. You will be prompted to confirm the delete.

Deleting Library assets can break other projects using those assets. Also, moving or deleting files that have been imported into the Library can break your Camtasia Studio projects. Before moving or deleting any files, open your video projects and export them as a Camtasia Studio zipped project file.

Also, be sure to select the Include all files from the Clip Bin in zip option. This creates a self contained project with backed up Clip Bin files.
Delete a Library Folder

To delete a folder, right-click it and select **Delete from Library** from the context menu. You will be prompted to confirm the delete.

- Deleting a Library folder that contain assets can break other projects using those assets. Also, moving or deleting files that have been imported into the Library can break your Camtasia Studio projects. Before moving or deleting any files, open your video projects and export them as a **Camtasia Studio zipped project file**.

  Also, be sure to select the **Include all files from the Clip Bin in zip** option. This creates a self contained project with backed up Clip Bin files.

Clean Up Library

The **Clean Up Library** option removes any broken links, rebuilds the Library indexes, and updates your folders.

If you frequently add, delete, and move assets within the Library, it is good to perform this routine maintenance on a regular basis.

See also **Export the Library as a Zip File**.

- Once you perform the cleanup process, you cannot restore the Library to the previous version.

See also:

- Library
- Import Media into the Library
- Create Library Asset from Timeline Selection or Element
- Export the Library as a Zip File
- Import a Zipped Library File (.LIBZIP)
Create Library Asset from Timeline Selection or Element

You can create Library assets from the content on the timeline. Timeline sequences may contain markers, zoom and pan keyframes, video, audio, callouts, and more.

- If you have a particular sequence you want to use at the beginning or end of every video that you make, create the sequence one time and save it to the Library to be used in other video projects.
- If your company uses a standard callout, title clip, or transition for their videos, add those elements to the Library and then export them and share with everyone on your team.

When a timeline sequence is selected and saved in the Library, the entire video(s) is actually saved. When you drag the sequence to the timeline, only the selection that was saved will appear.

Add a Timeline Sequence

1. Make a selection on the timeline. Or, select a video clip, audio clip, or element ((callouts, zoom keyframes, etc.).
2. Right-click the selection.
3. Choose Add to Library.
4. The sequence is added to the Library as an asset.
   - Click asset in Library to rename it.
   - Drag into a folder for better Library organization.
   - Drag to the timeline to include in the final video.

Add a Clip

To add just a video or audio clip to the Library:

1. Click the clip on the timeline to select it. When the clip is selected when it is highlighted in blue.
2. Right-click the clip.
3. Choose Add to Library.
4. The clip is added to the Library as an asset.
- Click asset in Library to rename it.
- Drag into a folder for better Library organization.
- Drag to the timeline to include in the final video.

**Add Timeline Elements**

To add an element such as a zoom and pan keyframe or callout to the Library:

1. Right-click the element on the timeline.
2. Choose **Add to Library**.

![Add to Library button](image)

3. The clip is added to the Library as an asset.
   - Click asset in Library to rename it.
   - Drag into a folder for better Library organization.
   - Drag to the timeline to include in the final video.

See also:

- Library
- Import Media into the Library
- Manage Library Content
- Export the Library as a Zip File
- Import a Zipped Library File (.LIBZIP)
Export the Library as a Zip File (.LIBZIP)

If your company uses a certain callout, title clip, or transition for their videos, create those assets one time, add them to the Library, then export the Library as a zip (.libzip) to share with teammates.

You can also export a folder(s) or the entire library.

To Export Assets or the Entire Library as a Zip File

1. While in the Library:
   - Click on one asset file or a folder.
   - or-
   - To select multiple files or folders, hold down the <Ctrl> key and click on each file/folder.
   - or-
   - To export the entire Library, do not select any files.
2. Right-click on the one of the selected assets and choose Export Library from the context menu.
   - To export the entire Library, right-click any unselected asset and choose Export Library from the context menu.
3. Accept the default location and file name or click the Browse button to choose a new location and name. Click OK.

See also:
- Library
- Import Media into the Library
- Manage Library Content
- Create Library Asset from Timeline Selection or Element
- Import a Zipped Library File (.LIBZIP)
Import a Zipped Library File (.LIBZIP)

Import a zipped Library file (.libzip) to add media assets to your Library.

Import from Editor

1. From within Camtasia Studio’s Editor choose File > Library > Import zipped Library.
2. The Import Zipped Library dialog box appears. Browse for and select a .libzip file. Click Open.
3. Click OK to begin the import.

Import from Windows Explorer

1. In Windows explorer, double-click a .libzip file.
2. A confirmation dialog box appears. Click Yes to begin the import.

See also:
- Library
- Import Media into the Library
- Manage Library Content
- Create Library Asset from Timeline Selection or Element
- Export the Library as a Zip File
- Import a Zipped Library File (.LIBZIP)
Editor Preview Window

The Preview Window plays clips from the Clip Bin, Library, or timeline.

- To preview a clip, double-click on a clip in the Clip Bin or Library.
- To preview the clip(s) on the timeline, click the Play button in the Preview Window controls.

⚠️ The Preview Window might not always show the video exactly as it will play once it is produced. Clip speeds, zoom, callout, or transition durations, etc. might not play correctly in the Preview Window. To see exactly how a transition, callout, or other element will play, use the Produce Selection As option.

Preview Window Scale and Dimensions

For clips on the timeline, the Preview Window displays a preview of how the final video will look produced with the current dimensions selected in the Editing Dimensions dialog box.

Select one of the following options from the dropdown menu in the upper left corner of the Preview Window:

- **100% Scale**: Displays the clips at the actual dimensions selected in the Editing Dimensions dialog box. If the dimensions are larger than the Preview Window, a scroll bar appears on the side and/or bottom of the Preview Window.
- **Shrink to fit (default)**: Shrinks the video preview to display the entire video within the dimensions of the Preview Window.
- **Editing Dimensions**: Opens the Editing Dimensions dialog box to change the preset or custom dimensions selected.

The buttons in the upper-right corner of the preview window allow you to view a full screen preview or detach the Preview Window.
## Playback Controls

<table>
<thead>
<tr>
<th>Preview Window Button</th>
<th>Option</th>
<th>Hotkey</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Previous Clip</td>
<td>CTRL + ALT + Left Arrow</td>
<td>Move the scrubber to the beginning of the previous clip on the timeline.</td>
</tr>
<tr>
<td></td>
<td>Step Backward</td>
<td>CTRL+ Left Arrow Hold the keys down to rewind.</td>
<td>Rewind the video frame-by-frame.</td>
</tr>
<tr>
<td></td>
<td>Play/Pause</td>
<td>Spacebar</td>
<td>Start the video from the playhead/scrubber position. Click again to pause.</td>
</tr>
<tr>
<td></td>
<td>Step Forward</td>
<td>CTRL + Right Arrow Hold the keys down to fast forward.</td>
<td>Fast forward the video frame-by-frame.</td>
</tr>
<tr>
<td></td>
<td>Next Clip</td>
<td>CTRL + ALT + Right Arrow</td>
<td>Move the scrubber to the beginning of the next clip on the timeline.</td>
</tr>
<tr>
<td></td>
<td>Scrubber</td>
<td></td>
<td>Indicates the playback progress on the timeline.</td>
</tr>
<tr>
<td></td>
<td>Time code</td>
<td></td>
<td>Shows the current position of the playhead within the duration of the timeline. The time code displays in Hours:Minutes:Seconds;Frames.</td>
</tr>
</tbody>
</table>

See also:
- Editing Dimensions
- Welcome Window
- Clip Bin
- Import Media into the Clip Bin
- Library
- Import Media into the Library
- Manage Library Content
- Export the Library as a Zip File (.LIBZIP)
- Import a Zipped Library File (.LIBZIP)
Timeline

Use the timeline to assemble and edit the video. The timeline represents the sequence of all clips and elements (callouts, zoom keyframes, etc.) in a video.

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Timeline toolbar</strong></td>
<td>Access basic editing options such as split, cut, copy, paste, zoom in, and zoom out.</td>
</tr>
<tr>
<td><strong>Tracks</strong></td>
<td>Represent the sequence of all clips and elements of a particular type in the video.</td>
</tr>
<tr>
<td><strong>Lock / Unlock Tracks</strong></td>
<td>Lock a track to prevent editing or other changes to the clips or elements on that track.</td>
</tr>
<tr>
<td><strong>Context menus</strong></td>
<td>Right-click on the timeline to view the editing options for a clip or element. The position of the playhead and the content on the timeline determine the options available in the context menu.</td>
</tr>
<tr>
<td><strong>Playhead</strong></td>
<td>Indicates the current frame selected on the timeline. The current frame displays in the Preview Window.</td>
</tr>
<tr>
<td></td>
<td>Drag the green <strong>In point</strong> or red <strong>Out point</strong> to make a selection.</td>
</tr>
<tr>
<td></td>
<td>Double-click the <strong>gray playhead</strong> to bring the points together again.</td>
</tr>
<tr>
<td><strong>Time reference area &amp; Zoom slider</strong></td>
<td>References the time within the video. The tick marks on the ruler scale according to the timeline zoom level. To change the zoom level, grab the zoom slider and drag in either direction.</td>
</tr>
</tbody>
</table>
### Timeline Toolbar

<table>
<thead>
<tr>
<th>Action</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Undo</strong></td>
<td>Will undo the last action in succession. This is an unlimited undo feature.</td>
</tr>
<tr>
<td><strong>Redo</strong></td>
<td>Will redo the last action in succession. This is an unlimited redo feature.</td>
</tr>
<tr>
<td><strong>Cut Selection</strong></td>
<td>Cuts a selection from the timeline. The cut portion can be pasted on the timeline.</td>
</tr>
<tr>
<td><strong>Copy</strong></td>
<td>Copies the selection or element to the Clipboard.</td>
</tr>
<tr>
<td><strong>Paste</strong></td>
<td>Paste the contents of the Clipboard on the timeline.</td>
</tr>
<tr>
<td><strong>Split</strong></td>
<td>Split a clip at the position of the playhead.</td>
</tr>
<tr>
<td><strong>Zoom</strong></td>
<td>Zoom in on the timeline.</td>
</tr>
<tr>
<td></td>
<td>Zoom out on the timeline. Fully zoomed out shows the entire timeline.</td>
</tr>
<tr>
<td></td>
<td>To change the zoom level, click the zoom icons or grab the zoom slider and drag in either direction.</td>
</tr>
</tbody>
</table>
## Timeline Tracks

A track represents the sequence of all clips and elements (callouts, zoom keyframes, etc.) of a particular type in a video.

### Show or Hide a Timeline Track

By default, the Video and Audio 1 tracks display on the timeline. When you add a clip or effect to the timeline, the track automatically displays on the timeline. You can show or hide tracks as you work on the timeline.

- Timeline edits will still affect hidden tracks. See Lock or Unlock a Track.

1. Click the Tracks button on the timeline toolbar.
2. Enable the track to display or click an enabled track to hide it.

<table>
<thead>
<tr>
<th>Track</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Marker</td>
<td>Double-click on a marker to edit the marker name. See Add a Marker.</td>
</tr>
<tr>
<td>Caption</td>
<td>Shows a small portion of the caption text on the timeline. Double-click on a caption to open the Captions pane.</td>
</tr>
<tr>
<td>Video 1</td>
<td>Shows video clips including any .camrec recording files, title clips, and images.</td>
</tr>
<tr>
<td>Zoom</td>
<td>Shows any Zoom-n-Pan keyframes manually added or added by applying SmartFocus. The length of the blue tail on a keyframe represents the zoom duration. Double-click on a Zoom-n-Pan keyframe to open the Zoom-n-Pan Properties pane.</td>
</tr>
<tr>
<td>Cursor</td>
<td>Shows cursor data in the form of small tick marks. Manually added cursor keyframes are added to this track.</td>
</tr>
<tr>
<td>Quiz</td>
<td>Shows Flash quiz or survey placeholders.</td>
</tr>
<tr>
<td>Callouts</td>
<td>Shows callouts on the timeline. Multiple callout tracks display if you have multiple callouts on a single frame.</td>
</tr>
<tr>
<td>Audio 1</td>
<td>Shows the audio associated with the clips on the Video track. By default, the Video and Audio 1 tracks are linked. To edit the audio and video separately, see Unlink Audio and Video Tracks.</td>
</tr>
<tr>
<td>Audio 2</td>
<td>Shows additional audio clips added to the timeline. The audio displays as a waveform.</td>
</tr>
<tr>
<td>Audio 3</td>
<td>Shows additional audio clips added to the timeline. The audio displays as a waveform.</td>
</tr>
<tr>
<td>PIP</td>
<td>Shows the Picture-in-Picture (PIP) clips.</td>
</tr>
<tr>
<td>PIP Audio</td>
<td>Shows the audio associated with the clips on the PIP track. By default, the PIP video and Audio tracks are linked. To edit the PIP audio and PIP video separately, see Unlink Audio and Video Tracks.</td>
</tr>
</tbody>
</table>
Lock or Unlock a Track

Timeline edits apply to the clips and elements on every *unlocked* track. Locking a track prevents the editing of the clips and elements within the locked track.

For example, to decrease the volume for a selection on the Audio 1 and Audio 3 tracks, lock the Audio 2 track. When volume edits are made, Audio 2 will not be changed.

**Lock a Track**

Click the **Unlock** button next to the track name.

とっても楽しい！Timeline edits will still affect hidden tracks. See **Display a Timeline Track**.

**Unlock a Track**

Click the **Lock** button next to the track name.
Unlink Audio and Video Tracks

By default, the Audio 1 and Video 1 tracks and the PIP Audio and PIP Video tracks are linked together. This allows the audio and video to stay in synch if they are moved on the timeline.

⚠️ Once unlinked, you cannot re-link the audio and video tracks.

To edit the video and audio components separately, click the Link icon to unlink the video and audio clips.
Navigate the Timeline

Search the Video on the Timeline

To search for a specific frame on the timeline:

- Click the **Play** button. Click the **Pause** button when the video reaches the desired frame.
- Drag the scrubber in the Preview Window to a specific location.
- Press the left or right arrow keys on the keyboard to move the playhead on the timeline to the desired frame.
- Click a location in the time reference area on the timeline. The playhead moves to that location.

Continue with:

- **Effects and Elements Hotkeys**
- **Timeline Navigation Hotkeys**

### Timeline Navigation Hotkeys

<table>
<thead>
<tr>
<th>Option</th>
<th>Hotkey</th>
</tr>
</thead>
<tbody>
<tr>
<td>Previous Clip</td>
<td>CTRL + ALT + Left Arrow</td>
</tr>
</tbody>
</table>
| Step Backward                 | CTRL + Left Arrow
|                               | Hold the keys down to rewind.                                          |
| Play/Pause                    | Spacebar                                                              |
| Stop                          | CTRL + ALT + Space                                                    |
| Step Forward                  | CTRL + Right Arrow
|                               | Hold the keys down to fast forward.                                    |
| Next Clip                     | CTRL + ALT + Right Arrow                                              |
| Zoom In                       | CTRL + Plus
|                               | Or
|                               | CTRL + Mouse scroll wheel up                                           |
| Zoom Out                      | CTRL + Minus
|                               | Or
|                               | CTRL + Mouse scroll wheel down                                         |
| Zoom to Fit                   | CTRL + F9
|                               | Or
|                               | CTRL + SHIFT + Mouse scroll wheel down                                 |
| Zoom to Maximum               | CTRL + F11
|                               | Or
|                               | CTRL + SHIFT + Mouse scroll wheel up                                   |
| Zoom to Selection             | CTRL + F10                                                            |
| Select Next Clip              | CTRL + SHIFT + ALT + Right Arrow                                      |
| Select Previous Clip          | CTRL + SHIFT + ALT + Left Arrow                                       |
| Select from current position  | CTRL + SHIFT + End                                                    |
| to the end of the timeline    |                                                                        |
| Select from current position  | CTRL + SHIFT + Home                                                   |
| to the beginning of the timeline |                                                                    |
Select between markers  CTRL + SHIFT [ 
Or 
CTRL + SHIFT ] 

Previous marker  CTRL + [ 

Next marker  CTRL + ] 

Jump to end of timeline  CTRL + End 

Jump to beginning of timeline  CTRL + Home 

Make a selection step-by-step  CTRL + SHIFT + Right 
Or 
CTRL + SHIFT + Left 

**Effects and Elements Hotkeys**

The effects hotkeys allow you to add elements or effects (callouts, zoom keyframes, etc.) to the timeline with a keyboard shortcut.

To edit the element or effect once it is on the timeline, double-click it. The appropriate tab opens.
The playhead consists of three parts: the green In point, the red Out point, and the gray playhead. Drag the in and out points along the timeline to make a selection. Double-click the gray playhead to bring the in and out points together again.

1. Click a location on the timeline.
2. Click and drag the in or out points to make the selection. Use the zoom slider to get a better view of the timeline, if necessary. The selected area is highlighted in blue.
3. Perform the desired edit.
Cut a Selection

A Cut removes a selection from the timeline and puts it on the clipboard. The selection can then be pasted elsewhere on the timeline, if desired. You can cut within a single clip or across multiple clips.

- Edits on the timeline do not affect the clips in the Clip Bin. The Clip Bin maintains the original files.
- The playhead consists of three parts: the green In point, the red Out point, and the gray playhead. Drag the in and out points along the timeline to make a selection. Double-click the gray playhead to bring the in and out points together again.

1. Lock any tracks on the timeline that contain clips or elements you do not want to cut.
2. Drag the in or out points to make the selection. Use the zoom slider to get a better view of the timeline, if necessary. The selected area is highlighted in blue.
3. Click the Cut Selection button.
4. To paste the selection elsewhere on the timeline, move the playhead to a new location and click the Paste button.
Mark-In or Mark-Out a Video Clip

Mark-in or mark-out a clip to remove time from the beginning or end of a clip. The mark-in/mark-out option differs from the Cut Selection option in that the mark-in/mark-out option hides a portion of the clip instead of cutting it.

1. Click to select a clip on the timeline.
2. Hover the cursor over the beginning or end of the clip. The beginning of the clip will turn green and the end will turn red.
3. When the green or red highlight appears, grab the clip and drag in either direction.
Split a Clip

The Split tool divides one clip into two clips. You can move and edit each clip separately. Split clips to insert transitions, title slides, or graphics between scenes. Use the split tool when you do not want to cut or trim any of the clip.

- You cannot split callouts or transitions on the timeline.
- Edits on the timeline do not affect the clips in the Clip Bin. The Clip Bin maintains the original files.

1. **Lock any tracks** on the timeline that contain clips or elements you do not want to cut.
2. Position the playhead on the timeline.
3. Click **Split** or press **S**. The clip splits into two separate clips.

⚠️ Use caution when arranging and editing the split clips on the timeline. Both clips have the same name.
Extend the Frame of a Clip

The **Extend Frame** option extends the duration a frame displays on the timeline. Use this option to extend the video frame to match the length of the audio or voice narration.

![Extend Frame option](image)

The **Extend Frame** option creates:
- A new clip that only contains one frame when you extend the frame at the beginning or end of a clip.
- Two new clips (one containing the extended frame and one containing the remainder of the original clip following the extended frame) when you extend the frame within a clip.

You cannot extend the frame on a title clip, transition, or image. (Instead, use the **duration option**.)

1. Position the playhead to the frame to extend.
2. Right-click on the clip and select **Extend Frame** or press **E**.
3. The **Extend Frame** dialog box appears. Select the duration for the frame (in seconds).
4. Click **OK**.
Change the Duration of a Clip or Element

To Change the Duration from the Timeline
Right-click an element (callouts, zoom keyframes, etc.) and select Callout duration from the context menu.

Change Element (callouts, zoom keyframes, etc.) Default Durations
To change the default duration, select Tools > Options > Program tab > Default duration.
- Transitions (3 seconds)
- Images, callouts, and title clips (5 seconds)
- Callouts (5 seconds)
- Title clips (5 seconds)
- Production preview (30 seconds)

![Default duration (seconds)](default_duration_table.png)

Change Zoom Keyframe Default Duration
To change the default duration for Zoom-n-Pan keyframes, select Tools > Options > Zoom tab > Default duration.
- Zoom-n-Pan keyframes (1 second)

Extend the Duration of a Title Clip, Callout, or Image on the Timeline
1. Select the title clip or callout on the timeline.
2. Hover your cursor over the beginning or end of the title clip, Callout, or image. The beginning of the clip will turn green and the end will turn red.
3. When the green or red highlight appears, grab the clip and drag in either direction to extend the duration.
Adjust the Clip Speed

Adjusting the clip speed changes the playback speed of a clip. To view the clip speed changes, you need to produce the video.

⚠️ Changing a video’s clip speed is not recommended. It may cause your entire video to become out of sync with other elements on the timeline. If you want to simulate the passing of time in your video, use a transition instead.

⚠️ Do not change the speed of a clip, if the clip includes audio. Changing the clip speed can cause the audio to become out-of-sync with the video.

1. Select a clip on the timeline.
2. Right-click on the clip and select **Clip Speed**.
3. The **Clip Speed** dialog box appears. Enter a percentage of the original clip speed (other than 100) to speed up or slow down playback.
   
   💡 100% is the original clip speed, 200% is 2 times the original clip speed, and 50% is half the original clip speed.

4. Click **OK**.
5. **Produce a selection** of the video to preview the clip speed changes.
Save the Current Frame as an Image

Use the **Export Frame As** option to save the current frame in the Preview Window as an image file (.bmp, .gif, .jpg, or .png) for use in other applications such as Microsoft PowerPoint or Word.

1. Position the playhead on the timeline.
2. Select **File > Produce special > Export frame as**
3. The **Export Frame As** dialog box appears. Enter a file name and select a file location.
4. Select a file format from the **Save as type** field.
5. Click **Save**.
Add a Marker

Add markers during a .camrec recording in Camtasia Recorder or while editing in Camtasia Studio. Insert markers to:

- Create navigation points. If you include a **table of contents** in the final video, the markers appear as table of contents entries.
- Create recording notes. For example, mark a pause in the recording to cut out during editing.
- Set points to split a long video into multiple videos. See [Customize a Video Based on Markers](#).

Marker Options

<table>
<thead>
<tr>
<th>Option</th>
<th>How To</th>
</tr>
</thead>
<tbody>
<tr>
<td>Move a marker</td>
<td>Drag the marker to a new location on the Markers track of the timeline.</td>
</tr>
<tr>
<td>Delete a marker</td>
<td>Right-click on a marker on the timeline and select <strong>Delete From Timeline</strong>.</td>
</tr>
<tr>
<td>Remove all markers from the timeline</td>
<td>Select <strong>Edit &gt; Remove All Markers</strong>. Click <strong>Yes</strong> in the dialog that appears.</td>
</tr>
<tr>
<td>Edit a marker name</td>
<td>Double-click on a marker on the timeline.</td>
</tr>
<tr>
<td>Split at all markers</td>
<td>Automatically split clips on the timeline based on the marker locations. Camtasia Studio cannot split markers placed at the beginning of a clip, during a callout, during a transition, etc. Select <strong>Edit &gt; Split All Markers</strong>.</td>
</tr>
</tbody>
</table>

Markers are associated with a time on the timeline – not a frame in the video.

Add a Marker in Camtasia Studio

1. Position the playhead on the timeline.
2. Select **Edit > Add a Marker** or press **M**.
3. The **Marker Name** dialog box appears. Enter a name and click **OK**. If you include a table of contents in the final video, the marker names appear as table of contents entries.

Camtasia Studio inserts a marker on the timeline on the Markers track.

Marker Options

<table>
<thead>
<tr>
<th>Option</th>
<th>How To</th>
</tr>
</thead>
<tbody>
<tr>
<td>Move a marker</td>
<td>Drag the marker to a new location on the Markers track of the timeline.</td>
</tr>
<tr>
<td>Delete a marker</td>
<td>Right-click on a marker on the timeline and select <strong>Delete From Timeline</strong>.</td>
</tr>
<tr>
<td>Remove all markers from the timeline</td>
<td>Select <strong>Edit &gt; Remove All Markers</strong>. Click <strong>Yes</strong> in the dialog that appears.</td>
</tr>
<tr>
<td>Edit a marker name</td>
<td>Double-click on a marker on the timeline.</td>
</tr>
<tr>
<td>Split at all markers</td>
<td>Automatically split clips on the timeline based on the marker locations. Camtasia Studio cannot split markers placed at the beginning of a clip, during a callout, during a transition, etc. Select <strong>Edit &gt; Split All Markers</strong>.</td>
</tr>
</tbody>
</table>

See also:

- [Add Markers While Recording](#)
- [Customize a Video Based on Markers](#)
- [Customize the Flash Table of Contents](#)
Audio

Camtasia Studio Editor > Audio tab

Learn how to work with audio points, fade audio in or out, remove audio noise, and more. To access the audio options, click the Audio tab.

See also:
- Move Audio Clips on the Timeline
- Fade Audio In or Out
- Adjust Volume Up or Down
- Replace Audio with Silence
- Even Out Audio Volume Levels
- Remove Noise from Audio
- Vocal Enhancements
- Save Timeline Audio as MP3 or WAV File
Move Audio Clips on the Timeline

Drag an audio clip from the Clip Bin or Library onto the Audio 1, Audio 2, Audio 3, or PIP Audio tracks. Or, right-click on an audio clip and select Add to Track > Audio 1, Audio 2, Audio 3, or PIP Audio.

Move an Audio Clip to another Track

Click and drag the clip and drop on the desired track.

To move an audio clip to or from the Audio 1 track or the PIP Audio track, you must first Unlink Audio and Video Tracks.

Move an Audio Clip to a New Position on the Current Track

Click and drag a clip along the track and drop at the desired position.

Move all Clips on a Track and Maintain Spacing between Clips

Hold down the <SHIFT> key and drag the clips along the track. All clips to the right of the selected clip shift.

See also:

> Add, Remove, or Adjust an Audio Point
- Fade Audio In or Out
- Adjust Volume Up or Down
- Replace Audio with Silence
- Even Out Audio Volume Levels
Add, Remove, or Adjust an Audio Point

Audio Points allow you to edit an audio waveform by giving you custom points of contact to drag to achieve the desired result.

Add an Audio Point from the Timeline
1. Double-click on an audio track.
2. Right-click the waveform at the desired location. The audio track turns green and the Audio tab opens.
3. Select Add audio point from the context menu.

Add an Audio Point from the Audio Tab
1. Double-click on an audio track. The audio track turns green and the Audio tab opens.
2. Move the playhead to the desired location.
3. In the Audio tab, click the Add audio point button.

Remove an Audio Point
1. Double-click on an audio track. The audio track turns green and the Audio tab opens.
2. Right-click on the audio point to be removed.
3. Select Remove audio point from the context menu.

Remove All Audio Points from a Clip
1. Double-click on an audio track. The audio track turns green and the Audio tab opens.
2. Click on the clip to highlight it.
3. Right-click on the clip.
4. Select Remove all audio points from clip.

-OR-
1. Double-click on an audio track or clip. The audio track turns green and the Audio tab opens.
2. In the Audio tab, click the Remove audio points button.
Adjust an Audio Point

- Drag an audio point to adjust the volume up or down.
- Audio points can be moved up, down, left, and right.
- Audio points turn red when the cursor hovers over them.

See also:
- Move Audio Clips on the Timeline
- Add, Remove, or Adjust an Audio Point
- Fade Audio In or Out
- Adjust Volume Up or Down
- Replace Audio with Silence
- Even Out Audio Volume Levels
Fade Audio In or Out

Camtasia Studio Editor > Audio tab > Fade in or Fade Out buttons

- Drag an audio clip from the Clip Bin or Library onto the Audio 1, Audio 2, Audio 3, or PIP Audio tracks. Or, right-click on an audio clip and select Add to Track > Audio 1, Audio 2, Audio 3, or PIP Audio.
- The following option applies to all audio tracks (Audio 1, Audio 2, Audio 3, PIP Audio).
- To apply to a particular track only, lock the audio tracks that you do not want to edit.

Apply a Fade to a Selection

1. Drag the green In point or red Out point to make a selection.
2. Click the Audio tab.

- To fade in the audio, click the Fade In button.
- To fade out the audio, click the Fade Out button.

The speed of the fade depends on the size of the selection.

Apply a Fade to the Entire Timeline

1. Click the Audio tab.
2. Click on the audio track to highlight it.

- To fade in the audio, click the Fade In button.
- To fade out the audio, click the Fade Out button.

Manually Adjust the Fade

To adjust the fade, grab the red audio point and drag it up or down. The waveform adjusts accordingly.
See also:
- Move Audio Clips on the Timeline
- Add, Remove, or Adjust an Audio Point
- Adjust Volume Up or Down
- Replace Audio with Silence
- Even Out Audio Volume Levels
Adjust Volume Up or Down

Camtasia Studio Editor > Audio tab > Volume Up or Volume Down buttons

Drag an audio clip from the Clip Bin or Library onto the Audio 1, Audio 2, Audio 3, or PIP Audio tracks. Or, right-click on an audio clip and select Add to Track > Audio 1, Audio 2, Audio 3, or PIP Audio.

The following option applies to all audio tracks (Audio 1, Audio 2, Audio 3, PIP Audio).

To apply to a particular track only, lock the audio tracks that you do not want to edit.

Adjust the Volume for the Entire Timeline

1. Double-click on an audio track. The audio track turns green and the Audio tab opens.
2. Grab the bar in the middle of the wave form and drag it up or down.
   -OR-
1. Double-click on an audio track or clip. The audio track turns green and the Audio tab opens.
2. In the Audio tab, click the Volume Up button or Volume Down button. The volume is adjusted by 25% with each click of the button.

Adjust the Volume for a Timeline Selection

1. Double-click on an audio track. The audio track turns green and the Audio tab opens.
2. Drag the playhead’s green In point or red Out point to make a selection on the timeline.
3. Grab the bar in the middle of the selection’s waveform and drag it up or down.
   -OR-
4. Double-click on an audio track or clip. The audio track turns green and the Audio tab opens.
5. Drag the playhead’s green In point or red Out point to make a selection on the timeline.
6. In the Audio tab, click the Volume Up button or Volume Down button. The volume is adjusted by 25% with each click of the button.

Increase Audio Volume Over 100%

1. Double-click on an audio track. The audio track turns green and the Audio tab opens.
2. Grab the bar in the middle of the wave form and drag it up to the top of the timeline and hold it there until the desired volume level is reached.
To increase audio volume over 100%, double-click audio track.

Drag red line up to white line at top of timeline and hold. Amount of increase is shown in a tip.

See also:
- Replace Audio with Silence
- Vocal Enhancements
- Even Out Audio Volume Levels
- Remove Noise from Audio
Replace Audio with Silence

Camtasia Studio Editor > Audio tab > Silence button

Drag an audio clip from the Clip Bin or Library onto the Audio 1, Audio 2, Audio 3, or PIP Audio tracks. Or, right-click on an audio clip and select Add to Track > Audio 1, Audio 2, Audio 3, or PIP Audio.

The following option applies to all audio tracks (Audio 1, Audio 2, Audio 3, PIP Audio).

To apply to a particular track only, lock the audio tracks that you do not want to edit.

The Replace with Silence option mutes the audio selection on the timeline. Unlike the delete or cut options, this option does not remove any of the existing waveform.

Replace a Selection with Silence

1. Double-click on an audio track. The audio track turns green and the Audio tab opens.
2. Drag the playhead’s green In point or red Out point to make a selection on the timeline.
3. Grab the bar in the middle of the selection’s waveform and drag it all the way down.

-OR-

4. Double-click on an audio track or clip. The audio track turns green and the Audio tab opens.
5. Drag the playhead’s green In point or red Out point to make a selection on the timeline.

6. Click the Silence button.

Replace a Clip with Silence

1. Double-click on an audio track or clip. The audio track turns green and the Audio tab opens.
2. Click on the audio track to highlight it.
3. Click the Silence button.

See also:

- Vocal Enhancements
- Even Out Audio Volume Levels
- Adjust Volume Up or Down
- Remove Noise from Audio
Even Out Audio Volume Levels

Audio enhancements apply to all audio on the timeline, not to a selection or individual clip.

The **Even out volume levels** option adjusts the volume of the audio on the timeline to a standard level. Use this option when the recording level between audio clips varies greatly.

1. Click the Audio tab.
2. Select **Enable volume leveling**.
3. Select an option from the **Volume variation** dropdown menu that best describes the level of audio variation on the timeline. The volume leveling occurs immediately.
   - If you select the **Custom Settings** option, select from the following options.

   **Ratio**
   
   Sets the compression slope which determines how the output signal changes in relation to the input signal once the input signal exceeds the threshold.

   **Threshold**
   
   Sets the level which signals are compressed or limited. Increasing the threshold clamps signals at a higher level, reducing the amount of compression or limiting.

   **Gain**
   
   Process of reducing dynamics lowers the signal’s overall level. The gain control compensates by adding increasing output gain, or signal level.

See also:

- Replace Audio with Silence
- Vocal Enhancements
- Adjust Volume Up or Down
- Remove Noise from Audio
Remove Noise from Audio

Camtasia Studio Editor > Audio tab > Enable noise removal

Audio enhancements apply to all audio on the timeline, not to a selection or individual clip.

Background noise, such as the hum of the computer or people talking nearby can affect the quality of the audio in a recording. Use the **Remove background noise** option to reduce background noise for the audio on the timeline.

Camtasia Studio detects noise in the audio by using a selection with silence.

As soon as Noise Removal is turned on, the color of the audio waveform changes from green to orange while in the Audio tab and from gray to orange while in the other views.

There are two ways to apply Noise Removal: **Automatic** and **Manual**.

![Audio waveform comparison with Noise Removal](image.png)
1. Within the Audio tab, select **Enable noise removal**.
2. Noise removal is applied to the timeline immediately.
3. The color of the audio waveform changes from green to orange to let you know that Noise Removal mode is active. To hear the new audio, click **Play** in the Preview Window. Enable and disable the **Restore noise** option to compare the audio quality before and after applying this option.
Manually Remove Background Noise

1. Within the Audio tab, select **Enable noise removal**. Noise removal is applied to the timeline immediately. The color of the audio waveform changes from green to orange to let you know that Noise Removal mode is active.
2. Click the **Advanced** button.
3. On the timeline, drag the playhead’s green **In point** or red **Out point** to make a selection of silence. Use the zoom slider to get a better view of the timeline, if necessary.
4. Click the **Use manual noise selection** button.

**Adjust Sensitivity Slider**

Use the **Adjust sensitivity** slider if the noise reduction process caused the audio quality to degrade. Degradation may occur if the noise removal occurred within a selection without true silence.

See also:

- Replace Audio with Silence
- Vocal Enhancements
- Even Out Audio Volume Levels
- Adjust Volume Up or Down
Vocal Enhancements

Vocal enhancements help improve your audio by removing sibilance, plosives, and more.

Optimize Audio for Male or Female Voice

Use vocal enhancements to optimize audio for a male or female voice.
1. Within the Audio tab, select **Enable voice optimization**.
2. Select to optimize for a male or female voice.

Lesson Audio Distortion

Use the audio distortion options to:
- Help remove sibilance (hissing noise from “s” sounds).
- Help remove plosives (popping noise from “p” sounds).
- Help remove audible mouse clicks.
- Minimize loud bass sounds that when a microphone is held to close when speaking.
- Help minimize audio clipping.

1. Within the Audio tab, click the **Advanced** button.
2. Choose one of the following:
   - **Remove Clipping**
     Cuts off the recorded audio when the audio volume reaches too high of a level. Clipping results in an audible distortion in the audio.
   - **Remove Clicks**
     Removes recorded artifacts that sound like clicks.
3. Use the **Click Sensitivity** slider to set the threshold for the filter.

See also:
- **Replace Audio with Silence**
- Even Out Audio Volume Levels
- Adjust Volume Up or Down
- Remove Noise from Audio
Voice Narration

Camtasia Studio Editor > More tab > Voice Narration tab

Use voice narration to insert a voice recording into the video.

- The video clips on the timeline play in the Preview Window while recording voice narration.
- Camtasia Studio synchronizes the voice narration with the clips on the timeline.
- The audio clip created appears on the timeline when the voice narration ends.

Record Voice Narration

You must set up a microphone before you can record voice narration.

1. Arrange the video and complete the necessary edits before recording voice narration.
2. Drag the playhead’s green **In point** or red **Out point** to record for a timeline selection. Or:
   - To record for a clip, click on the clip to highlight it.
   - To record for the entire timeline, do not make any selections.
3. Enable the **Mute speakers during recording** option when clips on the timeline include audio. The microphone may record audio playing from the speakers.
4. Choose the audio track where this recording will go when added to the timeline.
5. Select the **recording duration**.
6. Click the **Audio Setup Wizard** button to set the audio input options.
7. Click **Start Recording**.
8. Narrate the clip(s) using the playback in the Preview Window as your guide.
9. The recording automatically stops when video reaches the end of the selection, end of the clip, or end of the timeline.
10. Name and save the audio clip. The recording is added to the timeline.
**Recording Duration Options**

**Until end of selection on Timeline**
Automatically ends the recording when the seek bar reaches the end of the selection on the timeline.

**Until end of clip**
Automatically ends the recording when the seek bar reaches the end of the current clip.

**Until end of Timeline**
Automatically ends the recording when the seek bar reaches the end of the timeline.

**Auto-extend last video frame while I continue narrating**
Extends the last frame on the timeline or the last frame of the clip until you click the Stop Recording button.
Editor Audio Setup Wizard

The **Audio Setup Wizard** assists you in setting up the audio for your recording.

In the Audio Setup Wizard, select the audio input device and input source. The wizard automatically adjusts the volume level for the selected input source.

![Choose Audio Settings](image)

Select the Audio Recording Source

1. In the Recording source area, select the audio input source. Only the input sources supported by the current soundcard appear.
2. If the audio input source is live, you should see activity within the Input level meter. If you do not see any activity, try selecting another source or [troubleshoot the volume level](#).
3. Drag the Input level slider to control the overall volume level. Adjust the slider so the loudest part of the audio is in the upper yellow to mid-orange range. If the meter is in the red range, audio clipping may occur. Drag the slider down.
4. Click **Next**. The **Tune Volume Input Levels** screen appears.
Tune the Volume Input Levels
This option automatically adjusts the volume level based on a three second record you make.

1. Click the **Auto-Adjust Volume** button.
2. A three second countdown appears. When the status changes to **Go**, read the sentence in the dialog aloud as you would during recording. After the timer runs out, the volume level is automatically adjusted.
3. Click **Finish**.
Save Timeline Audio as MP3 or WAV File

Save Timeline Audio as MP3 or WAV File

Camtasia Studio Editor > File > Produce special > Export audio as > Choose MP3 or WAV

The Export audio as option combines all audio on the timeline into one audio file. Use this option to make a backup of the audio or to create a soundtrack to import into another application.

<table>
<thead>
<tr>
<th>Format</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>MP3</td>
<td>Smaller file size. Good for voice narration.</td>
</tr>
<tr>
<td>WAV</td>
<td>Microsoft file format. High quality audio at a larger file sizes.</td>
</tr>
</tbody>
</table>
Video Effects

Effects enhance your video. We recommend adding effects to your video after completing all edits to the clips and audio on the timeline.

Screen Recording Enhancements

- Record Camera (Webcam) Video in Camtasia Studio
- Voice Narration

Effects

- Title Clip
- Zoom and Pan
- Apply a Tilt Effect
- Pan around the Video
- Add a Callout
- Sketch Motion Callout
- Auto Generate Keystroke Callouts
- Cursor Effects
- Transitions
- Open and Closed Captions
- Quiz and Survey
- Picture-in-Picture (PIP)

Effects Hotkeys

Use these hotkeys to add effects at the position of the playhead on the timeline.

<table>
<thead>
<tr>
<th>Option</th>
<th>Hotkey</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add callout</td>
<td>C</td>
</tr>
<tr>
<td>Add zoom</td>
<td>Z</td>
</tr>
<tr>
<td>Add caption</td>
<td>A</td>
</tr>
<tr>
<td>Add transition</td>
<td>T</td>
</tr>
<tr>
<td>Add marker</td>
<td>M</td>
</tr>
<tr>
<td>Split</td>
<td>S</td>
</tr>
<tr>
<td>Extend Frame</td>
<td>E</td>
</tr>
</tbody>
</table>

Camtasia Studio > Tools > Options > Hotkeys tab
Title Clips

Camtasia Studio Editor > Title clips tab

Use a title clip to add a static clip with a graphic and/or text:

- Before a clip on the timeline as a title or introduction
- Between clips on the timeline as a chapter heading
- At the end of the video to display credits or resources

Title clips display on the timeline for a default duration of five seconds. To change the default duration, select Tools > Options > Program tab > Default Duration > Title clips.

---

Add a Title Clip

1. In the Title Clip tab, click Add title clip. The title clip is added to the timeline and to the clip bin.
2. Use the Color button to choose the background color.
3. Enter the title clip text and select any text options such as font style, size, placement, and color.
4. Enable Image to use a graphic as the background for the title clip. The size of the graphic should be the same dimension as the video or black bars may appear.

---

1. Click Add title clip. The title clip is added to the timeline and to the clip bin.
2. Use the Color button to choose the background color.
3. Enter the title clip text and select any text options such as font style, size, placement, and color.
4. Enable Image to use a graphic as the background for the title clip. The size of the graphic should be the same dimension as the video or black bars may appear.
Zoom and Pan

Camtasia Studio Editor > Zoom-n-Pan tab

The zoom and pan option work by inserting keyframes that determine when to zoom in and when to zoom out.

Add Zoom-n-Pan keyframes to zoom in on sections of the video to:

- Improve viewing when producing the final video at dimensions smaller than the source clip.
- Focus on important actions within the video, such as typing in a text field or selecting an option in a large application.
- Insert additional keyframes onto the timeline after applying SmartFocus.

Zoom and pan tasks include:

- Set Default Zoom Options
- Add or Delete a Zoom Keyframe
- Edit a Zoom Keyframe
- Apply a Tilt Effect
- Pan around the Video
- **SmartFocus™ Auto Zoom and Pan**

Zoom Tab Overview
Add Keyframe
Add a new Zoom-n-Pan keyframe at position of the seek bar on the timeline.

Delete Keyframe
Remove the selected keyframe from the timeline.
### Manager
Click the **Arrow** button to open the Manager. Each of the zoom keyframes on the timeline is listed in the manager. Click a keyframe to preview it or make edits.

### Scale
The zoom scale indicates the zoom percentage for a Zoom-n-Pan keyframe. To change the zoom scale, complete any of the following:
- Drag the **Scale** slider.
- Click and drag on a handle on the rectangle in the Preview Window.

### Duration
1. Select a Zoom-n-Pan keyframe from the manager list.
2. Drag the **Duration** slider. Select a duration between Instant (0 seconds) to 5 seconds.
On the timeline, the duration is shown by a blue tail on the Zoom-n-Pan keyframe. The longer the zoom duration, the longer the tail.

### Preview Window
The rectangle in the Preview Window indicates the position of the zoom keyframe within the video. To change the zoom position, click and drag the rectangle. Or, manually set the position using the following options.

#### Advanced
Click **Advanced** to reveal the size and position options.

**X-Coordinate and Y-Coordinate**
Enter coordinates to change zoom rectangle position. You can also change the position by dragging the green rectangle in the Preview area.

**Width and Height**
Enter dimensions (in pixels) to change the dimensions of the green rectangle and zoom percentage.

**Maintain Aspect Ratio**
Maintains the same aspect ratio for the green rectangle as the dimensions set in the *Project Settings* dialog box.

**Tilt**
Drag the slider to rotate the video along the Y axis.

### Apply SmartFocus
Automatically generate Zoom-n-Pan keyframes for .camrec clips on the timeline.

### Full Screen
Click the **Full Screen** button to cancel the Zoom-n-Pan keyframe and return to full screen dimensions.

### Zoom Options
Click the **Zoom Options** button to open the **Zoom tab** where you can make changes to the default zoom setting.
Set Default Zoom Options

The default zoom options affect all new zoom keyframes added to the timeline.

Show zoom rectangle in video
To give viewers a visual cue, Zoom-n-Pan hints adds a green rectangle around the area the video is zooming in to.

Default zooms to 100% scale
With this option, zoom keyframes are set to 100% of the video size in the Preview Window. To create a zoom effect, each keyframe needs to be resized in the Zoom-n-Pan tab.
Apply SmartFocus to clips added

SmartFocus automatically generates zoom keyframes to optimize viewing at any dimensions. In Camtasia Recorder, SmartFocus collects data about the actions completed and the cursor movement in the recording. SmartFocus predicts where to add zoom effects, saving you the time it takes to manually find and insert zoom keyframes.

This option automatically applies SmartFocus to any Camtasia Recorder video clips added to the timeline.

If you do not want to automatically apply SmartFocus, disable this option. SmartFocus can still be turned on in the Zoom-n-Pan tab.

Show zoom rectangles in Preview Window

The Show zoom rectangles in Preview Window option determines the display of zoom keyframes in the Preview Window.

 Enabled

The Preview Window shows the green rectangle within the context of the entire video. This view allows you to see the portions of the video outside of the green rectangle to ensure the zoom contains the desired content.
Disabled (default)

The Preview Window shows the zoom keyframe as it will appear in the final video.

![Image](image-url)

**Duration**

Determines the default duration for zoom keyframes added to the timeline. You can change the duration for individual keyframes in the [Zoom-n-Pan tab](#).

See also:

- Add or Delete a Zoom Keyframe
- Edit a Zoom Keyframe
- Apply a Tilt Effect
- Pan around the Video
- SmartFocus™ Auto Zoom and Pan
Add or Delete a Zoom Keyframe

Add zoom keyframes to zoom in on sections of the video to:

- Improve viewing when producing the final video at dimensions smaller than the source clip.
- Focus on important actions within the video, such as typing in a text field or selecting an option in a large application.
- Insert additional keyframes onto the timeline after applying SmartFocus.

To Add a Zoom Keyframe

1. Position the playhead on the timeline.
2. Click on the Zoom-n-Pan tab.
3. Click the Add Keyframe button or press Z.
4. Resize and/or move the keyframe rectangle in the preview area to adjust the size and position of the keyframe. The view is updated to the Preview Window.

Manually Adjust the Size or Location of the Keyframe

- **X-Coordinate and Y-Coordinate**
  Enter coordinates to change zoom rectangle position. You can also change the position by dragging the rectangle in the Preview area.

- **Width and Height**
  Enter dimensions (in pixels) to change the dimensions of the rectangle and zoom percentage.

- **Maintain Aspect Ratio**
  Maintains the same aspect ratio for the rectangle as the dimensions set in the Edit Dimensions dialog box.

- **Tilt**
  Drag the slider to rotate the video along the Y axis.
To Delete Zoom Keyframes

- To delete a zoom keyframe, click a keyframe on the timeline and press the <Delete> key on the keyboard.
- To remove all keyframes from a clip, right-click a keyframe on the clip and select Remove all zoom keyframes.
- To remove all keyframes from the timeline, right-click a keyframe on the timeline and select Remove all zoom keyframes.

See also:
- Set Default Zoom Options
- Edit a Zoom Keyframe
- Apply a Tilt Effect
- Pan around the Video
- SmartFocus™ Auto Zoom and Pan
Edit a Zoom Keyframe

Camtasia Studio Editor > Zoom-n-Pan tab

You can edit zoom keyframes generated by Camtasia SmartFocus™ or manually added zoom keyframes.

To Edit a Zoom Keyframe

1. Double-click the keyframe on the timeline.

   -OR-

   In the Zoom-n-Pan tab, click the Arrow button to open the manager. Select a keyframe from the list.

2. Resize and/or move the keyframe rectangle in the preview area to adjust the size and position of the keyframe. The view is updated to the Preview Window.

Manually Adjust the Size or Location of the Keyframe

- **X-Coordinate and Y-Coordinate**
  Enter coordinates to change zoom rectangle position. You can also change the position by dragging the rectangle in the Preview area.

- **Width and Height**
  Enter dimensions (in pixels) to change the dimensions of the rectangle and zoom percentage.

- **Maintain Aspect Ratio**
  Maintains the same aspect ratio for the rectangle as the dimensions set in the *Edit Dimensions* dialog box.

- **Tilt**
  Drag the slider to rotate the video along the Y axis.
To Delete Zoom Keyframes

- To delete a zoom keyframe, click a keyframe on the timeline and press the <Delete> key on the keyboard.
- To remove all keyframes from a clip, right-click a keyframe on the clip and select Remove all zoom keyframes.
- To remove all keyframes from the timeline, right-click a keyframe on the timeline and select Remove all zoom keyframes.

See also:

- Set Default Zoom Options
- Add or Delete a Zoom Keyframe
- Apply a Tilt Effect
- Pan around the Video
- SmartFocus™ Auto Zoom and Pan
Apply a Tilt Effect

Camtasia Studio Editor > Zoom-n-Pan tab

The tilt effect rotates the video along the horizontal or Y axis. The effect can tile to the left or to the right.

To Apply a Tilt Effect to a Zoom Keyframe

1. Add a new zoom keyframe to the timeline.
   - Or, double-click the keyframe on the timeline.
   - Or, in the Zoom-n-Pan tab, click the Arrow button to open the manager. Select a keyframe from the list.
2. Resize and/or move the keyframe rectangle in the preview area to adjust the size and position of the keyframe. The view is updated to the Preview Window.
3. Drag the Tilt slider to achieve the desired effect.

See also:
- Set Default Zoom Options
- Add or Delete a Zoom Keyframe
- Edit a Zoom Keyframe
- Pan around the Video
- SmartFocus™ Auto Zoom and Pan
Pan around the Video

A Pan effect moves around the video from side-to-side or up and down. When panning, the zoom keyframes are all the same size.

In this example, the video begins at keyframe #1 and pans straight across to keyframe #2. The video then moves down to keyframe #3 and across to keyframe #4. Finally, the pan moves up to the starting position with keyframe #5.
To Apply a Pan Effect

1. Add a new zoom keyframe to the timeline.
   - Or, double-click the keyframe on the timeline.
   - Or, in the Zoom-n-Pan tab, click the **Arrow** button to open the manager. Select a keyframe from the list.

2. Resize and/or move the keyframe rectangle in the preview area to adjust the size and position of the keyframe. The view is updated to the Preview Window.

3. On the timeline, right-click the keyframe and select Copy from the context menu.

4. Move the playhead to the location for the second keyframe.

5. Right-click the timeline and select Copy from the context menu.

6. Double-click the second keyframe to open it for editing in the Zoom-n-Pan tab.

7. Adjust the Duration towards slower to set the pan speed.

8. Repeat steps 4-7 for each pan keyframe that you need. Your timeline will look similar to the following:

![Pan Effect Timeline](image)

See also:
- **Set Default Zoom Options**
- **Add or Delete a Zoom Keyframe**
- **Edit a Zoom Keyframe**
- **Apply a Tilt Effect**
- **SmartFocus™ Auto Zoom and Pan**
Camtasia SmartFocus™ only applies to .camrec files recorded with Camtasia Recorder version 5.0 or later. For other recordings, you can manually add a Zoom-n-Pan keyframe to clips on the timeline.

Camtasia SmartFocus™ is ideal for videos where the source clip or recording dimensions are large (ex. Full screen recordings) and you want to produce the final video at smaller dimensions (ex. For the Web or for an iPod).

If you produce the final video with dimensions smaller than the source clip dimensions, without SmartFocus, the content in the video may appear small and difficult to view.

In Camtasia Recorder, SmartFocus collects data about the actions completed and the cursor movement in the recording. SmartFocus predicts where to add zoom effects, saving you the time it takes to manually find and insert Zoom-n-Pan keyframes.

By default, SmartFocus is automatically applied when a CAMREC recording is added to the timeline. SmartFocus keyframes appear on the Zoom track.

To change the default setting, in the Zoom-n-Pan tab, uncheck the Apply SmartFocus to clips added option:

SmartFocus

To manually add SmartFocus zoom keyframes, use the Apply SmartFocus to timeline or Apply SmartFocus to clip options.

SmartFocus

To edit a zoom keyframe, double-click it. The Zoom-n-Pan tab opens for editing.

To remove all keyframes from a clip, right-click a keyframe on the clip and select Remove all zoom keyframes.

To remove all keyframes from the timeline, right-click a keyframe on the timeline and select Remove all zoom keyframes.
See also:

- Set Default Zoom Options
- Add or Delete a Zoom Keyframe
- Edit a Zoom Keyframe
- Apply a Tilt Effect
- Pan around the Video
- SmartFocus™ Auto Zoom and Pan
Callouts

Camtasia Studio Editor > Callouts tab

Callouts are graphics that appear on top of a video to draw viewers’ attention to important objects or processes in a video.

1. **Add Callout**
   Click to add a new callout. The callout appears in the Preview Window.

2. **Callout Gallery**
   Click to open the callout gallery. Scroll through the gallery and choose the desired callout. The editing options appear. The callout is updated in the Preview Window.

3. **Callout Properties and Effects**
   Use these options to change colors, styles, transparency, and more. The changes are updated in the Preview Window.

4. **Text**
   If desired, add text to your callout. The changes are updated in the Preview Window.
<table>
<thead>
<tr>
<th>5</th>
<th><strong>Fade In and Fade Out</strong></th>
<th>Use these options to include a fade in or out effect and to set the duration of the fades. A time of 0.00 seconds provides an “instant” appearance with no fade effect.</th>
</tr>
</thead>
<tbody>
<tr>
<td>6</td>
<td><strong>Flash Hotspot</strong></td>
<td>Add interactivity to a callout.</td>
</tr>
<tr>
<td>7</td>
<td><strong>Advanced</strong></td>
<td>Choose how the text fits into the callout.</td>
</tr>
</tbody>
</table>

Callout tasks include:

- Add a Callout
- Move, Resize, Rotate, or Delete a Callout
- Callout Properties and Effects
- Text Shape Callout
- Shape Callout – No Text
- Sketch Motion Callout
- Highlight Callouts
- Transparent Hotspot Callout
- Add a Hotspot to a Callout
- Blur the Screen with a Callout
- Spotlight Callout
- Text-Only Callout
- Keystroke Callouts
- Auto Generate Keystroke Callouts
- Use Your Own Image as a Callout
Add a Callout

Camtasia Studio Editor > Callouts tab

From the Library or Clip Bin

Instantly create a callout from an image in the Clip Bin or Library - just right-click the image and select Add as callout from the context menu. The image is added to the Callout track at the point of the playhead.

To edit the callout, double-click it on the timeline. The Callout tab opens for editing.

From the Callout Tab

1. In Camtasia Studio’s Editor, click on the Callouts tab. The Callouts task page appears.
2. Position the playhead on the timeline where the callout will appear.
3. Click the Add Callout button.
4. Select a callout from the dropdown gallery. The callout appears in the Preview Window.
5. If desired, enter text into the text box. The text is updated to the callout in the Preview Window.
6. Drag the callout to the desired location in the Preview Window.
7. Drag the callout to the desired location in the Preview Window.
8. Grab a handle to adjust the size.
9. If desired, make changes to the Border color and width, Fill color, and other Effects such as shadow, opacity and style.
Copy and Paste a Callout on the Timeline

1. Right-click a callout on the timeline and select **Copy** from the context menu.
2. Move the playhead on the timeline where the new callout will appear.
3. Right-click the timeline and select **Paste** from the context menu.

See also:

- Move, Resize, Rotate, or Delete a Callout
- Callout Properties and Effects
- Text Shape Callout
- Shape Callout – No Text
- Sketch Motion Callout
- Highlight Callouts
- Transparent Hotspot Callout
- Add a Hotspot to a Callout
- Blur the Screen with a Callout
- Spotlight Callout
- Text-Only Callout
- Keystroke Callouts
- Auto Generate Keystroke Callouts
- Use Your Own Image as a Callout
**Move, Resize, Rotate, or Delete a Callout**

Camtasia Studio Editor > Callouts tab

Callouts appear on the Callout track on the timeline.

To edit a callout, double-click it on the timeline.

- The Callouts tab opens.
- The callout is selected in the Callout manager.
- The callout is selected in the Preview Window.

---

**Move Callout**

To move the callout, within the Preview Window, click and drag the callout to a new location.

Or, enter an x-coordinate and y-coordinate into the X and Y fields at the bottom of the Callouts tab.
Resize Callout
To resize the callout, within the Preview Window, click and drag a callout handle.

Rotate Callout
To rotate the callout, within the Preview Window, click and drag the green handle to the left or right.

Flip a Callout
To flip a callout, choose Effects > Flip > Horizontal or Vertical.
Size Callout to text
To have your callout automatically grow as text is added, enable the Size callout to text option.
Choose Effects > Size callout to text.

The resize handles are not available when this option is enabled.

To Delete a Callout, do any of the Following
- Select the callout on the timeline and click <Delete> on the keyboard.
- Right-click a callout in the Preview Window or on the timeline and select Remove from timeline from the context menu.
- Double-click the callout on the timeline and click the Remove Callout button in the Callouts tab.
- While in the Callouts tab, click the arrow icon to open the Callouts manager. Select a callout in the list and click the Remove callout button.

See also:
- Add a Callout
- Callout Properties and Effects
- Text Shape Callout
- Shape Callout – No Text
- Sketch Motion Callout
- Highlight Callouts
- Transparent Hotspot Callout
- Add a Hotspot to a Callout
- Blur the Screen with a Callout
- Spotlight Callout
- Text-Only Callout
- Keystroke Callouts
- Auto Generate Keystroke Callouts
- Use Your Own Image as a Callout
Callout Properties and Effects

Camtasia Studio Editor > Callouts tab

Properties and effects include border color, fill color, transparency level, style, drop shadow, and more.

Not all effects or properties are available for every callout.

**Turn Drop Shadow On or Off**

Choose Effects > Shadow.

**Keep Aspect Ratio**

Maintains the current aspect ratio of the callout when resizing.

Choose Effects > Keep aspect ratio.

**Fade In or Out**

Gradually show or hide callout.

Enable Fade in or Fade out. Use the sliders to set the fade duration.

![Properties](image)

**Transparency**

![Transparency Images]
Choose **Effects > Transparency**.

**Style**

Change the look of the callout.

Choose **Effects > Style**.

See also:
- Add a Callout
- Move, Resize, Rotate, or Delete a Callout
- Text Shape Callout
- Shape Callout – No Text
- Sketch Motion Callout
- Highlight Callouts
- Transparent Hotspot Callout
- Add a Hotspot to a Callout
- Blur the Screen with a Callout
- Spotlight Callout
- Text-Only Callout
- Keystroke Callouts
- Auto Generate Keystroke Callouts
- Use Your Own Image as a Callout
Text Shape Callout

Camtasia Studio Editor > Callouts tab

The Text callouts can have text added to them. When the callout is resized or rotated, the text is automatically sized to fit.

1. In Camtasia Studio’s Editor, click on the Callouts tab. The Callouts task page appears.
2. Position the playhead on the timeline where the callout will appear.
3. Click the Add Callout button.
4. Select a Text callout from the dropdown gallery. The callout appears in the Preview Window.
5. Enter text into the text box. The text is updated to the callout in the Preview Window.
6. Drag the callout to the desired location in the Preview Window.
7. Grab a handle to adjust the size.
8. Make changes to the Font style and size, Border color and width, Fill color, and other Effects such as shadow, opacity and style.
9. Optional: Add a hotspot to your callout.

See also:
- Add a Callout
- Move, Resize, Rotate, or Delete a Callout
- Callout Properties and Effects
- Shape Callout – No Text
- Sketch Motion Callout
- Highlight Callouts
- Transparent Hotspot Callout
- Add a Hotspot to a Callout
- Blur the Screen with a Callout
- Spotlight Callout
- Text-Only Callout
- Keystroke Callouts
- Auto Generate Keystroke Callouts
- Use Your Own Image as a Callout
The shape Callouts cannot have text added to them.

1. In Camtasia Studio’s Editor, click on the Callouts tab. The Callouts task page appears.
2. Position the playhead on the timeline where the callout will appear.
3. Click the Add Callout button.
4. Select a Shape callout from the dropdown gallery. The callout appears in the Preview Window.
5. Drag the callout to the desired location in the Preview Window.
6. Grab a handle to adjust the size.
7. Make changes to the Border color and width, Fill color, and other Effects such as shadow, opacity and style.

See also:
- Add a Callout
- Move, Resize, Rotate, or Delete a Callout
- Callout Properties and Effects
- Text Shape Callout
- Sketch Motion Callout
- Highlight Callouts
- Transparent Hotspot Callout
- Add a Hotspot to a Callout
- Blur the Screen with a Callout
- Spotlight Callout
- Text-Only Callout
- Keystroke Callouts
- Auto Generate Keystroke Callouts
- Use Your Own Image as a Callout
Sketch Motion Callout

Camtasia Studio Editor > Callouts tab

Sketch motion callouts are animations drawn on the screen over a period of time. Customizations include drawing time, color, fade length, and more.

1. In Camtasia Studio’s Editor, click on the Callouts tab. The Callouts task page appears.
2. Position the playhead on the timeline where the callout will appear.
3. Click the Add Callout button.
4. Select a Sketch Motion callout from the dropdown gallery. The callout appears in the Preview Window.
5. Drag the callout to the desired location in the Preview Window.
6. Grab a handle to adjust the size.
7. Use the Draw Time slider to set the length of time for the drawing of the effect.
8. Use the Fade out slider to set the length of time for the fading out of the callout.
9. To change the color, click the Border button.
10. To adjust the transparency, click the Effects button.

See also:
- Add a Callout
- Move, Resize, Rotate, or Delete a Callout
- Callout Properties and Effects
- Text Shape Callout
- Shape Callout – No Text
- Highlight Callouts
- Transparent Hotspot Callout
- Add a Hotspot to a Callout
- Blur the Screen with a Callout
- Spotlight Callout
- Text-Only Callout
- Keystroke Callouts
- Auto Generate Keystroke Callouts
- Use Your Own Image as a Callout
Highlight Callouts

Camtasia Studio Editor > Callouts tab

Add a highlight to bring attention to a location in your video. There are two different highlight callouts: one to work with dark areas and one for light areas.

Highlight Callout for a Dark Area

1. In Camtasia Studio’s Editor, click on the Callouts tab. The Callouts task page appears.
2. Position the playhead on the timeline where the callout will appear.
3. Click the Add Callout button.
4. Select the Highlighter Callout callout from the dropdown gallery. The callout appears in the Preview Window.
5. Drag the callout to the desired location in the Preview Window.
6. Grab a handle to adjust the size.
7. To change the color of the highlight, click the Fill button.
8. To adjust the transparency, click the Effects button.
9. Optional: Add a hotspot to your callout.
Highlight Callout for Light Areas

1. In Camtasia Studio’s Editor, click on the **Callouts** tab. The **Callouts** task page appears. 
2. Position the playhead on the timeline where the callout will appear.

3. Click the **Add Callout** button.
4. Select the **Highlight Rectangle** callout from the dropdown gallery. The callout appears in the Preview Window.
5. Drag the callout to the desired location in the Preview Window.
6. Grab a handle to adjust the size.
7. To change the color of the highlight, click the **Fill** button.
8. To adjust the transparency, click the **Effects** button.

9. Optional: **Add a hotspot to your callout.**

See also:
- Add a Callout
- Move, Resize, Rotate, or Delete a Callout
- Callout Properties and Effects
- Text Shape Callout
- Shape Callout – No Text
- Sketch Motion Callout
- Transparent Hotspot Callout
- Add a Hotspot to a Callout
- Blur the Screen with a Callout
Spotlight Callout
Text-Only Callout
Keystroke Callouts
Auto Generate Keystroke Callouts
Use Your Own Image as a Callout
Transparent Hotspot Callout

Add a transparent hotspot callout to add interactivity within a produced Flash movie.

Use Flash hotspots to:

- Direct customers to a link to download your software.
- Show viewers Web sites in a new browser window.
- Demonstrate examples through hyperlinks in the callout.
- Take viewers to specific markers within the video.
- Allow viewers to replay a section in the video.

To include a Flash Hotspot in your video, you must produce to the Flash output (MPEG-4 or SWF).

1. In Camtasia Studio’s Editor, click on the Callouts tab. The Callouts task page appears.
2. Position the playhead on the timeline where the callout will appear.
3. Click the Add Callout button.
4. Select the Transparent Hotspot callout from the dropdown gallery. The callout appears in the Preview Window.
5. Drag the callout to the desired location in the Preview Window.
6. Grab a handle to adjust the size.
7. If desired, add text in the text box.
8. To adjust the transparency, click the Effects button.
9. Enable the **Make Flash Hotspot** option and click the **Flash Hotspot Properties** button.

10. The **Flash Hotspot Properties** dialog appears. Select the **Flash Hotspot Actions** and click **OK**.

---

### Flash Hotspot Actions

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pause at end of callout</td>
<td>The viewer must click the callout to continue viewing the video.</td>
</tr>
<tr>
<td>Click to continue</td>
<td>The viewer must click the callout to continue viewing the video.</td>
</tr>
<tr>
<td>Go to frame at time</td>
<td>The video jumps to a specific frame. Enter the frame to jump to in Hours:Minutes:Seconds;Frames.</td>
</tr>
<tr>
<td>Go to marker</td>
<td>The video jumps to a marker in the video. Select a marker from the dropdown to jump to.</td>
</tr>
<tr>
<td>Jump to URL</td>
<td>Opens the Web page. Enable the <strong>Open URL in new browser window</strong> to open the Web page in a separate window.</td>
</tr>
</tbody>
</table>

---

See also:

- Add a Callout
- Move, Resize, Rotate, or Delete a Callout
- Callout Properties and Effects
- Text Shape Callout
- Shape Callout – No Text
- Sketch Motion Callout
- Highlight Callouts
- Add a Hotspot to a Callout
- Blur the Screen with a Callout
- Spotlight Callout
- Text-Only Callout
- Keystroke Callouts
- Auto Generate Keystroke Callouts
- Use Your Own Image as a Callout
Add a Hotspot to a Callout

Camtasia Studio Editor > Callouts tab

To include a Flash Hotspot in your video, you must produce to the Flash output (MPEG-4 or SWF).

Add a Flash hotspot to a callout to add interactivity within a produced Flash video.

Use Flash hotspots to:
- Direct customers to a link to download your software.
- Show viewers Web sites in a new browser window.
- Demonstrate examples through hyperlinks in the callout.
- Take viewers to specific markers within the video.
- Allow viewers to replay a section in the video.

You can add a hotspot to the following callout types:
- Shape with Text
- Highlight Rectangle
- Text-only
- Keystroke
- Image
- Legacy

To Add a Hotspot to a Callout

To add a hotspot to an existing callout, double-click the callout on the timeline. The Callouts tab opens.

1. In the Callouts tab, enable the Make Flash Hotspot option.
2. Click the Flash Hotspot Properties button.
3. The Flash Hotspot Properties dialog box appears.

4. Select the Hotspot actions.
5. Click OK.
# Flash Hotspot Actions

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pause at end of callout</td>
<td>The viewer must click the callout to continue viewing the video.</td>
</tr>
<tr>
<td>Click to continue</td>
<td>The viewer must click the callout to continue viewing the video.</td>
</tr>
<tr>
<td>Go to frame at time</td>
<td>The video jumps to a specific frame.</td>
</tr>
<tr>
<td></td>
<td>Enter the frame to jump to in Hours:Minutes:Seconds;Frames.</td>
</tr>
<tr>
<td>Go to marker</td>
<td>The video jumps to a marker in the video.</td>
</tr>
<tr>
<td></td>
<td>Select a marker from the dropdown to jump to.</td>
</tr>
<tr>
<td>Jump to URL</td>
<td>Opens the Web page. Enable the Open URL in new browser window</td>
</tr>
<tr>
<td></td>
<td>to open the Web page in a separate window.</td>
</tr>
</tbody>
</table>

See also:
- Add a Callout
- Move, Resize, Rotate, or Delete a Callout
- Callout Properties and Effects
- Text Shape Callout
- Shape Callout – No Text
- Sketch Motion Callout
- Highlight Callouts
- Transparent Hotspot Callout
- Blur the Screen with a Callout
- Spotlight Callout
- Text-Only Callout
- Keystroke Callouts
- Auto Generate Keystroke Callouts
- Use Your Own Image as a Callout
Blur the Screen with a Callout

Camtasia Studio Editor > Callouts tab

Add blur callouts to maintain privacy while showing an actual process, screen, or issue.

The blur callout hides portions of the video containing confidential or sensitive content, such as:
- Email addresses
- Login information
- Phone numbers
- Personal information
- Credit card numbers

1. In Camtasia Studio’s Editor, click on the **Callouts** tab. The Callouts task page appears.
2. Position the playhead on the timeline where the callout will appear.
3. Click the **Add Callout** button.
4. Select the **Blur** callout from the dropdown gallery. The callout appears in the Preview Window.
5. To adjust the blur effect, click the **Effects** button.
6. Drag the callout to the desired location in the Preview Window.
7. Grab a handle to **adjust the size**.
See also:

- Add a Callout
- Move, Resize, Rotate, or Delete a Callout
- Callout Properties and Effects
- Text Shape Callout
- Shape Callout – No Text
- Sketch Motion Callout
- Highlight Callouts
- Transparent Hotspot Callout
- Add a Hotspot to a Callout
- Spotlight Callout
- Text-Only Callout
- Keystroke Callouts
- Auto Generate Keystroke Callouts
- Use Your Own Image as a Callout
Spotlight Callout

Camtasia Studio Editor > Callouts tab

The Spotlight callout adds an area of light while dimming the rest of the screen.

1. In Camtasia Studio’s Editor, click on the Callouts tab. The Callouts task page appears.
2. Position the playhead on the timeline where the callout will appear.

3. Click the Add Callout button.
4. Select the Spotlight callout from the dropdown gallery. The callout appears in the Preview Window.

5. To adjust the amount of darkness, click the Effects button.

6. Drag the callout to the desired location in the Preview Window.
7. Grab a handle to adjust the size.

See also:
- Add a Callout
- Move, Resize, Rotate, or Delete a Callout
- Callout Properties and Effects
- Text Shape Callout
- Shape Callout – No Text
- Sketch Motion Callout
- Highlight Callouts
- Transparent Hotspot Callout
- Add a Hotspot to a Callout
- Spotlight Callout
- Text-Only Callout
- Keystroke Callouts
- Auto Generate Keystroke Callouts
- Use Your Own Image as a Callout
Text-Only Callout

Camtasia Studio Editor > Callouts tab

The Text-Only callout adds text to the video. No border option is available for this callout.

1. In Camtasia Studio’s Editor, click on the Callouts tab. The Callouts task page appears.
2. Position the playhead on the timeline where the callout will appear.

3. Click the Add Callout button.
4. Select the Text callout from the dropdown gallery. The callout appears in the Preview Window.

5. Drag the callout to the desired location in the Preview Window.
6. Grab a handle to adjust the size.
7. Add text in the text box.
8. Use the font options to change the font style, size, and more.

9. To adjust the transparency, click the Effects button.
10. Optional: Add a hotspot to your callout.

See also:
- Add a Callout
- Move, Resize, Rotate, or Delete a Callout
- Callout Properties and Effects
- Text Shape Callout
- Shape Callout – No Text
- Sketch Motion Callout
- Highlight Callouts
- Transparent Hotspot Callout
- Add a Hotspot to a Callout
- Blur the Screen with a Callout
- Spotlight Callout
- Keystroke Callouts
- Auto Generate Keystroke Callouts
- Use Your Own Image as a Callout
Keystroke Callouts

Camtasia Studio Editor > Callouts tab

Use Keystroke callouts to show keyboard activity in your video. For example, if you press <CTRL+ C> on the keyboard as you are recording, show that keyboard combination using the keystroke callouts.

Options include several key styles and built-in keystroke combinations.

1. In Camtasia Studio’s Editor, click on the Callouts tab. The Callouts task page appears.
2. Position the playhead on the timeline where the callout will appear.
3. Click the Add Callout button.
4. Select the Keystroke callout from the dropdown gallery. The keystroke callout appears in the Preview Window.
5. Place the cursor in the Enter keystroke or combination field.
6. On the keyboard, press the keystroke combination or command. For commands such as Ctrl + C, press and hold the CRTL key on the keyboard. When the plus sign appears in the field, press the next key.
7. To change the style or transparency, click the Effects button.
8. Drag the callout to the desired location in the Preview Window.
9. Grab a handle to adjust the size.
10. Optional: Add a hotspot to your callout.
See also:

- Add a Callout
- Move, Resize, Rotate, or Delete a Callout
- Callout Properties and Effects
- Text Shape Callout
- Shape Callout – No Text
- Sketch Motion Callout
- Highlight Callouts
- Transparent Hotspot Callout
- Add a Hotspot to a Callout
- Blur the Screen with a Callout
- Spotlight Callout
- Text-Only Callout
- Auto Generate Keystroke Callouts
- Use Your Own Image as a Callout
Auto Generate Keystroke Callouts

Camtasia Studio Editor > Callouts tab

This option is only available when you save your recordings as a CAMREC file.

By default, Camtasia Recorder captures keyboard keystroke data. When your recording is saved as a CAMREC file, Camtasia Editor can automatically generate keystroke callouts using that data.

Auto generated keystroke callouts can be edited, deleted, moved, resized, etc. just like manually added keystroke callouts.

Use Keystroke callouts to show keyboard activity in your video. For example, if you press <CTRL+C> on the keyboard as you are recording, show that keyboard combination using the keystroke callouts.

1. In Camtasia Studio’s Editor, click on the Callouts tab. The Callouts task page appears.

2. Click the Add Callout button.

3. Select the Keystroke callout from the dropdown gallery. The keystroke callout appears in the Preview Window.

4. Click the Generate from camrec button. The keystroke callouts are generated and placed on the timeline.

See also:
- Add a Callout
- Move, Resize, Rotate, or Delete a Callout
- Callout Properties and Effects
- Text Shape Callout
- Shape Callout – No Text
- Sketch Motion Callout
- Highlight Callouts
- Transparent Hotspot Callout
- Add a Hotspot to a Callout
- Blur the Screen with a Callout
- Spotlight Callout
- Text-Only Callout
- Keystroke Callouts
- Use Your Own Image as a Callout
Use Your Own Image as a Callout

Camtasia Studio Editor > Callouts tab

Create your own custom callouts by importing an image file (.bmp, .gif, .png, or .jpg) into the Custom Callout Manager. Use custom callouts to:

- Include a consistent callout throughout a series of videos
- Update or correct a frame in the video
- Enlarge the cursor for a portion of the video
- Use a custom shape or company logo.

1. In Camtasia Studio’s Editor, click on the Callouts tab. The Callouts task page appears.
2. Position the playhead on the timeline where the callout will appear.
3. Click the Add Callout button.
4. Select the Load Image callout from the dropdown gallery. The Load Image as Callout dialog appears.
5. Browse and select the image to be used as the callout. Click Open. The callout is added to the Preview Window.
6. To add special color effects, use the Border and Fill color options.
7. To add a shadow or adjust the transparency, click the Effects button.
8. Drag the callout to the desired location in the Preview Window.
9. Grab a handle to adjust the size.
10. Optional: Add a hotspot to your callout.

See also:
- Add a Callout
Move, Resize, Rotate, or Delete a Callout
Callout Properties and Effects
Text Shape Callout
Shape Callout – No Text
Sketch Motion Callout
Highlight Callouts
Transparent Hotspot Callout
Add a Hotspot to a Callout
Blur the Screen with a Callout
Spotlight Callout
Text-Only Callout
Keystroke Callouts
Auto Generate Keystroke Callouts
**Cursor Effects**

In Camtasia Recorder, cursor data is collected and stored in the CAMREC recording file. In Camtasia Editor, the cursor can be enhanced for better visibility using a highlight, spotlight, sound effect and more.

The cursor effects work by inserting keyframes: one to add the effect and one to change or remove the effect.

For example, if a keyframe is added at the beginning of the video, all of the cursor instances in the video will be changed to match the cursor effects assigned to the keyframe.

**To Add a Cursor Keyframe**

1. Click the **Cursor Effects** tab. If it is not in view, click the **More** tab. From the list, select **Cursor Effects**.
2. The Cursor track will be turned on. Cursor clicks are shown on the track as red tick marks.
3. Position the playhead on the timeline. All instances of the cursor in the video that come after the playhead location will be changed by the effects assigned to the keyframe.
4. Click the **Add keyframe** button. The keyframe appears on the timeline.
5. Choose the highlight, click, and sound effects.
6. If additional effects are desired, repeat steps 3-5 to continue creating cursor effects.

**To Hide the Mouse Cursor**

The Hide option hides the cursor from view in the final video. To show the cursor again, remove the cursor keyframe.

1. Click the **Cursor Effects** tab. If it is not in view, click the **More** tab. From the list, select **Cursor Effects**.
2. Position the playhead on the timeline. All instances of the cursor in the video that come after the playhead location will be changed by the effects assigned to the Hide keyframe.
3. Click the **Add keyframe** button. The keyframe appears on the timeline.
4. Uncheck the **Mouse cursor visible** option.
Enable Cursor Effect Options

1. **Cursor Size**
   Use the slider to increase or decrease the cursor size.

2. **Choose Cursor Effects**
   Choose an option from any of the dropdown menus. This enables the properties for that effect.

3. **Enable Options**
   Click the small triangle next to the effect title. This opens and closes the properties.

4. **Cursor Preview Window**
   As effects are added, the preview window is updated. To view animation effects such as rings, right or left click on the preview window.

---

**To Delete a Cursor Keyframe**

- To **delete a cursor keyframe**, click a keyframe on the timeline and press the `<Delete>` key on the keyboard.
- To **remove all cursor keyframes**, right-click a keyframe on the clip and select **Remove all cursor zoom keyframes**.
- In the Cursor Effects tab, choose a keyframe from the Manager. Click the **Remove keyframe** button.
Transitions

Camtasia Studio Editor > Transition tab

Transitions may add to the total file size. Use a straight cut from one clip to another to avoid increasing the total file size.

You can only insert a transition between two clips on the timeline. Videos cannot begin or end with a transition.

To change the default duration for a transition, select Tools > Options > Program tab.

Transitions add a visual effect between the end of a clip and the beginning of the next clip. Use transitions to indicate the passage of time, change in location, to call attention, or to create a smooth flow between clips.

Random Dissolve and Fade through Black are commonly used transitions.

To Add a Transition

1. Click the Transitions tab. The view changes from timeline view to Storyboard view.

2. Double-click a transition to view the transition effect in the Preview Window.

3. Drag the desired transition onto the Storyboard between clips. A transition thumbnail appears.

4. When you are done adding transitions, click any tab to return to timeline view. The transitions are visible on the timeline.
To Change the Duration of a Transition
1. Right-click the transition on the timeline.
2. Select Transition Duration from the context menu. The Transition Duration dialog appears.
3. Enter a new duration, in seconds, or use the arrow buttons to make the change.
4. Click OK.

To Delete a Transition
1. Click a transition on the timeline.
2. Press the <Delete> key on the keyboard.

To Change a Transition
1. Double-click the transition on the timeline. The view changes from timeline view to Storyboard view.
2. Drag the desired transition onto the Storyboard overtop of the transition being replaced. The transition thumbnail updates.
3. When you are done changing transitions, click any tab to return to timeline view. The new transitions are visible on the timeline.
Open and Closed Captions

The Caption option synchronizes audio with onscreen caption text. Use captions to create videos accessible to a larger audience.

**Open caption** are always in view and cannot be turned off, whereas **closed captions** can be turned on and off by the viewer.

With captioning, you can create videos for:
- Viewers with hearing impairments.
- Viewers that cannot listen to audio in their current settings.
- International audiences—create subtitles and onscreen translations for non-native speakers.

**Captioning Methods**

There are two ways to add captions to your video:

- **Add captioning by synchronizing text and audio**
  Paste a prepared script into the text box and synchronize the captioning with the audio playback.

- **Add captions manually**
  Manually type each caption into the text box. Set caption points to determine where the caption should begin and end.
To Add Open Captions to Your Video

1. Click the Captions tab. If it is not in view, click the More tab. From the list, select Captions.
2. Read the Help tip that appears to learn how to add your caption text to the video. When done, click Close.
3. Add your text manually or by synchronizing the text and audio.
4. Make sure the Overlay button is not enabled.
5. Make sure the Display button is enabled.

Add Closed Captions to Your Video

1. Click the Captions tab. If it is not in view, click the More tab. From the list, select Captions.
2. Read the Help tip that appears to learn how to add your caption text to the video. When done, click Close.
3. Add your text manually or by synchronizing the text and audio.
4. Make sure the Overlay button is enabled.
5. Make sure the Display button is enabled.

Change the Caption Text Size

Captions cannot exceed three lines of text.

In the Width field, enter the number of characters per line. If you increase the number of characters per line, the text size decreases.

- The default setting is 32 characters per line.
- You may enter a value from 30 to 100.
Hide Captions in Your Video

The Hide option does not delete your captions from your video. It simply hides the captions during production.

1. Click the Captions tab. If it is not in view, click the More tab. From the list, select Captions.
2. Click Close in the tip dialog that appears.
3. Disable the Display button.

When you want to include captions again, repeat these steps and turn on the Display option.

See also:
- Open and Closed Captions
- Add Captions to Video by Synchronizing Text and Audio
- Add Captions to Video by Manually Setting Caption Points
Add Captions to Video by Synchronizing Text and Audio

You can paste a prepared script into the text box and synchronize the captioning with the audio playback. Using a prepared script allows you to save the text for future use and to check for spelling and grammatical errors.

1. Make sure your script is copied to the clipboard.
2. Click the Captions tab.
3. Read the Help tip that appears to learn how to add your caption text to the video. When done, click Close.
4. Click the Paste button to paste the script into the text box. After the first three lines of text in the text box, the text changes from black to red. The text turns to red to remind you that any text over three lines is not included in the current caption.
5. Click the Start button. The video plays back from the beginning of the timeline. To set a new caption point, click on any words (black or red) within the text box.
6. Continue to set caption points until all the text changes to black.
7. Click the Stop button.

Sync Text and Audio Dialog Box

If you create caption points with the Sync text and audio option, this dialog appears. Select one of the following options:

- **Start at beginning of Timeline and remove all existing caption points**
  Move the playhead to the beginning of the timeline and start the text and audio synchronization at the beginning of the text box. This option removes any previously set caption points.

- **Start at current caption and remove subsequent caption points**
  Start the text and audio synchronization at the currently selected caption point. This option does not affect any proceeding caption points, but overwrites any caption points from the selected caption on.

See also:

- Open and Closed Captions
- Add Captions to Video by Manually Setting Caption Points
Add Captions to Video by Manually Setting Caption Points

Camtasia Studio Editor > Captions tab

With manual captioning, you type each caption into the text box and set caption points to determine where the caption should begin and end.

You may need to replay the clips on the timeline repeatedly to hear the audio and simultaneously enter text into the text box.

You can add a new caption point from the timeline by pressing `<A>`. The caption hotkey does not work when in the Open Captions pane.

1. Click the Captions tab.
2. Read the Help tip that appears to learn how to add your caption text to the video. When done, click Close.
3. Position the playhead on the timeline to where you want to begin captioning.

4. Click Add. A caption point appears in the pane next to the text box.

5. Enter text into the text box. The caption appears in the Preview Window as you type.

Captions beyond three lines changes to red. The red text indicates where a new caption point should begin.

To include the red text, insert the text cursor before the first red word and click Add.

6. Click the Play button in the Preview Window. When you reach a point in the audio playback when you want to insert a new caption point, click the Pause button.
7. Insert the text cursor at the end of the text box.
8. Click Add.
10. Repeat for all captioning.

Captions display in the video until you enter a new caption. Insert a blank caption to not display any captioning for a portion of the video.

See also:

- Open and Closed Captions
- Add Captions to Video by Synchronizing Text and Audio
Quiz and Survey

Camtasia Studio Editor > Quizzing tab

Insert a Flash quiz or survey into your video:

▶ Flash quiz
Test viewers’ knowledge through multiple choice, fill in the blank, and short answer questions. Flash Quizzes report quiz scores based on the number of correct answers entered.

▶ Flash survey
Add open ended questions to gain feedback or gather user information such as an email address to contact the viewer at a later time. Flash surveys report a list of responses given by the viewer.

You must produce the video as Flash (MPEG-4, FLV or SWF) to include a Flash quiz or survey.

With a Flash quiz or survey, you can:

▶ Include an unlimited number of fill in the blank, multiple choice, or short answer questions.
▶ Provide up to twelve answers options per question.
▶ Display feedback (Correct/Incorrect) when a viewer submits an answer.
▶ Preview the look of your quiz questions on the screen.
▶ Analyze quiz results via a SCORM-compliant Learning Management System (LMS).

See also:

▶ Question Types
▶ Add a Quiz or Survey
▶ Quiz or Survey Appearance and Feedback
▶ Customize Quiz Placement and Opacity
Question Types

Camtasia Studio Editor > Quizzing tab

Add any of the following question types to your Flash quiz or survey:

Multiple Choice
Requires the viewer to select an answer from a list of answers provided.

- Quiz example: Which color is not a subtractive primary color?
  - Magenta
  - Yellow
  - Red
- Survey example: Which method of help do you prefer?
  - Help file
  - Tutorial videos
  - PDF guide
  - Other

Fill in the Blank
- Requires the viewer to enter a short answer to fill in the blank in the question.
  - Quiz example: The creator of Snagit and Camtasia Studio, two popular software applications, is ________.
  - Survey example: What state do you live in? Please enter your state.

Short Answer
- Requires the viewer to enter a short answer. Commonly used format for surveys.
  - Quiz example: Enter your email address.
  - Survey example: How can we improve our videos?

Tips for Writing Fill in the Blank Questions
- Include a question that prompts for the viewer’s name or ID in order to identify the quiz or survey at a later time.
- Provide acceptable answer terms that allow for common spelling errors, possible abbreviations, or partial answers.
- Avoid using nicknames.
- Avoid using lists.
- Keep answers limited to one or two words to avoid mismatched answers due to extra spaces or the order of the answer terms.
- Answers are not case sensitive. For example, TechSmith could be entered as techsmith or TechSmith or any other combination of upper and lowercase letters.
- Use only one blank per question.

See also:
- Quiz and Survey
- Add a Quiz or Survey
- Quiz or Survey Appearance and Feedback
Add a Quiz or Survey

Camtasia Studio Editor > Quizzing tab

Add a Flash Quiz to the timeline as the final step in the editing process.

1. Position the playhead on the timeline.
2. Click the More tab and choose Quizzing.
3. The Flash Quiz and Survey Manager appears. Click the Add Quiz or the Add Survey link.
4. Select the Appearance and Feedback options.
5. Select a question type and click OK. See Question Types.
6. The Question page appears. Enter a question into the Questions text box.
7. If the question type is a multiple choice or fill in the blank question, enter the correct answer(s) into the Answers text box.
8. Select Save question and add another question or Save question and return to the manager.

Preview a Question

▶ In the Flash Quiz and Survey Manager:
   Select a question and then click the Preview button. A preview of the question appears in a Web browser.

▶ On the Questions page: A preview of the question automatically appears in the Preview Window as you edit a question. Click the Preview button to test the question in a Web browser.

See also:

▶ Customize Quiz Placement and Opacity
▶ Quiz and Survey
## Quiz or Survey Appearance and Feedback

**Camtasia Studio > Quizzing tab > Add a Quiz or Add a Survey > Select a Question Type > Appearance and Feedback button**

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Quiz Name or Survey Name</td>
<td>Enter the name to appear at the top of the quiz or survey.</td>
</tr>
<tr>
<td>Answer numbering</td>
<td>Select how to number the answers in a multiple choice question.</td>
</tr>
<tr>
<td>Include these questions in quiz score</td>
<td>Select to include the current question in the quiz score.</td>
</tr>
<tr>
<td>Display feedback when questions are answered</td>
<td>Displays feedback (Correct/Incorrect/Other) when the viewer submits an answer.</td>
</tr>
<tr>
<td>Feedback</td>
<td>Enter the text to display when the viewer submits a survey answer. Thank you is the default.</td>
</tr>
<tr>
<td>If correct, display</td>
<td>Enter the text to display when the viewer submits a correct answer.</td>
</tr>
<tr>
<td>If incorrect, display</td>
<td>Enter the text to display when the viewer submits an incorrect answer.</td>
</tr>
</tbody>
</table>
| If incorrect                        | Select the action to occur when a viewer submits an incorrect answer:  
  > **Continue**: Allows the viewer to continue to the next question. If it is the last question, the video continues.  
  > **Jump to Time**: Takes the viewer to a specific point in the video. Enter the time to jump to in Hours:Minutes:Seconds:Frames. |

See also:

- Quiz and Survey
- Question Types
- Add a Quiz or Survey
A Picture-in-Picture (PIP) is an additional video clip (usually a Web camera recording) that plays embedded into the main video or next to the main video. You can add video or image files onto the PIP track on the timeline.

When you produce your video, you have several options for the placement of the PIP video: embedded on top of the main video or placed on the side of the video with or without a table of contents.

Continue with:
- [Record a Web Camera in Camtasia Recorder](#)
- [Record Camera (Webcam) Video in Camtasia Studio](#)
- [Modify a Picture-in-Picture (PIP)](#)
- [Unlink Audio and Video Tracks](#)
Choose the Editing View for the PIP Video

Camtasia Studio Editor > Camtasia Studio Editor > Picture-in-Picture tab

When you add a clip onto the PIP track, the Select PIP Preview dialog box appears. Choose how to display the PIP while you edit your main video: as an **embedded video** or as a **side-by-side video**.

- The PIP preview option determines the position of the PIP video during editing; it is not a production option.
- To change the PIP preview at a later time, select View > **Toggle PIP Preview Placement** or press <CTRL + F8>.

![Select PIP Preview dialog box](image)
Preview the PIP Track on Top of the Video Track (Embedded)

The PIP appears in the lower right corner of the main video as shown in the image below. Select this option if you plan to produce the final video as a Flash embedded video.

If your PIP will be embedded in the final video, choose the Preview on top of video option. This allows you to customize the PIP for the best size and placement in the main video.

Preview the PIP Track as a Floating Window

The PIP appears in a floating window separate from the main video. This option provides a preview for how the video may look using the Side-by-Side template option in the Production Wizard.

If your PIP will be placed on the side of the final video, choose the Preview as floating window option. This allows you to simulate the look of the side-by-side PIP in the main video.

PIP customization options are not available for this editing view.

See also:

- Record a Web Camera in Camtasia Recorder
- Record Camera (Webcam) Video in Camtasia Studio
- Modify a Picture-in-Picture (PIP)
- Unlink Audio and Video Tracks
Record Camera (Webcam) Video in Camtasia Studio

The Record Camera option records camera video from a Web camera and synchronizes it with the video on the timeline. Use the recorded camera video clip as a Picture-in-Picture (PIP) or side-by-side video within the main video.

9. Position the playhead on the timeline.
10. From the More tab, select Record camera.
11. The Record Camera pane appears. If the camera is set up properly, the camera appears in the Available video devices dropdown.
12. Select the recording and audio options.
13. Click the Start Recording button. The video on the timeline (if applicable) plays back in the Preview Window as you record the Web camera.
14. Click the Stop Recording button.
15. The Save Video Capture As dialog appears. Enter a file name and click Save.
16. Click Finished.

The video clip appears in the Clip Bin and on the PIP track on the timeline.

See also:
- Picture-in-Picture (PIP)
- Choose the Editing View for the PIP Video
- Modify a Picture-in-Picture (PIP) Video
- Editor Audio Setup Wizard
- Record a Web Camera in Camtasia Recorder
Modify a Picture-in-Picture (PIP) Video

Camtasia Studio > Picture-in-Picture (PIP) tab > Modify selected PIP clip link

The options available on the Modify Picture-in-Picture (PIP) tab depend on the PIP preview option selected. Some options (size, position, border, opacity, and drop shadow) do not apply when producing a video with the Side-by-Side Flash template.

The PIP audio continues to play when a PIP clip is hidden.

Picture-in-Picture Tab Options

Double-click a PIP video on the timeline to access the edit options in the Picture-in-Picture tab.
Use the Preview Window to Change Size and Location

See also:
- Picture-in-Picture (PIP)
- Record Camera (Webcam) Video in Camtasia Studio
- Choose the Editing View for the PIP Video
- Editor Audio Setup Wizard
- Record a Web Camera in Camtasia Recorder
Produce and Share a Video

The production process, also called rendering, creates an output file based on the sequence of video clips, audio clips, images, and effects on the Timeline.

Preset production options contain settings that have been optimized for your popular distribution methods: Blog, CD, DVD-Ready, HD, iPhone, iPod, Screencast.com, Web, or YouTube.

Produce Your First Recording

1. After recording, within Recorder’s Preview Window, click **Produce**.

   - OR -

Within Camtasia Studio, click **Produce and Share**.

The Production Wizard appears.

2. The default setting is the recommended video file format based on the recording dimensions, editing dimensions and / or content on the timeline. To change to another output destination, select an option from the dropdown menu.
3. Click **Next**. In the **Production name** field, give your video a name.

4. Click **Finish**. The rendering process begins.

5. When rendering is complete, the **Production Results** screen appears. This is an overview listing the specifics of your video such as files created, duration, file size, etc.

6. Click **Finish** to close the Production Wizard.

To learn how to use other Production options, see the following tutorials:
- Produce and Share Directly to YouTube
- Produce and Share Directly to ScreenCast.com
- Produce and Share to Popular Destinations
- Produce to Flash (MPEG-4, FLV or SWF)
- Produce to iPod, iPhone, or iTunes (M4V)
Produce and Share Directly to YouTube

From within Camtasia Studio

1. Within Camtasia Studio, click **Produce and Share** down arrow > **Share to YouTube**.

   ![Produce and Share](image)

   The **Sign In to YouTube** screen appears.

   ![Sign In to YouTube](image)

   2. Enter your YouTube credentials. Click **Next**.

   3. Give your video a title, choose the category, and select other YouTube options.
4. Click **Finish**. The video begins the rendering process.

5. When rendering is complete, the video appears on YouTube and is ready to play.
From Recorder’s Preview Window

1. After recording, within Recorder’s Preview Window, click **Produce**.

   ![Produce Button](image)

   The Production Wizard appears.

2. From the dropdown menu, choose **Share to YouTube**.

3. Click **Next**. The **Sign In to YouTube** screen appears.

   ![Sign In to YouTube](image)

   Enter your YouTube credentials. Click **Next**.

4. Give your video a title, choose the category, and select other YouTube options.
6. When rendering is complete, the video appears on YouTube and is ready to play.
Produce and Share Directly to ScreenCast.com

From within Camtasia Studio

1. Within Camtasia Studio, click **Produce and Share** down arrow > **Share to Screencast.com**.

   ![Produce and Share](image1)

   The *Sign In to Screencast.com* screen appears.

2. Enter your Screencast.com credentials. Click **Next**.
3. Give your video a title and choose the folder that will hold this video. If desired, select other Screencast.com options or add attachments.

![Production Wizard](image2)
4. Click **Finish**. The video begins the rendering process.

![Rendering Project](image)

5. When rendering is complete, the video appears on Screencast.com and is ready to play.

![Video on Screencast.com](image)

**From Recorder’s Preview Window**

1. After recording, within Recorder’s *Preview Window*, click **Produce**.

![Produce](image)

The Production Wizard appears.

2. From the dropdown menu, choose **Share to Screencast.com**.

![Production Wizard](image)
3. Click **Next**. The *Sign In to Screencast.com* screen appears.

4. Enter your Screencast.com credentials. Click **Next**.

5. Give your video a title and choose the folder that will hold this video. If desired, select other Screencast.com options or add attachments.

6. Click **Finish**. The video begins the rendering process.
7. When rendering is complete, the video appears on Screencast.com and is ready to play.
Produce and Share to Popular Destinations

Production presets contain production settings optimized for your intended distribution method: Blog, CD, DVD-Ready, HD, iPhone, iPod, Screencast.com, Web, or YouTube.

The Production Wizard automatically selects a preset setting compatible with the dimensions selected in the Editing Dimensions dialog box.

To Produce and Share

1. Make all edits to your video.
2. Click **Produce and Share**.

3. The Production Wizard appears. A preset based on your editing dimensions is the default. To choose another preset, make a selection from the dropdown menu.

4. The specific settings for the preset appear.

5. Click **Next**.
6. Enter a name and file location. Click **Next**.
7. Click **Finish**.

The video begins rendering and saves to the selected location.
Add or Edit a Production Preset

Add a new production preset to:
- Create a production standard for company, team, or yourself.
- Save frequently used production settings.

Edit a production preset to:
- Customize the default presets to fit your production needs.
- Make changes to existing presets

1. In Camtasia Studio, click **Produce and Share**.

2. The Production Wizard appears. Select **Add / Edit preset** from the dropdown.

3. Click **Next**. The **Manage Production Presets** dialog box appears.

4. To add a preset, click the **New** button. The **Create a Production Preset Wizard** opens.
   - To edit an existing preset, select a preset from the dropdown and click the **Edit** button. The **Edit a Production Preset Wizard** opens.

5. Enter a name and description for the preset and choose a file format.
6. Click **Next**. Step through the rest of the wizard to make selections relevant to the file format that you chose.
7. At the end of the wizard, click **Finish**.
8. In the **Manage Production Presets** dialog box, click **Close**.
The production preset appears in the dropdown list in the Production Wizard.

See also:
- Produce and Share to Popular
- Share a Production Preset
- Save Production Settings as a Preset
Share a Production Preset

Share production presets to:

► Share an optimal way to display videos for a particular form of media, such as for a mobile device.
► Work on a project or class assignment with multiple people that require specific dimensions, file formats, or other production options.
► Define a standard look for a company’s videos.

Share a Production Preset

⚠️ You cannot share presets created in previous versions of Camtasia Studio.

1. Open the following file location:
   - On Windows XP or earlier version: C:\Documents and Settings\My Documents\Camtasia Studio\Custom Production Presets 7.0
   - On Windows Vista: C:\User\Documents\Camtasia Studio\Custom Production Presets 7.0

2. Right-click on the production preset (.xml) to share. Select **Send To > Mail Recipient**.

3. The recipient needs to copy the file into the same file location.

The production preset appears in the recipient’s dropdown in the Production Wizard.
Produce using Custom Production Settings

The Custom production settings option allows you to select detailed production options and save the settings as a preset for future use.

In the Production Wizard, select the following series of production options for the Custom production settings option. The options available depend on the file format selected.

1. In Camtasia Studio, click Produce and Share.

2. The Production Wizard appears. Select Custom production settings from the dropdown. Click Next.
3. Select the appropriate file format based on how you will distribute the video. See Production File Format Overview for recommendations.
4. Select any additional output options. You can choose to include a .mp3, .m4v (for iPod or iTunes), or a PowerPoint presentation with the produced video for viewer's to download. Click Next.
5. Select the encoding options. Click Next.
7. Select the Production Wizard: Video Options. Click Next.
8. If you have markers on the Timeline, customize the table of contents or choose to create multiple videos based on the markers. Click Next. See Customize a Video Based on Markers.
9. On the Produce Video screen, select the file save, post production, and upload options.
10. Click Finish. The video begins rendering.

Production File Format Overview

<table>
<thead>
<tr>
<th>File Format</th>
<th>Recommended Distribution</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Flash (MPEG-4 AVC)</td>
<td>Web playback in multiple browsers</td>
<td>Ideal for longer or high motion videos</td>
</tr>
<tr>
<td>*Recommended</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Flash (FLV)</td>
<td>Web playback when Flash video player accepts the FLV format and does not accept MPEG-4 AVC</td>
<td>Good for longer or high motion videos</td>
</tr>
<tr>
<td>Flash (SWF)</td>
<td>Web playback in multiple browsers</td>
<td>Ideal for short, low motion screen videos</td>
</tr>
<tr>
<td>Windows Media Player (WMV)</td>
<td>Windows Media Player Web</td>
<td>Good choice for audiences on Windows operating system. Windows Media Player is installed on most Windows computers.</td>
</tr>
<tr>
<td>QuickTime movie (MOV)</td>
<td>Cross-platform playback (Mac or Windows) QuickTime Movie Player</td>
<td>Good choice for audiences on both Macintosh and Windows operating systems. QuickTime Player required for playback.</td>
</tr>
<tr>
<td>Audio Video Interleave (AVI)</td>
<td>CD DVD Hard drive</td>
<td>Retains the highest quality settings. You can import .avi files into other video editing software.</td>
</tr>
<tr>
<td>iPod, iPhone, iTunes (M4V)</td>
<td>Video capable iPod iPod Touch iPhone iTunes</td>
<td>Produces a video for playback on a video capable iPod, iPod Touch, iPhone, or within iTunes.</td>
</tr>
<tr>
<td>File Format</td>
<td>Recommended Distribution</td>
<td>Description</td>
</tr>
<tr>
<td>-----------------------------</td>
<td>--------------------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Audio only (MP3)</td>
<td>Audio playback</td>
<td>Produces an audio file.</td>
</tr>
<tr>
<td>RealMedia (RM)</td>
<td>RealMedia Player</td>
<td>Produces a video for playback in RealPlayer.</td>
</tr>
<tr>
<td>Camtasia for RealPlayer (CAMV)</td>
<td>Camtasia for RealPlayer Plug-In Playback on a viewer’s hard drive, from a network, or over the Web.</td>
<td>Produces lossless, highly compressed video. Ideal for content with few color gradient and low motion. RealPlayer required for playback.</td>
</tr>
<tr>
<td>Animation File (Animated GIF)</td>
<td>Web, Email, Documents</td>
<td>Ideal for short animations such as animated graphics or 1-5 second clips. GIF files do not include audio and are limited to 256 colors.</td>
</tr>
</tbody>
</table>

**Additional Outputs**

<table>
<thead>
<tr>
<th>Format</th>
<th>Recommended Distribution</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>MP3</td>
<td>Audio playback</td>
<td>Audio only file. Select the audio format from the dropdown list.</td>
</tr>
<tr>
<td>M4V</td>
<td>Video capable iPod iTunes</td>
<td>Produces a copy of the produced video for playback on an iPod or within iTunes.</td>
</tr>
<tr>
<td>PPT</td>
<td>Microsoft PowerPoint®</td>
<td>Include a PowerPoint presentation to download. This option is only available when the Timeline includes a .camrec recorded with the PowerPoint Add-in.</td>
</tr>
</tbody>
</table>
Produce to Flash (MPEG-4, FLV or SWF)

The Flash output (MPEG-4, FLV or SWF) creates a high quality, low file size video for playback on multiple Web browsers.

- The MPEG-4 AVC file format offers the best compression for both screen recordings and high motion videos.
- The FLV format should be used for Web playback when the Flash video player accepts the FLV format and does not accept MPEG-4 AVC.
- The SWF file format is ideal for producing short videos (approximately 15 minutes or less) that do not contain a great deal of motion, such as transitions, Zoom-n-Pan keyframes, or animation.

With the ExpressShow Flash template, you can customize the video’s table of contents, about box, start screen and end screen.

1. In Camtasia Studio, click **Produce and Share**.

   ![Produce and share](image)

   The Production Wizard appears.

2. Select **Custom production settings** from the dropdown. Click **Next**.

3. Select the **MP4/FLV/SWF – Flash output** option. Click **Next**.

4. In the **Flash Templates** screen, select a **Flash template** and a **Flash Template Theme**. Click the **Flash options** button to customize the Flash format, audio, table of contents, and controls. Click **Next**.

5. Select the **video options**. Click **Next**.

6. On the **Produce Video** screen, select the file save, **post production**, and upload options.

7. Click **Finish**. The video begins rendering.
The *Flash Templates* screen in the Production Wizard determines the appearance, layout, and dimensions of the final Flash video.

- The *Flash Template* defines the layout of the video based on elements on the Timeline such as markers, Flash quizzes or surveys, and Picture-in-Picture (PIP).
- The *Flash Template Theme* defines the appearance of the video controller and wrapper.
- Click the *Flash options* button to select advanced Flash options such as file format, audio encoding, table of contents, controls and end actions.
- Select the maximum dimensions for the video from the *Fit in* dropdown list.
- The Preview area shows a sample of the Flash template, theme, and Flash options selected. Click the *Video, Controls, TOC, or PIP* links within the Preview area to select options.
The **Flash Template** defines the layout of the video based on elements on the Timeline such as markers, Flash quizzes or surveys, and Picture-in-Picture (PIP).

<table>
<thead>
<tr>
<th>Template</th>
<th>Description</th>
<th>Minimum Version Required</th>
</tr>
</thead>
</table>
| One video | Produces a main video with embedded playback controls. | MPEG-4: Flash Player 9.0.115  
SWF: Flash Player 8 |
| One video with TOC | Produces a main video with embedded playback controls and a table of contents (TOC). **Table of contents** entries are based on any markers, quizzes, or surveys on the Timeline. | MPEG-4: Flash Player 9.0.115  
SWF: Flash Player 8 |
| One video with PIP | Produces a main video with embedded Picture-in-Picture (PIP) video and embedded playback controls. | MPEG-4: Flash Player 9.0.115  
SWF: Flash Player 8 |
| One video with PIP and TOC | Produces a main video with embedded Picture-in-Picture (PIP) video, embedded playback controls, and a table of contents (TOC). **Table of contents** entries are based on any markers, quizzes, or surveys on the Timeline. | MPEG-4: Flash Player 9.0.115  
SWF: Flash Player 8 |
| Two videos side-by-side | Produces a main video with a Picture-in-Picture (PIP) video located to the side of the main video and embedded playback controls. | Flash Player 9.0.115 |
| Two videos side-by-side with TOC | Produces a main video with a Picture-in-Picture (PIP) video located to the side of the main video, embedded playback controls, and a table of contents. **Table of contents** entries are based on any markers, quizzes, or surveys on the Timeline. | Flash Player 9.0.115 |
| ExpressShow | Produces a main video with embedded playback **controls** and customizable | MPEG-4: Flash Player 9.0.115  
SWF: Flash Player 8. If the Full Screen option is enabled, Flash Player 9.0.28. |
| Template                        | Description                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                     | Minimum Version Required                           |
|--------------------------------|------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------|
| ExpressShow with TOC           | Produces a main video with embedded playback controls, customizable and a table of contents. **Table of contents** entries are based on any markers, quizzes, or surveys on the Timeline.                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    | ▶ MPEG-4: Flash Player 9.0.115  
▶ SWF: Flash Player 8. If the Full Screen option is enabled, Flash Player 9.0.28.                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                   |
| ExpressShow with PIP           | Produces a main video with embedded playback controls, embedded Picture-in-Picture video (PIP), and other customizable Flash options.                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                | ▶ MPEG-4: Flash Player 9.0.115  
▶ SWF: Flash Player 8. If the Full Screen option is enabled, Flash Player 9.0.28.                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                   |
| ExpressShow with PIP and TOC   | Produces a main video with embedded playback controls, embedded Picture-in-Picture (PIP), customizable and other customizable Flash options. **Table of contents** entries are based on any markers, quizzes, or surveys on the Timeline.                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                              | ▶ MPEG-4: Flash Player 9.0.115  
▶ SWF: Flash Player 8. If the Full Screen option is enabled, Flash Player 9.0.28.                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                   |
| Legacy SWF Output              | Produces one video in SWF format with embedded basic playback controls.                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                             | ▶ Flash Player 6                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                               |
| No Controls                    | Produces a video only file with no embedded playback controls. Ideal for importing into other video editing applications.                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                               | ▶ SWF: Flash Player 6                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                         |
Flash Template Theme

The theme determines the appearance of the video controller and wrapper. The selected theme appears in the Preview.

- **Glass:**

- **Matte:**

- **Classic:**

- **Onyx:**
**Flash Video Dimensions**

The total dimensions for the video include the main video and any side-by-side video, table of contents, playback controls, and player wrapper. The **Fit in** option determines the maximum dimensions for the video.

- **Fit in**: Select the maximum dimensions for the video. The total dimensions will always be less than or equal to the Fit in dimensions.
- **Video**: Dimensions of the main video
- **Controls**: Dimensions of playback controls. The controls width always matches the main video width. The controls height is determined by the theme selected.
- **Total**: The total dimensions for the video including the main video, any side-by-side video, table of contents, and playback controls. The total dimensions will always be less than or equal to the **Fit in** dimensions.

**Change the Dimensions**

Click the **Change Dimensions** button to enter custom dimensions.

**Enter the maximum dimensions for the main video, playback controls, side-by-side video, and table of contents to fit within.**

**Set the dimensions for table of contents, PIP, and main video.**

**Resize the main video within the constraints of the Fit in dimensions.**

**Maintain the horizontal and vertical aspect ratio when scaling.**
Flash File Format and Compression

File Format

The Flash output (MPEG-4, FLV or SWF) creates a high quality, low file size video for playback on multiple Web browsers. Select the Flash file format:

- **MPEG-4 (Recommended):** Offers the best compression for both screen recordings and high motion videos.
- **FLV:** The FLV format should be used for Web playback when the Flash video player accepts the FLV format and does not accept MPEG-4 AVC.
- **SWF:** Ideal for producing short videos (approximately 15 minutes or less) that do not contain a great deal of motion, such as transitions, Zoom-n-Pan keyframes, or animation.

MP4 and FLV Options

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Frame rate</td>
<td>The Automatic option preserves the highest frame rate for all clips on the Timeline. To decrease the file size, select a lower frame rate. Decreasing the frame rate to reduce the bandwidth required by the video stream may cause the video to appear choppy during playback.</td>
</tr>
<tr>
<td>Key frame every</td>
<td>Key frames determine accuracy when seeking through a video. To decrease file size, increase the number of seconds between key frames.</td>
</tr>
<tr>
<td>Encoding mode</td>
<td>The Quality (strongly recommended) encoding mode allows the bitrate to vary as needed to achieve a given quality without unnecessarily increasing file size. The Bitrate encoding mode sets the maximum data transfer rate (in Kbps). A lower bitrate produces a smaller file size but may decrease the video quality.</td>
</tr>
</tbody>
</table>

SWF Options

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Colors</td>
<td>The Automatic option preserves the highest color settings for all clips on the Timeline. To decrease the file size, select a lower color depth. Decreasing the color depth degrades the quality of the produced video.</td>
</tr>
<tr>
<td>Frame rate</td>
<td>The Automatic option preserves the highest frame rate for all clips on the Timeline. To decrease the file size, select a lower frame rate. Decreasing the frame rate to reduce the bandwidth required by the video stream may cause the video to appear choppy during playback.</td>
</tr>
<tr>
<td>Use JPEG compression and quality slider</td>
<td>JPEG compression loses some image quality. 100% is the highest quality for the compressed video and 10% is the lowest. Higher image quality results in larger file sizes for the produced video.</td>
</tr>
<tr>
<td>Compressed SWF (Recommended)</td>
<td>(ExpressShow template only) Compresses the SWF video file. Disable the Compressed SWF option when embedding the produced video into a PDF or PowerPoint presentation.</td>
</tr>
</tbody>
</table>
# Customize Side-by-Side Video Options

Camtasia Studio > Produce and Share button > Custom production settings > Next > MP4/FLV/SWF – Flash Output > Next > Select the Two videos side-by-side template > Flash Options button > PIP tab

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Frame rate</td>
<td>The Automatic option preserves the highest frame rate for all clips on the Timeline. To decrease the file size, select a lower frame rate. Decreasing the frame rate to reduce the bandwidth required by the video stream may cause the video to appear choppy during playback.</td>
</tr>
<tr>
<td>Bitrate</td>
<td>Drag the Bitrate slider to adjust the data transfer rate (in Kbps). Determines the overall size of the video by setting a maximum Kilobytes per second to use. A lower bitrate produces a smaller file size but may decrease the video quality.</td>
</tr>
<tr>
<td>Background Image</td>
<td>Select a background image to display when the PIP video is not present. Use a corporate logo, Web site address, etc.</td>
</tr>
</tbody>
</table>
Flash Options Audio Tab

Camtasia Studio > Produce and Share button > Custom production settings > Next > MP4/FLV/SWF – Flash Output > Flash Options button > Audio tab

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Encode audio</td>
<td>Disable this option if you do not want to include audio in the final video. Select the audio bitrate from the dropdown.</td>
</tr>
<tr>
<td>Initial volume slider position</td>
<td>Drag the slider to set the initial volume level for the video.</td>
</tr>
</tbody>
</table>
Customize the Flash Table of Contents

Camtasia Studio > Produce and Share button > Custom production settings > Next > MP4/FLV/SWF – Flash Output > Next > Select a Template with a TOC > Flash Options button > Table of Contents tab

Markers, quizzes, and surveys create navigation points within a video. When you select a Flash template with a table of contents, the markers, quizzes, and surveys appear as interactive hyperlinks within the table of contents.

To edit and customize the table of contents, select from the following options:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Produce multiple files based on my markers</td>
<td>Produce a separate video production for each marker on the Timeline.</td>
</tr>
<tr>
<td>Number the marker entries</td>
<td>Number the table of contents entries sequentially in the produced TOC.</td>
</tr>
<tr>
<td>Option</td>
<td>Description</td>
</tr>
<tr>
<td>--------</td>
<td>-------------</td>
</tr>
<tr>
<td>Markers, quizzes, and surveys</td>
<td>Disable the markers, quizzes, or surveys you do not want to appear in the table of contents.</td>
</tr>
<tr>
<td>Rename</td>
<td>To rename a TOC entry, double-click the entry in the list and type a new name. Or, select the entry from the list and click Rename.</td>
</tr>
<tr>
<td>Move Left</td>
<td>To decrease the indent, select an entry from the list and click Move Left.</td>
</tr>
<tr>
<td>Move Right</td>
<td>To indent an entry, select an entry from the list and click Move Right.</td>
</tr>
</tbody>
</table>

The **ExpressShow with TOC** Flash template provides additional customization options for the table of contents:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 Title</td>
<td>Enter a title to appear at the top of the table of contents. The default TOC width can fit a title approximately 15 characters long. See <strong>Flash Video Dimensions</strong>.</td>
</tr>
</tbody>
</table>
| TOC Position | Select the position of the table of contents:  
- Fixed-Left (shown below)  
- Fixed-Right  
- Floating: The viewer can click the TOC button in the video controls to show or hide the TOC pane. Viewers can drag the floating TOC anywhere within the viewing area. |
| 2 Image | Click Browse to select a static image file to display at the top of the table of contents such as a headshot of the speaker or a company logo. The image resizes to the selected table of contents dimensions. See **Flash Video Dimensions**. |
See also:

- Add Markers While Recording
- Add a Marker
- Flash Quiz and Survey
Customize Quiz Placement and Opacity

Camtasia Studio > Produce and Share button > Custom production settings > Next > MP4/FLV/SWF – Flash Output > Next > Select an ExpressShow Template > Flash Options button > Quiz tab

Select a quiz from the list. Click and drag the quiz example within the frame to change the quiz position.

Drag the slider to adjust the opacity for all quizzes or surveys in a video.
Customize the Flash Controls

Camtasia Studio > Produce and Share button > Custom production settings > Next > MP4/SWF – Flash Output > Next > Flash Options button > Controls tab

Playback Controls and Flash Actions

Enable any of the following options on the Controls tab to customize the playback controls available within the video.

<table>
<thead>
<tr>
<th>Option</th>
<th>ExpressShow Templates</th>
<th>Non-ExpressShow Templates</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Captions initially visible</td>
<td>X</td>
<td>X</td>
<td>Displays overlaid captions on the video on startup. You must select the Overlay and Display options in the Captions pane. Viewers can click the closed caption icon to hide the overlaid caption text.</td>
</tr>
<tr>
<td>Camtasia Studio context menu</td>
<td>X</td>
<td></td>
<td>Displays the “Powered by Screencast.com” and “Created with Camtasia Studio” options in the context menu when a viewer right-clicks on the video. Enable this option to provide information about the tools used to create the video.</td>
</tr>
<tr>
<td>Use external config</td>
<td>X</td>
<td></td>
<td>Creates a config.xml file in the production directory for customization of additional options.</td>
</tr>
<tr>
<td>Allow resizing</td>
<td>X</td>
<td></td>
<td>Viewers can manually resize the video while playing.</td>
</tr>
<tr>
<td>Full screen option</td>
<td>X</td>
<td></td>
<td>Allow viewers to expand the video to full screen mode. Press &lt;ESC&gt; to exit full screen mode. You must enable the Embed video into HTML option to expand the video to full screen.</td>
</tr>
<tr>
<td>Option</td>
<td>ExpressShow Templates</td>
<td>Non-ExpressShow Templates</td>
<td>Description</td>
</tr>
<tr>
<td>------------------------</td>
<td>-----------------------</td>
<td>---------------------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Pause at start</td>
<td>X</td>
<td>X</td>
<td>Starts the video paused requiring viewers to click the Play button to start playback.</td>
</tr>
<tr>
<td>Controller Color</td>
<td>X</td>
<td></td>
<td>Determines the color of the playback controls.</td>
</tr>
<tr>
<td>Show loading movie</td>
<td>X</td>
<td></td>
<td>Displays a preload movie while the Flash video downloads. See Customize the Loading Movie Options.</td>
</tr>
<tr>
<td>Show duration</td>
<td>X</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Show elapsed time</td>
<td>X</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Display format</td>
<td>X</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Customize the End Actions

The end action options determine the action to occur when the video ends. Select any of the following end actions from the Controls tab.

<table>
<thead>
<tr>
<th>Option</th>
<th>ExpressShow Templates</th>
<th>Non-ExpressShow Templates</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Stop</td>
<td>X</td>
<td>X</td>
<td>The video stops and displays the last frame of the video with a Replay button.</td>
</tr>
<tr>
<td>Go to first frame</td>
<td>X</td>
<td></td>
<td>Returns the video to the first frame.</td>
</tr>
</tbody>
</table>
| Jump to URL       | X                     | X                         | Opens the URL in the viewer’s default web browser. Select which browser window the video should open in:  
|                   |                       |                           |   ▶ _self: the current frame in the current window  
|                   |                       |                           |   ▶ _blank: a new window  
|                   |                       |                           |   ▶ _parent: the parent of the current frame  
|                   |                       |                           |   ▶ _top: the top-level frame in the current window  
| Go to time        | X                     |                           | Jumps to a specific time in the video. Enable the Pause after seeking option to pause the video at the time entered in this field. |
| Loop playback     | X                     |                           | Continuously play the video.                                                |

For more information on customizing the About Box, start screen, and end screen for the video with text and graphics, see:

- Customize the About Box
- Customize the Start and End Screens
Customize the Loading Movie Options

Camtasia Studio > Produce video as > MP4/FLV/SWF – Flash Output > Next > Flash Options button > Controls tab > Loading Movie options button

Select the options for the movie that plays while the main movie loads:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Match loading movie size to main movie size</td>
<td>Displays the loading and main movies at the same dimensions. If this option is disabled, the background color may show if the main movie’s dimensions are larger than the loading movie’s dimensions.</td>
</tr>
<tr>
<td>Loading movie URL</td>
<td>Enter a URL or path for the movie that plays while the main movie is loading. The Default Movie option plays a Camtasia Studio-produced preload SWF file. The URL can be absolute (<a href="http://www.mydomain.com/mymovie.swf">http://www.mydomain.com/mymovie.swf</a>) or relative (.mymovie.swf).</td>
</tr>
<tr>
<td>Percent of main movie to preload</td>
<td>Enter the percentage of the main movie to preload before playing. The preload movie displays until reaching this percentage.</td>
</tr>
<tr>
<td>Minimum preload movie display time</td>
<td>Enter the minimum time (in seconds) that the preload movie displays.</td>
</tr>
</tbody>
</table>
Customize the About Box

Camtasia Studio > Produce and Share button > Custom production settings > Next > MP4/FLV/SWF – Flash Output > Next > Flash Options button > Controls tab

To include an about box in the video, enable the **Show About Box** option in the *Flash Options* dialog box.

**For ExpressShow templates:**

Click the **About Box Options** button to customize the About Box.

---

The About Box appears in a video when a viewer clicks the information icon.

![About Box](image-url)
For Non-ExpressShow templates:

To preview the About Box, click the **Preview** dropdown on the *Flash Templates* screen and select **Preview Current Settings**. A 30 second preview appears.
Customize the Start and End Screens

Customize a video by adding graphics and/or text to the start and end screens. Use company logos, information about the recording, etc. You can also change the thumbnail image that first displays in the video. We recommend setting the Thumbnail scale to 60% or less.

Camtasia Studio provides sample images and text to use. The examples below show the sample images. To include the sample images in a video, select the Camtasia Studio sample from the Start screen icon or the End screen icon dropdown list.

To preview the Start and End screens, click the Preview dropdown on the Flash Templates screen and select Preview Current Settings. A 30 second preview appears.
Produce to Windows Media Player (WMV)

<table>
<thead>
<tr>
<th>File Format</th>
<th>Recommended Distribution</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Windows Media Player (WMV)</td>
<td>Windows Media Player Web</td>
<td>Good choice for audiences on Windows operating system. Windows Media Player is installed on most Windows computers.</td>
</tr>
</tbody>
</table>

1. Make all edits to your video.
2. Click **Produce and Share**.

3. The Production Wizard appears. Select **Custom production settings** from the dropdown. Click **Next**.
4. Select the **WMV-Windows Media video** option. Click **Next**.
5. Select a **Profile** on the **Windows Media Encoding Options** screen. Click **Next**.
6. Select the dimensions and options to reduce file size on the **Production Wizard: Video Size** screen.
7. Select the **Production Wizard: Video Options**. Click **Next**.
8. If you have markers on the Timeline, **customize the table of contents or choose to create multiple videos based on the markers**. Click **Next**.
9. On the **Produce Video** screen, select the file save, **post production**, and upload options.
10. Click **Finish**. The video begins rendering.
11. Continue with **Production Wizard: Video Size**.

**Windows Media Encoding Options**

- For best results, select **Camtasia Studio Best Quality and File Size (Recommended)** for the encoding profile. The profile adapts well to a variety of source content and maintains high quality while using only as much file size as needed.
- For advanced users, you can install Microsoft Windows Media Encoder to create new encoding profiles for use in Camtasia Studio. For more information, visit the Windows Media Encoding documentation or visit the Microsoft website: [http://www.microsoft.com/windows/windowsmedia/forpros/encoder/default.mspx](http://www.microsoft.com/windows/windowsmedia/forpros/encoder/default.mspx)
Produce to QuickTime Movie (MOV)

<table>
<thead>
<tr>
<th>File Format</th>
<th>Recommended Distribution</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>QuickTime movie (MOV)</td>
<td>Cross-platform playback (Mac or Windows)</td>
<td>Good choice for audiences on both Macintosh and Windows operating systems.</td>
</tr>
<tr>
<td></td>
<td>QuickTime Movie Player</td>
<td>QuickTime Player required for playback.</td>
</tr>
</tbody>
</table>

To produce to the .mov file format, install the latest version of QuickTime from [http://www.apple.com/quicktime](http://www.apple.com/quicktime).

1. Make all edits to your video.
2. Click **Produce and Share**.

3. The Production Wizard appears. Select **Custom production settings** from the dropdown. Click **Next**.
4. Select the **MOV-QuickTime movie** option. Click **Next**.
5. Select the **QuickTime Encoding Options**. Click **Next**.
6. Select the dimensions and options to reduce file size on the **Production Wizard**: Video Size screen.
7. Select the **Production Wizard**: Video Options. Click **Next**.
8. If you have markers on the Timeline, customize the table of contents or choose to create multiple videos based on the markers. Click **Next**.
9. On the **Produce Video** screen, select the file save, **post production**, and upload options.
10. Click **Finish**. The video begins rendering.
11. Continue with **Production Wizard: Video Size**.

**QuickTime Encoding Options**

Camtasia Studio > Produce and Share button > Custom production settings > MOV-QuickTime movie > Next

The .mov file format has a wide selection of video and audio compression options. We recommend H.264 for the video compression and MPEG-4 Audio (AAC) for the audio compression.

QuickTime populates the options available on the **QuickTime Encoding Options** screen. See the QuickTime documentation for more information on these settings.
Produce to Audio Video Interleave (AVI)

<table>
<thead>
<tr>
<th>File Format</th>
<th>Recommended Distribution</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Audio Video Interleave (AVI)</td>
<td>CD</td>
<td>Retains the highest quality settings.</td>
</tr>
<tr>
<td></td>
<td>DVD</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Hard drive</td>
<td>You can import .avi files into other video editing software.</td>
</tr>
</tbody>
</table>

1. Make all edits to your video.
2. Click **Produce and Share**.

3. The Production Wizard appears. Select **Custom production settings** from the dropdown. Click **Next**.
4. Select the **AVI-Audio Video Interleave video file** option. Click **Next**.
5. Select the **AVI Encoding Options**. Click **Next**.
6. Select the dimensions and options to reduce file size on the Production Wizard: Video Size screen.
7. Select the Production Wizard: Video Options. Click **Next**.
8. If you have markers on the Timeline, customize the table of contents or choose to create multiple videos based on the markers. Click **Next**.
9. On the Produce Video screen, select the file save, post production, and upload options.
10. Click **Finish**. The video begins rendering.

AVI Encoding Options

Camtasia Studio > Produce and Share button > Custom production settings > AVI-Audio Video Interleave video file > Next

The .avi file format retains the highest quality and allows for editing in Camtasia Studio or other video editing programs. Camtasia Studio uses the TechSmith Screen Capture Codec (TSCC) as the default video compressor. See AVI and TSCC.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Colors</td>
<td>The <strong>Automatic</strong> option preserves the highest color setting for clips on the Timeline. To decrease the file size, select a lower color depth.</td>
</tr>
<tr>
<td>Frame rate</td>
<td>The <strong>Automatic</strong> option preserves the highest frame rate for clips on the Timeline. To decrease the file size, select a lower frame rate.</td>
</tr>
<tr>
<td>Audio Format</td>
<td>Opens the <strong>Audio Format</strong> dialog box to set the playback rate options.</td>
</tr>
<tr>
<td>Encode audio</td>
<td>Disable this option if you do not want to include audio in the produced video.</td>
</tr>
<tr>
<td>Details</td>
<td>Displays the audio and video encoding options selected.</td>
</tr>
</tbody>
</table>
AVI and TSCC

The .avi file format retains the highest quality and allows for editing in Camtasia Studio or other video editing programs. If the TechSmith Screen Capture Codec (TSCC) is used, the video retains all of its original quality.

TechSmith Screen Capture Codec (TSCC) and EnSharpen

By default, Camtasia Studio encodes .avi files with the TechSmith Screen Capture Codec (TSCC). TSCC is lossless, meaning the original quality is preserved to maintain the highest quality output. EnSharpen decodes TSCC .avi files in any application that uses QuickTime.

The codec(s) used to create the .avi file must be installed on the viewer’s computer to play the .avi file. The TSCC and EnSharpen codecs are installed on your computer during Camtasia Studio installation.

<table>
<thead>
<tr>
<th>Play TSCC AVI on...</th>
<th>Download</th>
</tr>
</thead>
<tbody>
<tr>
<td>PC computer</td>
<td>Download or distribute the free Camtasia Player from the TechSmith website. Camtasia Player has a built-in decoder for TSCC video. No codec installation required.</td>
</tr>
<tr>
<td>Windows Media Player</td>
<td>Download and run the free TSCC codec installer from the TechSmith website.</td>
</tr>
<tr>
<td>QuickTime Player on a Mac or PC</td>
<td>Download and run the free EnSharpen installer from the TechSmith website.</td>
</tr>
<tr>
<td>Mac computer</td>
<td>Download and run the free EnSharpen installer from the TechSmith website.</td>
</tr>
<tr>
<td>3rd party application on Windows</td>
<td>Download and run the free TSCC codec installer from the TechSmith website. If the application uses QuickTime, you need to download and run the free EnSharpen installer from the TechSmith website.</td>
</tr>
</tbody>
</table>

Uses for AVI Files

► Export the video on the Timeline as an .avi file to use as a source clip in other projects.
► Include an .avi as a video link in a Camtasia MenuMaker menu for CD-ROM distribution. To ensure playback on any Windows PC, MenuMaker automatically includes Camtasia Player with the CD menu. Camtasia Player decodes the TSCC .avi without viewers needing to install the codec on their computer.
► Use with a 3rd party DVD-authoring software. The dimensions for DVDs differ across countries. The NTSC standard is 720 x 480 and the PAL standard is 720 x 576. Select the correct dimensions on the Video Size screen.

Recommended AVI Settings

<table>
<thead>
<tr>
<th>Option</th>
<th>Recommended Setting</th>
</tr>
</thead>
<tbody>
<tr>
<td>Colors</td>
<td>Automatic</td>
</tr>
<tr>
<td>Frame Rate</td>
<td>Automatic</td>
</tr>
<tr>
<td>Video Compression</td>
<td>TSCC</td>
</tr>
<tr>
<td>Audio Format</td>
<td>PCM, 44.1 kHz, 16 bit, Mono</td>
</tr>
<tr>
<td>Largest Video Size</td>
<td>Largest Video Size</td>
</tr>
<tr>
<td>Largest Video Size</td>
<td>For DVD: 720 x 480 (NTSC) 720 x 576 (PAL)</td>
</tr>
</tbody>
</table>
Produce to iPod, iPhone, or iTunes (M4V)

iPod is a portable media player designed and marketed by Apple Computer. Select the .m4v option to create a video specifically formatted to play on a video-capable iPod, iPod Touch, iPhone, or within iTunes.

💡 To improve viewing on smaller resolutions, such as on an iPod or an iPhone, apply SmartFocus or add Zoom-n-Pan keyframes to the Timeline.

1. Make all edits to your video.
2. Click Produce and Share.

3. The Production Wizard appears. Select Custom production settings from the dropdown. Click Next.
4. Select the M4V-iPod, iPhone, iTunes compatible video option. Click Next.
5. Select the iPod Options. Click Next.
6. On the Produce Video screen, select the file save, post production, and upload options.
7. Click Finish. The video begins rendering.

iPod Options

Camtasia Studio > Produce and Share button > Custom production settings > M4V-iPod, iPhone, iTunes compatible video > Next

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Options</td>
<td>Opens the Project Properties dialog box to enter iTunes and author information. See Add Metadata.</td>
</tr>
</tbody>
</table>
| M4V subtype      | Select the bandwidth and dimensions for the video:  
                   - Select 320 x 240 dimensions for playback on an iPod or in iTunes.  
                   - Select iPhone (480 x 320) for playback on an iPhone, iPod Touch, or in iTunes. |
## Produce Audio Only (MP3)

<table>
<thead>
<tr>
<th>File Format</th>
<th>Recommended Distribution</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Audio only (MP3)</td>
<td>Audio playback</td>
<td>Produces a audio file.</td>
</tr>
</tbody>
</table>

1. Make all edits to your video.
2. Click **Produce and Share**.
3. The Production Wizard appears. Select **Custom production settings** from the dropdown. Click **Next**.
4. Select the **MP3-audio only** option. Click **Next**.
5. Select the **MP3 Encoding Options**. Click **Next**.
6. On the **Produce Video** screen, select the file save, **post production**, and upload options.
7. Click **Finish**. The audio begins rendering.
8. Continue with **Production Wizard: Video Size**.

### MP3 Encoding Options

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Options</td>
<td>Opens the <strong>Project Properties</strong> dialog box to enter author and copyright information. See <strong>Add Metadata</strong>.</td>
</tr>
<tr>
<td>Audio encoding bitrate</td>
<td>Select the data transfer rate for the audio encoding.</td>
</tr>
</tbody>
</table>

Camtasia Studio > Produce and Share button > Custom production settings > MP3-audio only > Next
**Produce to Real Media (RM)**

<table>
<thead>
<tr>
<th>File Format</th>
<th>Recommended Distribution</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>RealMedia (RM)</td>
<td>RealMedia Player</td>
<td>Produces a video for playback in RealPlayer.</td>
</tr>
</tbody>
</table>

1. Make all edits to your video.
2. Click **Produce and Share**.

![Produce and share button](image)

3. The Production Wizard appears. Select **Custom production settings** from the dropdown. Click **Next**.
4. Select the **RM-RealMedia streaming video** option. Click **Next**.
5. Select the **RealMedia Encoding Options**. Click **Next**.
6. Select the dimensions and options to reduce file size on the **Production Wizard**: Video Size screen.
7. Select the **Production Wizard**: Video Options. Click **Next**.
8. If you have markers on the Timeline, customize the table of contents or choose to create multiple videos based on the markers. Click **Next**.
9. On the **Produce Video** screen, select the file save, **post production**, and upload options.
10. Click **Finish**. The video begins rendering.
11. Continue with **Production Wizard: Video Size**.

**RealMedia Encoding Options**

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>File type</td>
<td>Select <strong>Single rate</strong> for web delivery using a Web server. Select <strong>SureStream</strong> to allow streaming the video to the target audiences at different bit rates. The streaming server detects the connection speed of the viewer and selects the correct stream for the file.</td>
</tr>
<tr>
<td>Target audience</td>
<td>Select the bandwidth of your target audience. For the best performance, select the largest likely bandwidth. If you select too low of a bit rate, frames may be dropped in the final video. We recommend viewing the output to verify the results before pushing the content to a server. Streaming files are generally not editable and cannot be converted into another file format. Keep the original source content in the .avi file format.</td>
</tr>
<tr>
<td>Audio format</td>
<td>Select an option from the dropdown list that describes the audio content on the Timeline.</td>
</tr>
<tr>
<td>Video quality</td>
<td>Select an option from the dropdown list that describes the video content on the Timeline.</td>
</tr>
<tr>
<td>2-pass encoding</td>
<td>Attempts to achieve better compression by analyzing the video prior to encoding. This results in a longer encoding process, but may produce a smaller file size.</td>
</tr>
<tr>
<td>Variable bit rate (VBR) encoding</td>
<td>Attempts to achieve better compression by varying the bit rate for encoding different portions of the video.</td>
</tr>
</tbody>
</table>
Produce to Camtasia for RealPlayer (CAMV)

<table>
<thead>
<tr>
<th>File Format</th>
<th>Recommended Distribution</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Camtasia for RealPlayer (CAMV)</td>
<td>Camtasia for RealPlayer Plug-In Playback on a viewer’s hard drive, from a network, or over the Web.</td>
<td>Produces lossless, highly compressed video. Ideal for content with few color gradient and low motion. RealPlayer required for playback.</td>
</tr>
</tbody>
</table>

The first time a .camv file plays, the RealPlayer contacts Real Networks and automatically downloads the CAMV Plug-In for the player. The viewer must have RealPlayer installed and an Internet connection.

1. Make all edits to your video.
2. Click **Produce and Share**.
3. The Production Wizard appears. Select **Custom production settings** from the dropdown. Click **Next**.
4. Select the CAMV-Camtasia for RealPlayer streaming video option. Click **Next**.
5. Select the Camtasia RealPlayer Plugin Encoding Options. Click **Next**.
6. Select the dimensions and options to reduce file size on the Production Wizard: Video Size screen.
7. Select the Production Wizard: Video Options. Click **Next**.
8. If you have markers on the Timeline, customize the table of contents or choose to create multiple videos based on the markers. Click **Next**.
9. On the Produce Video screen, select the file save, **post production**, and upload options.
10. Click **Finish**. The video begins rendering.

**Camtasia RealPlayer Plugin Encoding Options**

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Target audience</strong></td>
<td>Select the bandwidth of your target audience. For the best performance, select the largest likely bandwidth. If you select too low of a bitrate, frames may be dropped in the final video. We recommend viewing the output to verify the results before pushing the content to a server. Streaming files are generally not editable and cannot be converted into another file format. Keep the original source content in the .avi file format.</td>
</tr>
<tr>
<td><strong>Target Bitrate settings</strong></td>
<td>Select the overall bitrate (video and audio) for each target audience.</td>
</tr>
<tr>
<td><strong>Audio target settings</strong></td>
<td>Set the bitrate for the audio stream. The video stream uses the remaining bandwidth. For example, if you select 56K modem for the target audience, 34 Kbps for the overall bitrate, and 16 Kbps for the audio stream, the video stream encodes at an 18 Kbps bitrate. Select a lower audio bit rate if the video is resulting in dropped frames.</td>
</tr>
<tr>
<td><strong>Colors</strong></td>
<td>Select the color depth for the video stream. For best results, select 16-bit color. 12- and 9-bit color may result in some loss of video quality and display bands of color gradients. However, lowering the color bit can reduce the bandwidth required for the video stream.</td>
</tr>
<tr>
<td>Keyframe every</td>
<td>Determines the frequency for including a keyframe in the video stream. A keyframe is a video frame that does not depend on the previous frames streamed from RealPlayer. Increasing the keyframe frequency results in quicker and smoother seeking. However, it can increase the bandwidth required for the video stream.</td>
</tr>
<tr>
<td>Frame rate</td>
<td>Select <strong>Automatic</strong> to use the highest frame rate for all clips on the Timeline.</td>
</tr>
<tr>
<td>Audio Format</td>
<td>Select the option in the dropdown list that best describes the audio content on the Timeline. Select <strong>No Audio</strong> to not include audio in the final video.</td>
</tr>
<tr>
<td>Preroll</td>
<td>Select the amount of time (in seconds) for RealPlayer to buffer the audio and video stream before playing the video.</td>
</tr>
<tr>
<td>Details</td>
<td>Displays the audio and video options selected.</td>
</tr>
</tbody>
</table>
Produce an Animated File (GIF)

<table>
<thead>
<tr>
<th>File Format</th>
<th>Recommended Distribution</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Animation File (GIF)</td>
<td>Web, Email, Documents</td>
<td>Ideal for short animations such as animated graphics or 1-5 second clips. GIF files do not include audio and are limited to 256 colors.</td>
</tr>
</tbody>
</table>

1. Make all edits to your video.
2. Click **Produce and Share**.

3. The Production Wizard appears. Select **Custom production settings** from the dropdown. Click **Next**.
4. Select the **GIF-animation file** option. Click **Next**.
5. Select the **Animated GIF Encoding Options**. Click **Next**.
6. Select the dimensions and options to reduce file size on the Production Wizard: Video Size screen.
7. Select the Production Wizard: Video Options. Click **Next**.
8. If you have markers on the Timeline, customize the table of contents or choose to create multiple videos based on the markers. Click **Next**.
9. On the Produce Video screen, select the file save, **post production**, and upload options.
10. Click **Finish**. The video begins rendering.

### Animated GIF Encoding Options

Camtasia Studio > Produce and Share button > Custom production settings > Next > GIF-animation file > Next

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Colors</td>
<td>Select <strong>Automatic</strong> to preserve the highest color setting for clips on the Timeline. To decrease the file size, select a lower color depth.</td>
</tr>
<tr>
<td>Frame rate</td>
<td>Select <strong>Automatic</strong> to preserve the highest frame rate for clips on the Timeline. To decrease the file size, select a lower frame rate.</td>
</tr>
<tr>
<td>Loop indefinitely</td>
<td>Continuously play the video.</td>
</tr>
<tr>
<td>Play</td>
<td>Enable to enter the number of times to loop the video.</td>
</tr>
<tr>
<td>Optimized palette</td>
<td>Uses all colors in all frames in the .gif file. Produces a better quality .gif file than a fixed palette.</td>
</tr>
<tr>
<td>Include windows colors</td>
<td>Include the standard Windows 20 colors in the .gif file palette.</td>
</tr>
<tr>
<td>Dithered color reduction</td>
<td>Dithering attempts to smooth the effects of color reduction. Select this option for real-world video content rather than for screen recordings.</td>
</tr>
<tr>
<td>Details</td>
<td>Displays the audio and video options selected.</td>
</tr>
</tbody>
</table>
Select the final dimensions for the video. The **Preset video size** option is recommended.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Largest video size</td>
<td>Produces a video at the dimensions of the largest clip on the Timeline.</td>
</tr>
<tr>
<td>Preset video size (Recommended)</td>
<td>Produces a video at the dimensions selected in the <strong>Project Settings</strong> dialog box.</td>
</tr>
<tr>
<td>Standard video size</td>
<td>Produces a video at a standard video dimension.</td>
</tr>
<tr>
<td>Custom size</td>
<td>Enter a custom width and height to produce the video.</td>
</tr>
<tr>
<td>Background color</td>
<td>Select the background color for clips smaller than the dimensions specified.</td>
</tr>
<tr>
<td>Disable Callout fade effects to reduce file size</td>
<td>Disables the fade in and/or out effects for callouts on the Timeline to help reduce the file size.</td>
</tr>
<tr>
<td>Use instant Zoom-n-Pan speed to reduce size</td>
<td>Changes all the speed for all Zoom-n-Pan effects on the Timeline to Instant to help reduce the file size.</td>
</tr>
</tbody>
</table>
Add metadata and select the options for Quiz and Survey Reporting, Watermark, and Embed Video into HTML.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Video Info Options</td>
<td>Enter additional information about the video such as the title, author, and copyright information. See Add Metadata.</td>
</tr>
<tr>
<td>SCORM Options</td>
<td>Report quiz and survey results via SCORM.</td>
</tr>
</tbody>
</table>
| Watermark Options    | Add a watermark to:  
|                      | ▶ Identify the video owner/creator.  
|                      | ▶ Protect intellectual property.  
|                      | ▶ Brand a video with a company’s or institution’s logo.  
|                      | See Production Wizard: Watermark Options. |
| Image Path           | Provides the path and file name for the watermark image. |
| HTML Options         | Embed the video onto a Web page for Web production. See Production Wizard: HTML Options. |
Add Metadata

File > Project Information

Enter additional information about the video viewable to others and searchable on the Internet. Include information such as a description of the video’s content, author, publication date, or copyright information.

Metadata entered about the project may be viewed by others. Use caution when adding metadata that includes personal information.

For a detailed definition of these fields, go to the Dublin Core Web site.

For a detailed definition of the fields on the iTunes Information tab, go to iTunes RSS Tags.
You can report the results of the quiz or survey through email or via a SCORM-compliant Learning Management System (LMS).

See also **Flash Quiz and Survey**.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>No Reporting</td>
<td>No report provided for quizzes or surveys in a the video.</td>
</tr>
<tr>
<td>Report score using SCORM</td>
<td>Provides a packaged eLearning lesson with the video using SCORM. Click the <strong>SCORM Options</strong> button to select the eLearning lesson options.</td>
</tr>
<tr>
<td>Report results through e-mail</td>
<td>Enter an e-mail address. Provides the answers/responses to each question. Enable the <strong>Include score in e-mail</strong> option to report the overall score.</td>
</tr>
<tr>
<td>Disable Quiz Feedback</td>
<td>Disables the answer feedback. The viewer will not receive feedback on each question answered.</td>
</tr>
</tbody>
</table>

### Manifest Options

The SCORM manifest is a mandatory XML files that describes the components of the content package, such as course name, course description, and lesson name. Complete the following options for the manifest:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Identifier</td>
<td>Unique identifier for the manifest. Created by default.</td>
</tr>
<tr>
<td>Title</td>
<td>Enter a title for the eLearning course.</td>
</tr>
<tr>
<td>Description</td>
<td>Enter a description for the eLearning course.</td>
</tr>
<tr>
<td>Subject</td>
<td>Enter a subject for the eLearning course.</td>
</tr>
<tr>
<td>Version</td>
<td>Indicates the version of the manifest. The default is version 1.2.</td>
</tr>
<tr>
<td>Duration</td>
<td>Read-only field that displays the total time to play the eLearning lesson at its intended speed.</td>
</tr>
<tr>
<td>Language</td>
<td>Enter the language code for the audience. By default, the language code is in English.</td>
</tr>
<tr>
<td>Lesson Title</td>
<td>Enter the title for the lesson.</td>
</tr>
<tr>
<td>Package Options</td>
<td>Select one of the following options for packaging the archive file:</td>
</tr>
<tr>
<td></td>
<td>Produce zip file</td>
</tr>
<tr>
<td></td>
<td>Produce unzipped file</td>
</tr>
<tr>
<td></td>
<td>Produce both zip file and unzipped files</td>
</tr>
</tbody>
</table>
Production Wizard: Watermark Options

Add a watermark to:
- Identify the video owner/creator.
- Protect intellectual property.
- Brand a video with a company’s or institution’s logo.

To include a watermark, enable the **Include watermark** option on the *Video Options* screen in the Production Wizard.

Click to view a preview of the watermark.

Watermark appears translucent and raised.

Hides the areas in the watermark that match the transparent color so the video displays through the watermark.

Enable Preserve image size to maintain the original size or drag the Image scale slider to change the size of the watermark.

To change the watermark position, click a position button or drag the offset sliders.
Create a Web page with the video embedded for Web production. Enable the **Embed video into HTML** option and select the following options:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Alignment</td>
<td>Select the video’s alignment within the HTML page.</td>
</tr>
<tr>
<td>Show Play Controls</td>
<td>Display the player controls on the HTML page. Allows for easy navigation for the video.</td>
</tr>
<tr>
<td>Start Video Playing</td>
<td>Starts playing the video as soon as the HTML page opens.</td>
</tr>
</tbody>
</table>
Customize a Video Based on Markers

Markers, quizzes, and surveys create navigation points within a video. When you select a Flash template with a table of contents, the markers, quizzes, and surveys appear as interactive hyperlinks within the table of contents.

To edit and customize the table of contents, select from the following options:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Produce multiple files based</td>
<td>Produce a separate video production for each marker on the Timeline.</td>
</tr>
<tr>
<td>on my markers</td>
<td></td>
</tr>
<tr>
<td>Number the marker entries</td>
<td>Number the table of contents entries sequentially in the produced TOC.</td>
</tr>
</tbody>
</table>

![Production Wizard](image)

Camtasia Studio > Produce and Share button > Custom production settings > Choose video file format > Next > Encoding Options > Video Size > Video Options > Marker Options screen
<table>
<thead>
<tr>
<th>Markers, quizzes, and surveys</th>
<th>Disable the markers, quizzes, or surveys you do not want to appear in the table of contents.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rename</td>
<td>To rename a TOC entry, double-click the entry in the list and type a new name. Or, select the entry from the list and click <strong>Rename</strong>.</td>
</tr>
<tr>
<td>Move Left</td>
<td>To decrease the indent, select an entry from the list and click <strong>Move Left</strong>.</td>
</tr>
<tr>
<td>Move Right</td>
<td>To indent an entry, select an entry from the list and click <strong>Move Right</strong>.</td>
</tr>
</tbody>
</table>

See also:

- [Add Markers While Recording](#)
- [Add a Marker](#)
- [Flash Quiz and Survey](#)
Post-Production Options

Camtasia Studio > Produce and Share button > Custom production settings > Step through the Production Wizard screens > Produce Video screen

Save Produced Files

- Enter a file name and folder location for the produced video files.
- Enable the Organize produced files into sub-folders option to organize each produced video into its own folder.

Post-Production Options

- **Show production results:** After rendering the video, view a summary of the file location, output files created, and the settings used for production.
- **Play video after production:** Plays the produced video in a preview window for review.
- **Upload to Screencast.com:** Uploads the produced video and any additional output to Screencast.com, a media hosting website. See [Produce and Share Directly to ScreenCast.com](#).
- **Upload by FTP:** [Upload the produce video files by FTP](#) (File Transfer Protocol). FTP allows you to transfer your files between your local computer and a server over the Internet.

Click the Finish button to begin rendering the video. This process produces the audio, video, and image clips into a video based on the sequence on the Timeline.
Upload Video by FTP

Camtasia Studio > Produce and Share button > Custom production settings > Complete the Production Wizard > Produce Video > Production Results

You can upload videos files by FTP (File Transfer Protocol). FTP allows you to transfer files between your local computer and a server on the Internet.

1. Make all edits to your video.
2. Click **Produce and Share**.

3. The Production Wizard appears. Select **Custom production settings** from the dropdown. Click **Next**.
4. Step through the wizard. On the *Produce Video* screen, enable the **Upload video by FTP** option.
5. Click **Finish**.
6. The **FTP Settings** dialog box appears. Select a profile or enter the following FTP options:
   - **Server**: Enter the address for the site. You can enter a domain address such as *ftpservername.com* or an IP address.
   - **Path**: Determines where to place your files on the server. Your path is your web-accessible directory such as *public_html/directory/directory*.
   - **Passive FTP**: The File Transfer Protocol (FTP) determines and initiates the flow of data, not the FTP server program. The use of passive FTP ensures all data flow initiation comes from inside the network rather than outside.
   - **Anonymous FTP**: Users do not need an account on the server, a username, or password.
   - **Username and Password**: Enter the username and password you use when you log into the Web site’s server.

7. To save the profile for future use, click the **Add As New Profile** button and enter a name for the profile.
8. Click **OK**.
9. Camtasia Studio renders the video file. Click **Finish**.
10. Click **Yes** in the dialog that appears.

FTP Upload Progress dialog appears. The video file uploads to the path entered. When the video finishes uploading the *Upload Results* dialog box appears.

You can also upload Camtasia Studio-produced files by FTP by selecting **File > Upload To > FTP**.
Production Results

After rendering the video, the following occurs depending on the post-production options selected on the Produce Video screen:

- The Production Results area provides a summary of the file location, output files created, and the settings used to produce the video.
- The video plays back for your review.
- If you selected to upload by FTP or to Screencast.com, the dialog boxes to upload the video appear.
- If you selected to include an additional output available for users to download, such as an iPod video, PowerPoint presentation, or .mp3 file, the video plays back for your review. The ancillary files are available to download from the links at the bottom of the video.
- To view the production files, click the Open Production Folder button.
- To save the production settings as a preset, click the Create Production Preset button.
Produce Additional Output Options

Camtasia Studio > Produce and Share button > Select Custom production settings > Next

Select any of the following additional outputs to include with the produced video file for viewers to download:

- **MP3**: Audio only file. Select the audio from the dropdown list.
- **M4V**: Provide a copy of the produced video for playback on a video-capable iPod or in iTunes.
- **PPT**: Include a PowerPoint presentation to download.

This option is only available when the Timeline includes a .camrec clip recorded with the PowerPoint Add-in.
Save Production Settings as a Preset

Add a new production preset to:

- Create a production standard for company, team, or yourself.
- Remember and save frequently used production settings.

1. Make all edits to your video.
2. Click **Produce and Share**.

3. The Production Wizard appears. Select **Custom production settings** from the dropdown. Click **Next**.
4. Step through the wizard. Click **Finish** on the Produce Video screen.
5. After producing the video, the *Production Results* screen appears. Click the **Create a Production Preset** button.
6. The *Create Production Preset* dialog box appears. Enter a name and description for the preset. Click **OK**.
7. Click **Finish**. The production preset appears in the dropdown list in the Production Wizard.
Preview the Production Settings

Camtasia Studio > Produce and Share button > Select Custom production settings > Next

The **Preview Current Settings** option renders the first thirty seconds of the video based on the selected production settings. This option allows you to preview the current production settings without producing the entire video.

💡 Use this option to preview the appearance of production options such as the about box and controls for Flash videos.

1. Make all edits to your video.
2. Click **Produce and Share**.

3. The Production Wizard appears. Select **Custom production settings** from the dropdown. Click **Next**.
4. Select a file format. Click **Next**.
5. Select the desired production settings.
6. Click the **Preview** dropdown and select the **Preview Current Settings** option.

7. Camtasia Studio renders the first thirty seconds of the video and saves the preview in the **Preview Manager**.

To change the default duration for a production preview, select **Tools > Options > Program tab > Default duration**.
Preview Manager

The Preview Manager saves all production previews rendered for a project. Use the Preview Manager to view and compare the production previews.

1. Make all edits to your video.
2. Click **Produce and Share**.

3. The Production Wizard appears. Select **Custom production settings** from the dropdown. Click **Next**.
4. Select a file format. Click **Next**.
5. Select the desired production settings.
6. Click the **Preview** dropdown and select the **Preview manager** option.

The **Preview Manager** appears.
View or Hide Column Headings

Right Click

Move a Column
Click and drag a column heading along the heading row.
Batch Production

Camtasia Studio > Tools menu item > Sharing > Batch Production > Batch Production wizard

The **Batch Production** option renders multiple Camtasia Studio projects at the same time using production presets.

### Batch Produce Using One Preset

1. In Camtasia Studio, choose **Tools** menu item > **Sharing** > **Batch Production**. The Batch Production wizard appears.
2. Click the **Add Files/Projects** button. Select the files to render (.camrec, .avi, .camproj, .mpg, .mpeg, .wmv, .mov, .mpeg-4, or .flv). Click **Next**.
3. Select one of the following options:
4. Select the **Use one production preset for all files/projects** option and select a preset from the dropdown. Click **Next**.

   ![To create a new preset, select Preset Manager > New.]

5. Click **Browse** to choose the output folder. Enable the **Organize produced files into sub-folders** option to produce the files/projects into separate folders.
6. Enable the **Show production results** option to view a summary after rendering.
7. Click **Finish**. The batch processing begins. The progress of each file/project appears in the **Rendering Batch Production** dialog box.

### Batch Produce Using Multiple Presets

1. In Camtasia Studio, choose **Tools** menu item > **Sharing** > **Batch Production**. The Batch Production wizard appears.
2. Click the **Add Files/Projects** button. Select the files to render (.camrec, .avi, .camproj, .mpg, .mpeg, .wmv, .mov, or .mpeg-4, or .flv). Click **Next**.
3. Select the **Use a different production preset for each file/project** option. Click **Next**.
4. Click within the **Preset Name** column to change the preset for each file/project. Click **Next**.

   ![To create a new preset, select Preset Manager > New.]

5. Click **Browse** to choose the output folder. Enable the **Organize produced files into sub-folders** option to produce the files/projects into separate folders.
6. Enable the **Show production results** option to view a summary after rendering.
7. Click **Finish**. The batch processing begins. The progress of each file/project appears in the **Rendering Batch Production** dialog box.
Package as a Pack and Show Executable

Camtasia Studio > Tools menu item > Sharing > Pack and Show > Pack and Show wizard

Pack and Show creates a Windows-executable file users can double-click to unpack the file and play the video. You can include the TSCC codec and Camtasia Player in the package.

Pack and Show Advantages

- Includes everything users need to view a TSCC-encoded video.
- The packaging process may reduce the file size without affecting the video or audio quality.

1. In Camtasia Studio, choose Tools menu item > Sharing > Pack and show. The Pack and Show wizard appears.
2. The Pack and Show Wizard appears. Click the Browse button to select a video file to package.
3. The Executable file name populates with the name of the executable file and its path based on the video selected. By default, the file saves to the same directory as the selected video. Click the Browse button to change the file location. Click Next.
4. If you selected:
   - AVI file to package, see Pack and Show-AVI Options.
   - MPEG-4, FLV or SWF file to package, see Pack and Show - MPEG-4, FLV or SWF Options.
   - CAMV file to package, see Pack and Show-CAMV Options.
5. The Package Video Options screen appears.
   - Select Run video after packaging, to automatically play video after packaging.
   - Select Package another video, to open the Pack and Show Wizard after packaging.
6. Click Finish.

Camtasia Studio creates an executable file (.exe). Instruct viewers to double-click the .exe file to open and play the video.
Pack and Show-AVI Options

Pack and Show creates a Windows-executable file users can double-click to unpack the file and play the video. Select the desired player and related video options:

- **Use default player:**
  Plays the video in the default player on the host computer. Enable the **Include TSCC codec installer** option.

- **Use Camtasia Player:**
  Plays the video in Camtasia Player. Users do not need to download TSCC codec since it is built into Camtasia Player. Select the desired Camtasia Player options.
Pack and Show - MPEG-4, FLV or SWF Options

To Pack and Show Flash-based videos, the videos must have been produced using the HTML option in the Production Wizard.

Pack and Show creates a Windows-executable file users can double-click to unpack the file and play the video. The SWF Options screen shows all files included in the Pack and Show file. You need all the files listed to play the MPEG-4, FLV or SWF video.

Click Next to continue the Pack and Show Wizard.
Pack and Show-CAMV Options

Pack and Show creates a Windows-executable file users can double-click to unpack the file and play the video.

The Camtasia for RealPlayer file format produces a presentation in three files:

- Mymovie.camv (the video stream)
- Mymovie.rm (the audio stream, if applicable)
- Mymovie.smil (SMIL presentation file to play the audio and video streams simultaneously)

A video only presentation does not require a .smil file. You can open the .camv file directly in RealPlayer. However, if you want video and audio, you must include the .smil and .rm files in the Pack and Show file.

1. Click the **Browse** button to select the .smil file that corresponds to the video.
2. Enable the **Include RM file in package** option to include audio with the video.
3. In the **RM file name** field, select the .rm file that corresponds to the video.
4. Click **Next**.
Produce a Selection on the Timeline

Produce a selection on the Timeline to create a short video or to preview an effect.

1. Use the in and out points on the playhead to make a selection on the Timeline.
2. Right-click the selection and choose **Produce selection as**.

3. The **Production Wizard** appears. Produce the video with the desired settings.
Reference

This section describes technical information and options available in Camtasia Studio and Camtasia Recorder.

Continue with the following topics:

- Camtasia Studio System Requirements
- About Camtasia Player
- About Screencast.com
- System Stamp and Caption Options
- Recorder Tools Options
- Camtasia Studio Tools Options
Camtasia Studio System Requirements

Authoring Requirements
- Microsoft® Windows® XP, Windows Vista®, or Windows 7
- Microsoft DirectX® 9 or later
- 1.0 GHz processor minimum, Recommended: 3.0 GHz (for PowerPoint® and camera recordings)
- 500 MB of RAM minimum, Recommended: 2.0 GB
- 115 MB of hard disk space for program installation
- Production to Apple iPod® format requires QuickTime® 7.2 or later
- Audio recording requires Windows-compatible sound card (dedicated card recommended), microphone, and speakers
- Camera video recording requires a USB Web camera. Digital video (DV) cameras are not supported.

Playback Requirements
- Microsoft® Windows® 2000, XP, Windows Vista®, or Windows 7
- 300 MHz processor
- 64 MB of RAM
About Camtasia Player

Camtasia Player is a standalone video player, optimized for playing screen recordings.

- Plays videos at 100% of their original size to maintain readability.
- Runs on any 32-bit Windows platform, with no dependencies on runtime libraries, OS version, or DirectX.
- Player is a single .exe file. No setup required and Player does not use the registry or any configuration files.
- Use command line options to invoke Player in various ways from CD-ROMs, multimedia authoring tools, and scripting languages or batch files.
- Only plays .avi files and includes built-in support for the TechSmith Screen Capture Codec (TSCC).
- Requires installation of the basic Windows multimedia support for playing .avi files.
- Player does not set up any shell associations to become the default .avi player. However, you can provide an install program or the end user can set up Player to be the default .avi player. See Make Camtasia Player the Default Player.

The TechSmith Screen Capture Codec (TSCC) is built into Camtasia Player. The benefits include:

- The ability to playback videos on the host PC without needing to install the TSCC.
- Lossless preservation of 100% of the video quality
- Optimized for screen capture, resulting in small and highly compressed files.
- Exceptional compression speed at all color depths.

Camtasia Player System Requirements

- Microsoft Windows® 2000, Windows XP, or Windows Vista® or later
- Windows-compatible sound card and speakers (recommended)
- 470 KB of hard disk space for program installation
- Installation of basic Windows multimedia .avi file support
- Installation of any audio or video codecs required by the .avi files

To view the codecs installed, select Control Panel > Sounds and Audio Devices > Hardware tab.

Make Camtasia Player the Default Player

1. Right-click on an .avi file in Windows Explorer.
   - On Windows Vista, select Open With.
   - On Windows XP, select Open With > Choose Program.
2. The Open With dialog box appears. Click Browse.
3. Find and select: C:\Program Files\TechSmith\Camtasia Studio 6\CamPlay.exe
4. Click Open.
5. Enable the Always use the selected program to open this kind of file option.
6. Click OK.
About Screencast.com

Screencast.com is a place to upload, manage, and share high-quality videos, presentations, and images. With Screencast.com, you can:

- Control the rights to your content
- Maintain original quality
- Access the stats on your content
- Allow viewers to comment
- Share content and provide viewers with a link to your content, a MediaRoll widget, or RSS feed

To learn more, visit www.screencast.com.

Camtasia Studio Integration

- Upload videos directly from Camtasia Studio to Screencast.com.
- Create your Screencast.com folder prior to uploading.
- Customize the thumbnail.
- After production, the video is immediately available to share with your viewers.

See also:

Produce and Share directly to Screencast.com
System Stamp and Caption Options

The system stamp and caption options define the appearance of the system stamp or caption including the font, font color, style, position, etc.

<table>
<thead>
<tr>
<th>Options</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Normal</td>
<td>Displays normal text in the recording.</td>
</tr>
<tr>
<td>Drop Shadow</td>
<td>Adds a drop shadow to the text.</td>
</tr>
<tr>
<td>Outlined Shadow</td>
<td>Outline the text with a shadow.</td>
</tr>
<tr>
<td>Transparent background</td>
<td>Allows anything in the recording area behind the system stamp or caption to be seen.</td>
</tr>
<tr>
<td>Word Wrap</td>
<td>Wraps the system stamp or caption text to fit within the size of the recording area.</td>
</tr>
<tr>
<td>Position</td>
<td>Click a square in the grid to select the position of the caption or system stamp in the recording area.</td>
</tr>
<tr>
<td>Font</td>
<td>Click the Font button to edit the font type, size, and color.</td>
</tr>
<tr>
<td>Color</td>
<td>Click the Color button to edit the text, background, shadow, or outline color in the system stamp or caption.</td>
</tr>
</tbody>
</table>

See also:
- Add System Stamp
- Add a Caption during Recording
Recorder Tools Options

The *Tools Options* dialog box provides access to the global options available in Camtasia Recorder.

See also:
- Recorder General Tab Options
- Recorder File Name Options
- Hardware Acceleration
- Recorder Inputs Tab Options
- Audio Format
- Change the Recorder Hotkeys
- Recorder Program Tab Options
### Recorder General Tab Options

Camtasia Recorder > Tools > Options > General tab.

#### Help Options

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Show tooltips</td>
<td>Display tooltips in Camtasia Recorder.</td>
</tr>
<tr>
<td>Warn me when recorder will be recorded</td>
<td>Displays a warning dialog when Camtasia Recorder appears in the recording area and in the final recording file.</td>
</tr>
</tbody>
</table>

#### Capture Options

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Capture layered windows</td>
<td>Capture translucent or irregularly-shaped layered windows. An example of a layered window is the Office Assistant in Microsoft Office 2000.</td>
</tr>
<tr>
<td>Capture keyboard input</td>
<td>Record keystrokes. See Auto Generate Keystroke Callouts</td>
</tr>
<tr>
<td>Disable screensaver during capture</td>
<td>Enable this option when conducting long, unmonitored recordings.</td>
</tr>
<tr>
<td>Disable Aero during capture</td>
<td>Disables the Aero style in Windows Vista or Windows 7.</td>
</tr>
</tbody>
</table>

#### Saving Options

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Record to</td>
<td>Select the recording file format. CAMREC is the default file format. See The CAMREC Recording File</td>
</tr>
<tr>
<td>File options button</td>
<td>Opens the File Options dialog. See Recorder File Name Options.</td>
</tr>
<tr>
<td>Temporary folder</td>
<td>Select a folder to store the temporary files created while recording.</td>
</tr>
</tbody>
</table>
Recorder File Name Options

Camtasia Recorder > Tools > Options > General tab > File options button.

Set the file name preferences for recording in Camtasia Recorder.

- Define a single file name. Any file with this name is automatically overwritten when saving subsequent recordings.
- Save recordings with the prefix entered along with a number, such as Videc-001AVI, Video-002AVI, etc.

Prompts for a file name after each recording.
Hardware Acceleration

- Camtasia Recorder > Tools > Options > General tab > Disable display acceleration during capture.
- The option to disable hardware acceleration during capture is only available on Microsoft® Windows XP or earlier operating systems.

Screen recording can exhaust the CPU resources which can result in low frame rates or sluggish performance. Too low of a frame rate can make videos appear jerky. If the system resources are exhausted, the mouse cursor or background applications may run slowly. After recording, you may see a black box instead of the recording. This is evident on slower systems, when running CPU intensive applications and recording large areas of the screen.

Disabling hardware acceleration greatly reduces CPU utilization on Microsoft® Windows XP.

Some applications require hardware acceleration to run properly. Games, CAD programs, and TV cards are a few examples. Try other methods to reduce the CPU:

- Decrease the size of the recording area.
- Lower the capture frame rate.
- Use a faster computer.
## Recorder Inputs Tab Options

Camtasia Recorder > Tools > Options > Inputs tab.

### Video Options

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Screen capture frame rate</td>
<td>Select the capture frame rate in frames per second. Larger frame rates usually produce smoother videos. However, larger frame rates produce larger file sizes and require more system resources to record the video.</td>
</tr>
<tr>
<td>Video settings button</td>
<td>Opens the Video Compression Setup dialog box which allows you to select the screen capture codec.</td>
</tr>
<tr>
<td>Restore defaults</td>
<td>Restores the video capture settings to the default values: capture frame rate (15 fps) and video codec (TechSmith Screen Capture codec).</td>
</tr>
</tbody>
</table>

### Audio Options

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Audio device</td>
<td>Select a microphone or audio device from the dropdown.</td>
</tr>
<tr>
<td>Volume slider</td>
<td>Drag the volume slide to adjust the recording volume level.</td>
</tr>
<tr>
<td>Audio settings button</td>
<td>Click to select the audio format for the recording file. See Audio Format.</td>
</tr>
<tr>
<td>Record system audio option</td>
<td>System audio is the system sounds from your computer such as mouse click sounds and audio playing from your speaker. Disable this option to not record the system audio.</td>
</tr>
</tbody>
</table>

### Webcam Options

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Webcam device</td>
<td>Select the camera device from the dropdown. If the device is on and properly set up, a preview of the camera appears.</td>
</tr>
<tr>
<td>Device properties button</td>
<td>Consult your camera device’s documentation.</td>
</tr>
<tr>
<td>Format settings button</td>
<td>Consult your camera device’s documentation.</td>
</tr>
</tbody>
</table>
Audio Format

Camtasia Recorder > Tools > Options > Inputs tab > Audio settings button.

The following options determine the audio format for the recording file:

Add a New Audio Format
1. Select the Format and the Attributes.
2. Click Save As and enter a name for the format.
3. Click OK.

Record with an Existing Audio Format
1. Select a Name from the dropdown list.
2. Click OK.
## Recorder Program Tab Options

Camtasia Recorder > Tools > Options > Program tab.

### Recording Region Options

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Show green region rectangle while recording</td>
<td>Displays a green rectangle around the recording area during the recording.</td>
</tr>
<tr>
<td>Glowing capture rectangle</td>
<td>Flashes the green corners around the recording area.</td>
</tr>
<tr>
<td>Force popup dialogs into region</td>
<td>Opens dialog boxes and other popup windows into the recording area.</td>
</tr>
<tr>
<td>Force region to multiple of 4 (improves quality)</td>
<td>Forces the dimensions of the video (in pixels) to a multiple of four. This eliminates errors when viewing videos created with certain codecs (such as Microsoft Video 1) which requires frames in multiples of four pixels.</td>
</tr>
</tbody>
</table>

### Workflow Options

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Record screen after starting capture</td>
<td>Show countdown before recording</td>
</tr>
<tr>
<td>Restore cursor location after pause</td>
<td>Restores the cursor to the position on the screen prior to the pause. This allows you to seamlessly continue the action in the recording prior to the pause.&lt;br&gt;⚠️ You must press &lt;F9&gt; to pause and resume the recording to use this option.</td>
</tr>
<tr>
<td>Hide preview window after recording is stopped</td>
<td>Select this option to not preview your screencast after recording. Choose from the following post recording options: Save, Produce, Add to Timeline, Add to Clip bin.</td>
</tr>
</tbody>
</table>

### Minimize Options

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Minimize recorder</td>
<td>If you open or move the toolbar into the recording area, the toolbar will appear in the final recording file. Select one of the following options to determine when to minimize the toolbar:&lt;br&gt;▶ If recorder will be recorded&lt;br&gt;▶ Always&lt;br&gt;▶ Never&lt;br&gt;⚠️ Double-click the system tray icon during recording to open the toolbar.</td>
</tr>
<tr>
<td>Minimize to</td>
<td>Select the location to minimize the toolbar:&lt;br&gt;▶ Taskbar&lt;br&gt;▶ Tray</td>
</tr>
</tbody>
</table>


The *Tools Options* dialog box provides access to the global options available in Camtasia Studio.

- Camtasia Studio Program Tab Options
- PowerPoint Options
- Effects Hotkeys
- Global Zoom Options
- Upgrade Options
Camtasia Studio Program Tab Options

Camtasia Studio > Tools > Option > Program tab.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Play AVI files with Camtasia Player</td>
<td>Play .avi files in Camtasia Player.</td>
</tr>
<tr>
<td>Show Welcome Window on startup</td>
<td>Display Welcome Window.</td>
</tr>
<tr>
<td>Show quiz placeholder</td>
<td>Display a quiz placeholder in the Preview Window during playback. Click Play to continue previewing the clips on the Timeline.</td>
</tr>
<tr>
<td>Show Select PIP Preview dialog</td>
<td>The PIP Preview dialog box asks how to display the camera recording added to the PIP track on the Timeline. See PIP Preview.</td>
</tr>
<tr>
<td>Prompt for text when adding markers</td>
<td>Opens a dialog to enter a marker name when you add a marker to the Timeline.</td>
</tr>
<tr>
<td>Enable Autosave</td>
<td>Back up your project file automatically for file recovery. See Back Up a Project Automatically (AutoSave).</td>
</tr>
<tr>
<td>Copy content into Library</td>
<td>When an asset is added to the Library, Camtasia Studio creates a copy of the asset. See Copy Assets into Library.</td>
</tr>
<tr>
<td>Link to content</td>
<td>When an asset is added to the Library, Camtasia Studio links to the original asset file on a harddrive or network location. See Link to the Library Assets.</td>
</tr>
<tr>
<td>Clean up Library button</td>
<td>The Clean up Library option removes any broken links, rebuilds the Library indexes, and updates your folders. Once you perform the cleanup process, you cannot restore the Library to the previous version.</td>
</tr>
<tr>
<td>Default durations</td>
<td>Select the default duration (in seconds) for transitions, callouts, title clips, and images added to the Timeline. Changes to the default duration and does not apply to elements currently on the Timeline.</td>
</tr>
<tr>
<td>Help tips</td>
<td>Select to Show all tips and Show all balloon tips</td>
</tr>
<tr>
<td>Temporary storage folder</td>
<td>Select the default folder to store temporary files.</td>
</tr>
</tbody>
</table>
PowerPoint Options

Camtasia Studio > Tools > Options > PowerPoint tab.

Post-Save Option

Enable the **Prompt for next action after recording is saved** option to open a dialog after saving the PowerPoint recording. The dialog allows you to immediately edit or produce the recording file in Camtasia Studio.

Enable PowerPoint Add-In

Enable the PowerPoint Add-In in Microsoft PowerPoint® 2000, 2002, 2003, or 2007. Use the Camtasia Studio PowerPoint Add-in to record and produce PowerPoint presentations from within Microsoft PowerPoint®. See [Record a PowerPoint Presentation](#).

Import Slide Notes as Captions

For PowerPoint recordings, you can import the PowerPoint presentation notes onto the Timeline as captions. Select from the following options:

- Always ask about importing PowerPoint slide notes as captions
- Always import PowerPoint slide notes as captions
- Never import PowerPoint slide notes as captions

See [Add Captioning](#).
Upgrade Options

Camtasia Studio > Tools > Options > Upgrade Options tab.

Check to see if you are running the latest version of Camtasia Studio. To use this option, you be connected to the Internet.

- To automatically check for Camtasia Studio program updates, select the **Enable automated upgrade checking** option. By default, Camtasia Studio checks every 14 days.
- Camtasia Studio displays a dialog that asks if you want to check for available upgrades. If you disable the **Prompt before upgrade check** option, the check for upgrade runs without prompting you.